Pulsa aquí para quitar la publicidad.

PROBLEMA Problema grabación de vídeos

Tema en 'Lenovo S650 MTK6582' iniciado por akashico, 8 May 2014.

  1. akashico

    akashico Simdualero de Bronce

      28
      4
      15 Abr 2014
      Buenas tardes. He buscado por el foro pero no he encontrado ningún hilo sobre un problema similar, o no he sabido buscar, que también puede ser.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      El caso es que cuando hago una grabación con el móvil en vertical, al reproducirla me sale girada 90º a la derecha. Tengo que poner el móvil en horizontal para verla bien, pero claro pequeñajo no en la totalidad de la pantalla. Si la grabación la hago con el móvil en horizontal, entonces sí se me ve bien.

      La ROM que tengo es la de javumm (creo que se escribe así) en la versión s113. No he probado con otras ROM, soy perezoso para cambiar y la cuestión es que esta me gusta. Pensando que sería algo de los sensores, busqué el hilo de zoyB para calibrarlos en el modo ingeniero siguiendo el vídeo de youtube
      Regístrate para ver este contenido. Es gratis!

      pero el problema no se ha solucionado.

      ¿Alguien ha tenido este problema y ha encontrado solución?

      Muchas gracias por vuestra ayuda
       
      • Me Gusta Me Gusta x 1
      • akashico

        akashico Simdualero de Bronce

          28
          4
          15 Abr 2014
          Nadie ha tenido este problema? Aunque no haya encontrado una solución, pero al menos sabría que el problema no es solo mio. Me recomendáis alguna aplicación alternativa a la cámara que viene con esta ROM?

          Enviado desde mi Lenovo S650 mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          • maple

            maple Simdualero de Diamante

            • Veteran@
            8.404
            15.763
            6 Feb 2011
            Granada
            Pues no habían leido nada antes sobre el tema, pero te aconsejo que pruebes con otras aplicaciones de cámara, o bien cambies de rom

            Saludos

            Enviado desde mi Onda A9 Core4
             
          • akashico

            akashico Simdualero de Bronce

              28
              4
              15 Abr 2014
              Las pruebas que he hecho me hacen pensar que es el reproductor que viene con la ROM. Los vídeos que grabo, si los paso a otro móvil se ven bien, y los que me han pasado los veo igual que los que grabo. Pero sabiendo que el problema es al reproducirlo en el móvil ya no me preocupa, porque al pasarlos al PC se ven bien.

              Muchas gracias maple por contestar.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.