Pulsa aquí para quitar la publicidad.

PROBLEMA Problema Mlais M7 No arranca.

Tema en 'Mlais M7 MTK6752' iniciado por KaiGZ, 4 Feb 2016.

  1. KaiGZ

    KaiGZ Simdualero de Bronce

      11
      0
      18 Jun 2015
      Hola.

      Tengo un Mlais M7 que no arranca, se queda la pantalla con el logo de la marca y no avanza.
      Después de varios problemas con su uso (cualquier cosa que intentara abrir me decía que no respondía y se petaba todo), probé varios hard reset, los cuales parecía que daban resultado, pero fueron meras ilusiones, sigue sin arrancar.
      Intentándolo otra vez, llegué a un hilo donde explicaban exactamente como solucionar mi problema, con flashboot. Tengo todo descargado (ROM, programa etc) pero ahora el problema está en que el PC reconoce por un instante el dispositivo pero lo expulsa pasados 3 o 4 segundos, quedándose a medias la carga del preloader.
      Despues de varios intentos de instalar drivers, deshabilitar unos, poner otros etc sigue sin funcoinar.

      Alguna idea? Tuve que pedir prestado un Wiko cinkslim y me estoy volviendo loco con lo lento que va xD



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        4.890
        5.990
        8 Jul 2014
        Intenta empezar de cero en otro PC con nuevos drivers. Prueba con éstos:

        MEGA

        MEGA

        Si es 8.1 o 10 tendrás que deshabilitar el control de firmas. Repasa esta miniguia para SPFlashtool:

        procedimiento standard para flashear con SPFlashtool para que quede claro. Lo primero, asegúrate que la ROM que vas a flashear es para tu terminal y después que están bien instalados los drivers preloader.

        El proceso consiste en descargar la rom, ejecutar el spflashtool como administrador, elegir el fichero scatter.txt, seleccionar "firmware update", darle "download", y conectar el terminal apagado, ya no es necesario quitar la bateria pero por asegurar si quieres la quitas. Seguido empezará la actualización. No tocar hasta que salga el "ok". Después cierras programa y desconectas terminal.

        Mi consejo es que te descargues todo lo necesario en una carpeta en el escritorio y la nombras, por ejemplo, como M7". Las SPflashtool y la ROM suelen estar en un fichero comprimido. Descomprimes todo en "M7" y te crearan unas carpetas nuevas. Dentro de la carpeta de las SPFlashtool ejecutas como administrador el fichero "flash_tool.exe" y te abrirá el programa. Después sigues el orden de los números de la imagen:

        http://www.movilesdualsim.com/data/...tool.png_2828dfb4200d491629d386b5b927a01c.png

        El fichero "scatter" está en la carpeta de la ROM. Una vez que has seguido todos los pasos, CON EL TERMINAL APAGADO, conectas el cable, primero al teléfono y en el momento que lo conectes al usb del PC empezará la actualización. No tocar nada hasta que salga el "ok". Después cierras programa y desconectas terminal. La primera vez que se enciende el terminal, después de un flashseo, suele tardar un poco.

        P.D: Si esto te da problemas en un PC, prueba en otro, empezando con los drivers, desde cero.

        Suerte.
         
        Última edición: 5 Feb 2016
      • KaiGZ

        KaiGZ Simdualero de Bronce

          11
          0
          18 Jun 2015
          Vale, el PC ya me lo reconoce y puedo flashear sin problema. El problema es que despues del flasheo sigue igual, pillado con la pantalla blanca del logo. Debería probar la opción Format del SpFlashtool? Alguna otra idea? :(

          Gracias!
           
        • 0Jos0

          0Jos0 Ya es de día? Colaborador

            4.890
            5.990
            8 Jul 2014
            Sí, yo probaría "format all + download". Luego tendrás que restaurar IMEIs, porque los vas a perder.
             
          • KaiGZ

            KaiGZ Simdualero de Bronce

              11
              0
              18 Jun 2015
              Nada, después de hacer el format all, sigue sin encender (dejándolo 30 mins arrancando)
              Me temo que poca solución va a tener :(

              Alguna otra cosa que pueda probar?
               
            • 0Jos0

              0Jos0 Ya es de día? Colaborador

                4.890
                5.990
                8 Jul 2014
                Jo!, pues ya lo siento. A mi no se me ocurre nada más. Ya sólo queda que sea algo de hardware.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.