Pulsa aquí para quitar la publicidad.

Problema mobileuncle tools

Tema en 'Jiayu G2 - G2s - G2+ MTK6577' iniciado por isquion2, 7 May 2013.

Tags:
  1. isquion2

    isquion2 Simdualero de Bronce

      20
      0
      2 Abr 2013
      Hola,

      El problema es que intento acceder al modo engineer (MTK) y se me cierra la aplicacion, antes entraba sin problema, pero despues de actualizar al 4.1.2
      no me deja entrar tb me pone en modo enginerr ( modificar EMEI-Herr test-Otros Ajustes).

      Sino recuerdo mal al actualizar me pregunto algo del emei y yo actualice, pero el emei sigue siendo el mismo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Si alguien sabe a que es debido.
      Gracias.

      Un Saludo.
       
    • fraggel

      fraggel Invitado

      El mobile uncle tools lo has bajado de nuevo del market o es una restauración de copia de titanium backup?
      Si es la restauración del titanium, elimina la aplicación, reinicia y vuelve a bajártela, si directamente al actualizar a la 4.1.2 no hicieste un wipe data (factory reset) y te entró correctamente en el sistema actualizado y con todas tus aplicaciones etc, te recomiendo que hagas lo mismo que si fuese una restauración del titanium. desinstalar la aplicación, reiniciar, y volver a bajarla del play store

      Si no lo es y te lo has bajado sin haberlo tenido antes instalado en la 4.1.2.....cosa rara...
      De todas maneras el mobileuncletools al abrir el modo ingeniero o el otro lo que hace es llamar a la apk que hay en sistema, si la rom que has instalado tiene quitada el engineermode.apk del /system/app (creo que era ese el nombre de la apk) fallará o no hará nada.
      Si la rom es oficial (la beta) y no has restaurado una copia de seguridad de esa aplicación....no me he encontrado este problema antes y no sabría por donde ayudarte compañero
       
    • isquion2

      isquion2 Simdualero de Bronce

        20
        0
        2 Abr 2013
        Si que hice el wipe, antes de instalar la nueva version.
        He reiniciado e instalado de nuevo la aplicacion y sigue haciendo lo mismo.

        REalice la copia con el titanium pero hice lo q me pusistes y sigue igual :(.
         
      • fraggel

        fraggel Invitado

        Que rom has instalado¿
        Por concretar un poco mas


        Enviado desde mi G2S usando Tapatalk 2
         
      • isquion2

        isquion2 Simdualero de Bronce

          20
          0
          2 Abr 2013
          La ultima 4.1.2 laslie se llama :smile:
           
        • fraggel

          fraggel Invitado

          Esta bajandose, en cuanto se baje te digo que es lo que pasa
           
        • isquion2

          isquion2 Simdualero de Bronce

            20
            0
            2 Abr 2013
            Muchas gracias :wink:
             
          • fraggel

            fraggel Invitado

            Como imaginaba la rom que dices no tiene (se la ha borrado el autor) la aplicación Engineermode.apk

            Te monto en un segundo un zip instalable por recovery con esa aplicación
             
          • isquion2

            isquion2 Simdualero de Bronce

              20
              0
              2 Abr 2013
              bua , te lo agradezco un monton tio.

              Simplemente reinicio entro recovery, intalo desde .zip y esta no?
               
            • fraggel

              fraggel Invitado

              Eso es,
              El recovery que tienes es el CWM??
              porque si no lo es no se si podrás flashearlo por recovery, no va firmado ni nada.

              Si ves que no te va haz otra cosa.
              Una vez en android, abres el zip este que te paso, coges las dos apk que hay y las pegas dentro de la ruta /system/app/
              le das permisos 777 a los dos ficheros y listo ya lo tendrías

              Toma el enlace de dropbox
              https://www.dropbox.com/s/eky37n7aiz9ykuc/EngineerAPPSystem.zip
               
              • Me Gusta Me Gusta x 1
              • isquion2

                isquion2 Simdualero de Bronce

                  20
                  0
                  2 Abr 2013
                  si tengo el CMW 6, pruebo y te digo
                   
                • isquion2

                  isquion2 Simdualero de Bronce

                    20
                    0
                    2 Abr 2013
                    si señor ahora si, que makina jejeje.

                    Muchas Gracias :wink:
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.