Pulsa aquí para quitar la publicidad.

Problema pantalla thl w8

Tema en 'THL W8 y W8+ MTK6589' iniciado por Swarley Stinson, 13 Jun 2013.

Tags:
  1. Swarley Stinson

    Swarley Stinson Simdualero de Bronce

      33
      1
      10 Jun 2013
      Buenas, escribo porque acabo de descubrir que si paso muy rapido imagenes me aparece como una linea horizontal con pixeles de distinto color a los que deberian de aparecer, no se si me explico. Por ejemplo si entro en la aplicacion de Facebook al bajar aparece la linea que comento, o si estoy viendo una pelicula y aparecen movimientos muy rapidos y varios colores en la imagen aparece como esa pequeña linea. Si el movil esta en imagenes estaticas o con movimiento lento o normal no aparece nada. Alguien sabe a que se puede deber? Hace unos 4 dias que tengo el movil y no he podido trastear mucho con el, por lo que no se si me acabo de dar cuenta ahora de esto o es que antes no lo hacia y por eso ahora si lo veo. Gracias de antemano



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • darkrock

      darkrock Simdualero de Plata

        83
        0
        8 Jun 2013
        Tienes una tarjeta micro SD metida?
         
      • nemesiscbm

        nemesiscbm Simdualero de Plata

          98
          25
          11 Mar 2013
          Yo tengo el mismo fallo desde hace tiempo y la verdad que es muy molesto.
          Me di cuenta tarde y no pude reclamar a la web.

          Enviado desde mi THL W8 usando Tapatalk 2
           
        • darkrock

          darkrock Simdualero de Plata

            83
            0
            8 Jun 2013

            La misma pregunta utilizas micro SD?
             
          • nemesiscbm

            nemesiscbm Simdualero de Plata

              98
              25
              11 Mar 2013
              Si la utilizo,no he probado a usarlo sin ella.

              Enviado desde mi THL W8 usando Tapatalk 2
               
            • Swarley Stinson

              Swarley Stinson Simdualero de Bronce

                33
                1
                10 Jun 2013
                Si, una Sandisk Ultra de 32 GB clase 10. Entonces se debe a eso?? En otro foro a otra persona le pasa lo mismo que a mi y me ha dicho que si tenia la misma ROM que el, que es la GM2 version 2.6, y es asi. Pero si ahora compañero dices tu esto es que los tiros van por el tema de la tarjeta? Gracias
                 
              • darkrock

                darkrock Simdualero de Plata

                  83
                  0
                  8 Jun 2013
                  Pues te lo voy a averiguar en 5 min.

                  Amí la pantalla me iba loca en plan daba cosas que no daba yo arrastraba donde quería. quité la SD y perfecto. Ahora la formatée y de nuevo mal. La quito y bien.

                  Quizá sea que Tu SD es incompatible como la mía se la daré a mi hermano y me pillaré otra.
                   
                • LuixmaN

                  LuixmaN Simdualero de Oro

                    229
                    33
                    8 Jun 2013
                    Madrid
                    Vaya, 2 caso con el mismo problema, espero que no sea un problema generalizado...
                     
                  • darkrock

                    darkrock Simdualero de Plata

                      83
                      0
                      8 Jun 2013
                      Yo otro somos 3. =)

                      Intento arreglarlo puedes hacerme un favor? Decirme como entro a DEPURACION USB. Porque no me aparece ahora mismo y necesito clickarlo
                       
                    • nemesiscbm

                      nemesiscbm Simdualero de Plata

                        98
                        25
                        11 Mar 2013
                        He probado con y sin SD y sigue igual.
                        Yo creo que el problema es cosa de los FPS y el refresco de pantalla, con la stock rom capada a 32 FPS no he tenido ese problema y en cambio con la gravity 2 si, solo me queda probar con la stock rom capada a 50 FPS.
                         
                      • angelmartin

                        angelmartin Simdualero Junior

                          2
                          0
                          13 Jun 2013
                          A mi me pasa algo parecido,una par o tres rayas en la parte inferios que se ve como borrosa al pasar fotos o ver videos,sabeis como se arregla o mejor mando a garantia??
                           
                        • grakonosh

                          grakonosh Simdualero de Oro

                            Los que tengan el mismo problema deberian de publicar los datos de su telefono para recopilar informacion, por ejemplo:

                            modelo: w8 4g 8g 16g w8+ o w8 beyond ?
                            Rom: el que viene de fabrica o alguno cocinado, nombre y version
                            version de android: que version de android?

                            eso!

                            saludos!
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.