Pulsa aquí para quitar la publicidad.

problema señal

Tema en 'Star A5000 MTK6516' iniciado por rvaldeza, 12 Dic 2012.

  1. rvaldeza

    rvaldeza Invitado

    actualice exitosamente mi a5000 descargando el mktool y el rom desde la pagina de:
    http://forum.chinafonini.it/viewtop...k=t&sd=a&sid=0953f38d90c3ee057273346ef919c23c
    muy rapido ahora con la version 2.3.4

    pero el problema es que ahora pierde la señal de telcel aca en monterrey mexico,
    alguin sabra si el problema es que el rom era de una pagina europea, y que este buscando alguna frecuencia de esa zona como la 900mhz
    porque creo que aca en mexico somos la 850mhz
    o sera que tengo problemas de hw aunque note que esto fue despeus de la actualizacion.

    saludos y gracias por cualquier tip o comentario.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. rvaldeza

    rvaldeza Invitado

    lo que he tratado y no ha funcionado:

    1. note que despues de actualizr pierde las APN de telcel. (se dieron de alta pero no ayuda en mucho ya que esto es para los datos de 3G)
    2. con el programa anycut. creo accesos directos y en icono de Testing (prueba) acerca del telefono, viene la frecuencias a elegir cdma , gsm, etc, pero no me permite elegir otra, siempre esta seleccionado gsm only
    3. en ajustes, wifi, seleccionando GPRS prefiero llamada, tampoco mejora la señal
    4. revise la conexiones de las 2 antenas pegadas con forma de etiquetas y todo OK.
    5. baje el programa MFUNZ DEFY.BasebandSwitcher pero me detecta que esta mal la banda base y no puede cambiar la frecuencia a America. 850mhz
    6......no se que mas hacer.
     
Verificación:
Borrador guardado Borrador eliminado

Compartir esta página

Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.