Pulsa aquí para quitar la publicidad.

Problema sonidos

Tema en 'HD7+' iniciado por wafenn, 29 Feb 2012.

  1. wafenn

    wafenn Simdualero de Bronce

      31
      0
      31 Ene 2012
      Hola, se me ocurrió tocar lo del volumen de la melodía en el modo ingeniero y ahora no hay manera, no se escucha prácticamente ningún aviso ni sonido, he leído la rewiew de tejo y no puedo modificar uno de los parámetros, agradecería algo de luz para este asunto. Un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • samarkanda

      samarkanda Simdualero de Diamante

        3.159
        154
        12 Oct 2011
        Yo un día también toqué en el menú ingeniero y luego no supe volver a colocarlo como estaba. Perdí unas llamadas porque no me oían. Encima eran de curro.
        Tuve que volver a flashear la rom de nuevo porque no supe hacer otra cosa.

        Desde entonces no entro en el volumen del menú ingeniero.
         
      • eduardomo

        eduardomo Simdualero de Diamante

        • Veteran@
        1.126
        481
        30 Dic 2011
        Roses - Girona
        Si mal no recuerdo, la "pega" que tiene el dichoso modo es que el "0" quiere decir volumen a tope en lugar de al mínimo (que parece sería mas lógico, será que lo hizo un inglés).

        solo tienes que ajustar una de las memorias FIR (la 0) para cada modo (normal, reunión, etc)
        Seleccionas primero el type (timbre, altavoz, tecla, etc)
        En el level 0 pones de 0 a 160 (poniendo la cantidad y dando al "set")
        En el level 1 pones de 32 a 160
        En el level 2 pones de 64 a 160
        En el level 3 pones de 96 a 160
        En el level 4 pones de 128 a 160
        En el level 5 pones de 160 a 160
        En el level 6 pones de 160 a 160
        Y listo.

        A mi con estos valores me va bastante bien y suena fuerte.
         
        Última edición: 1 Mar 2012
      • saojba

        saojba Simdualero de Bronce

          44
          0
          9 Ene 2011
          Una pregunta desde el desconocimiento.
          ¿flaseando la rom se restauran de nuevo los valores modificados en modo ingeniero?

          Un saludo.

          Enviado desde mi HD7 Pro usando Tapatalk
           
        • wafenn

          wafenn Simdualero de Bronce

            31
            0
            31 Ene 2012
            Hola saojba, si flasheas la rom lo repones todo, pero no hace falta, yo hice un wipe data factory reset, pero ahora tengo hecha una copia de seguridad, haciendo el wipe data factory reset no se pierde el IMEI o por lo menos yo no, pero haciendolo siempre desde el recovery. Probaré las indicaciones de eduardomo
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.