Pulsa aquí para quitar la publicidad.

Problemas con 3G y Yoigo

Tema en 'Zopo ZP900 MT6577' iniciado por Pekk3n, 22 Ene 2013.

Tags:
  1. Pekk3n

    Pekk3n Simdualero de Platino

    • LTT
    • Veteran@
    618
    545
    22 Ene 2013
    Gijón
    Hola, ayer me llegó el Zopo ZP900 y estoy muy contento con el salvo por un problema... el 3G me funciona fatal, se pierde la conexión, siempre pone una R de Roaming y a veces se desactiva sola la itinerancia y está todo el rato lanzando avisos al respecto...

    Ahora ME PARECE que funciona (al menos no se va el 3G, ni me salen avisos de que la itinerancia se ha quitado), pero sigue mostrando la R y he hecho un test con SpeedTest Mobile y me da una media de 55kbps de velocidad como mucho... y me da pings altisimos de 720 o incluso he visto a 1000


    También esta mañana me he fijado que cuando llamas (uso el 622 para probar) antes me salia "movistar" y ahora sale "Yoigo"



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    No se que pasa... aun me quedan 8mb de los 500 de alta velocidad, dudo que aún me hayan limitado a 64kbps
     
  2. solodos

    solodos Simdualero de Plata

      58
      1
      30 Nov 2012
      La R te esta indicando la lamentable cobertura para datos de Yoigo. Ten en cuenta de que la red de Yoigo esta normalmente contratada a redes movistar y vodafon, y de ahí la baja velocidad o el largo pin en la mayoría de ocasiones.
      Si te salia Movistar cuando usabas 3g es que tenias habilitada la itinerancia de datos en la configuración del móvil. Compruebalo.
      Salu2.
       
    • Pekk3n

      Pekk3n Simdualero de Platino

      • LTT
      • Veteran@
      618
      545
      22 Ene 2013
      Gijón
      El caso es que vengo de un Galaxy Mini a un ZP900 (Me he quedado acojonado con el rendimiento xD) y esto no pasaba. Ahora estoy en la universidad y tengo mala cobertura, pero en casa me sucede lo mismo. Me sale una R y a veces una E, que se me olvidó comentarlo.

      Lo de movistar me salía al llamar, no se si estaba funcionando el 3G o no, la verdad. Ahora he probado y sale movistar y antes Yoigo, asi que probablemente dada la mala cobertura que tengo en la uni es por eso por lo que me aparece una cosa u otra.

      Pero el tema de los datos... estando en casa que tengo buena cobertura, va HORRIBLE.

      Yo de lo que quiero asegurarme es de que no es problema del móvil y sí de Yoigo. Intentaré conseguir otra sim de Yoigo con datos a ver que pasa, porque me quedan 8mb e igual me han limitado ya los kbps aunque me extraña.

      Un saludo!
       
    • solodos

      solodos Simdualero de Plata

        58
        1
        30 Nov 2012
        Ya hace tiempo que me di de baja de los datos de Yoigo porque entre la cobertura y la baja velocidad de los datos cuando la pillaba, no me servía para nada. Mpor mi trabajo me muevo por toda la provincia de Sevilla. Ahora uso los datos con la SIM de la empresa q es de Movistar y no tiene nada q ver.
        Salu2.
         
      • solodos

        solodos Simdualero de Plata

          58
          1
          30 Nov 2012
          Ya hace tiempo que me di de baja de los datos de Yoigo porque entre la cobertura y la baja velocidad de los datos cuando la pillaba, no me servía para nada. Por mi trabajo me muevo por toda la provincia de Sevilla. Ahora uso los datos con la SIM de la empresa q es de Movistar y no tiene nada q ver.
          Salu2.
           
        • Jessepinkman

          Jessepinkman Simdualero de Bronce

            7
            0
            22 Ene 2013
            La cobertura de Yoigo suele ser una basura... a mi no me tira bien casi nunca.
             
          • almavengadora

            almavengadora Simdualero de Plata

              67
              1
              19 Ene 2013
              Pues siento deciros que yo tengo Yoigo en 2 tarjetas con el modelo H9500+ y va perfectamente tanto 3 g como las llamadas. Lo de itinerancia se puede desactivar hay post de como hacerlo.

              Ningun fallo con 3g. Claro esta yo llevo roms oficiales.
               
            • aicart

              aicart Simdualero de Bronce

                22
                0
                13 Nov 2012
                Yo tambien tengo Yoigo y ningun problema con los datos ni con las llamadas.Vengo de un HTC Desire y h 9500+ vanmuchismos mas rapidos los datos.Yo e configurado para tener siempre la cobertura de datos y llamadas movistar.Tambien tengo la rom original.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.