Pulsa aquí para quitar la publicidad.

Problemas con celular Star s5, buscando soluciones

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por Guilledeftones, 17 May 2013.

  1. Guilledeftones

    Guilledeftones Simdualero de Plata

      50
      0
      16 May 2013
      Buenas! tengo en mi poder un Star s5, tengo el problema de que tienen muchos con la frecuencia en latinoamerica (Argentina), en minutos voy a pasarle la room "the butterfly effect" MIZ Z2, ya les voy a postear las novedades :smile:
      Ahora tengo inquietudes, la principal y la primera que les voy a preguntar es la siguiente: atrás de la batería como todos los celulares, estan los números de IMEI, en mi caso los 2 números de IMEI que aparecen impresos en el teléfono no corresponden con los q figuran en el sistema, son completamente diferentes! Esto afecta en algo? Quisiera saber antes de cambiarle la room (que igualmente pienso hacer :tonguewink:)

      Muchas gracias!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      [EDITADO] chequeando los numeros de IMEI que me aparecen en el cel tienen una estructura rarisima, 76119320435---- y 27924601130----
      Buscando info en internet encontré q lo primero que hacen las antenas es chequear estos números que tendrían q tener una estructura asi: 3589410191-----, sera que cuando mi celular quiere conectarse a las antenas estas no lo reconocen por ser un numero de IMEI invalido? Me parece rarisimo que tengan esta estructura y creo q ahi recae el problema. También chequie los números de IMEI en esta pagina http://www.numberingplans.com y me dice que ningún fabricante pondría estos números (o algo asi, no es textual). Acoto que tanto los numeros que estan atras de la bateria como 2 stikers que vinieron dentro de la caja (de esos que se pegan por fuera de la caja) tienen los mismos numeros y estructura acorde a 3589410191-----, no como los que aparecen por sistema #*06*
      Alguien tiene conocimientos profundos en este tema? a alguien le paso lo mismo?
       
    • Guilledeftones

      Guilledeftones Simdualero de Plata

        50
        0
        16 May 2013
        Re: IMEI CON ESTRUCTURA RARA: Problemas con celular Star s5, buscando soluciones

        Bueno, cambie los IMEI y sigue igual... voy a proceder a cambiar el room...
         
      • frmoram

        frmoram Simdualero de Bronce

          5
          0
          5 May 2013
          hola, yo estoy en colombia y tengo el mismo problema, imei y sin señal... ayuda por favor....:have a nice day:
           
        • Fantasma

          Fantasma Simdualero Junior

            4
            0
            12 May 2013
            para le cambio de IMEI tendras que hacer esto.
            Si nuestro movil cambia el imei o pone invalid, aqui esta la forma de arreglarlo

            1. Entrar en modo ingeniero. Marcamos *#*#3646633#*#*

            2. Entrar en la segunda pestaña "connectivity" y ahi entramos en "CDS Information"/"Radio Information"/"Phone1" (o "Phone2" si usamos la sim2).

            3 Para la sim1. En el recuadro ponemos AT+EGMR=1,7,"IMEI 1" y pulsamos "SEND AT COMMAND".

            4 Para la sim2. En el recuadro ponemos AT+EGMR=1,10,"IMEI 2" y pulsamos "SEND AT COMMAND".

            5. Salimos y reiniciamos el telefono

            6. Verificamo que el IMEI ahora sea correcto marcando *#06#.


             
          • kornfer

            kornfer Simdualero de Bronce

              13
              0
              20 Abr 2013
              Re: IMEI CON ESTRUCTURA RARA: Problemas con celular Star s5, buscando soluciones

              guille que rom vas a usar? esta creo que es la ultima que salio...www.needrom.com/mobile/star-s5-9/

              por favor contame como te fue!
               
            • Guilledeftones

              Guilledeftones Simdualero de Plata

                50
                0
                16 May 2013
                Buenas! disculpen que deje colgado el post el fin de semana... Probé el rom the butterfly effect y no cambio nada, volví a la rom original y todavía nada, recontra toquetie el modo ingeniero y nada. Ahora voy a probar la rom que me esta pasando kornfer a ver que Onda... Estoy pensando en llegar a ver de cambiarle la antena, seria ya algo drástico para hacerle, pero ya voy creyendo que es problema del hard y no de soft... no puede ser que aveces me agarre señal (muy pocas veces) y después no agarre mas... Si alguno de ustedes llega a tener una solución por favor avisen! Gracias!
                 
              • joivan

                joivan Simdualero Junior

                  1
                  0
                  21 May 2013
                  Hola frmoram, yo tambien estoy en Colombia y adquiri el mismo celular y tengo el mismo problema. Te ha dicho algo tu proveedor? Por lo menos el mio q esta en China, esta verificando como corregirlo, parece q es un error para latinoamerica.
                   
                • Guilledeftones

                  Guilledeftones Simdualero de Plata

                    50
                    0
                    16 May 2013
                    Hasta ahora no tengo solución alguna, pero sigo buscando! Si alguien encuentra algo avisen! saludos
                     
                  • NAGF

                    NAGF Simdualero de Bronce

                      16
                      0
                      5 Abr 2013
                      hola bueno yo estoy en Chile y con el mismo problema que ustedes ojala alguien encuentre la solución.
                      seguiré buscando
                       
                    • Guilledeftones

                      Guilledeftones Simdualero de Plata

                        50
                        0
                        16 May 2013
                        Creo que la solucion seria cambiar la baseband para lo que es latinoamerica, probe la room http://www.needrom.com/mobile/star-s5-9/ donde tiene otra baseband pero no funciono, busque arduamente "como cambiar la baseband" pero no encontre nada, si tan solo fuera entrar en cierto archivo y cambiar unas lineas de comando lo haria sin dramas, pero no se si es asi, @kenzoxskenzoxs esto se puede hacer? la unica informacion que tengo es la siguiente:
                        [TABLE="class: wikitable"]
                        <tbody>[TR]
                        [TH="bgcolor: #F2F2F2"]Sistema[/TH]
                        [TH="bgcolor: #F2F2F2"]Banda[/TH]
                        [TH="bgcolor: #F2F2F2"]Uplink (MHz)[/TH]
                        [TH="bgcolor: #F2F2F2"]Downlink (MHz)[/TH]
                        [TH="bgcolor: #F2F2F2"]Número de canal[/TH]
                        [/TR]
                        </tbody>[/TABLE]
                        [TABLE="class: wikitable"]
                        <tbody>[TR]
                        [TD]GSM-850[/TD]
                        [TD]850[/TD]
                        [TD]824.0–849.0[/TD]
                        [TD]869.0–894.0[/TD]
                        [TD]128–251[/TD]
                        [/TR]
                        </tbody>[/TABLE]
                        Esta seria la banda de tendriamos que chequear/modificar
                         
                        Última edición por un moderador: 28 Sep 2013
                      • kenzoxs

                        kenzoxs Simdualero de Diamante

                        • Veteran@
                        2.556
                        630
                        20 Nov 2012
                        Me temo que soo cambiando la baseband no vas a conseguir hacer funcionar la banda de 850Mhz en este movil, yo probe a meter la del THL W8 (que esta probado que funciona el 3G en 850Mhz) la probaron un par de usuarios de latinoamerica y seguia sin coger cobertura 3G.
                         
                      • kenzoxs

                        kenzoxs Simdualero de Diamante

                        • Veteran@
                        2.556
                        630
                        20 Nov 2012
                        Me temo que sloo cambiando la baseband no vas a conseguir hacer funcionar la banda de 850Mhz en este movil, yo probe a meter la del THL W8 (que esta probado que funciona el 3G en 850Mhz) la subi y la probaron un par de usuarios de latinoamerica y seguia sin coger cobertura 3G.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.