Pulsa aquí para quitar la publicidad.

Problemas con copia de seguridad

Tema en 'Lenovo K3 Note MT6752' iniciado por pedrodevega, 13 Feb 2016.

  1. pedrodevega

    pedrodevega Simdualero de Plata

      68
      15
      21 Sep 2015
      Ayer decidí eliminar mi Launcher Yandex en beneficio del que viene por defecto en la ROM AOSP de Xancin, pero cual fue mi sorpresa que al borrarlo la pantalla se quedó en negro y no respondía durante un largo periodo de tiempo. Así que me metí en modo twrp y hacer una copia de seguridad de la información, para luego meter la ROM otra vez y copiar esa información. No sé si el archivo que se creó está dañado o qué, pero cuando instalo de nuevo la ROM y posteriormente la copia de seguridad, al ir a encender el.móvil se queda en la pantalla con el androide azul durante un rato muy largo y sin síntomas de avanzar... ¿Que puedo hacer para tener el móvil tal y como antes del desafortunado episodio de desinstalación del Launcher? Muchas gracias de antemano



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.306
      2 Mar 2014
      No entiendo
      Instalas la.rom y después la copia de seguridad? Esa copia esta echa por twrp? Es que sines así te sobra lo de instalar una ROM
       
    • chevi7

      chevi7 Simdualero de Platino

      • Veteran@
      815
      283
      12 Oct 2013
      Yo tampoco entiendo. Yo lo que haría es restaurar la copia con TWRP y luego instalar la ROM sin wipes. Quizá sea la única forma de que funcione. Lo que pasa es que parece que ni siquiera le restaura la copia de TWRP. ¿Que versión de TWRP tienes?
       
    • pedrodevega

      pedrodevega Simdualero de Plata

        68
        15
        21 Sep 2015
        Si, instale la ROM AOSP y luego el recovery con la parte de los datos que queria recuperar, porque parecia que se habia quedado sin sistema y asi, sobre esa base instalar luego todos mis datos. TWRP que tengo es el 2.8.4. No me instala la copia que hice ayer
         
      • chevi7

        chevi7 Simdualero de Platino

        • Veteran@
        815
        283
        12 Oct 2013
        Me temo que esa versión de TWRP tenia problemas para copiar/restaurar las copias de seguridad. Cambia de TWRP. Para recuperar tu copia lo vas a tener complicado ya que esa versión de TWRP no hacia las copias correctamente.
         
        Última edición: 13 Feb 2016
      • pedrodevega

        pedrodevega Simdualero de Plata

          68
          15
          21 Sep 2015
          Vaya... tengo una copia anterior que hice en octubre que esa si me deja cargarla sin problema. Que version recomiendas y como conseguirla/instalarla?
          --- Comentario doble fusionado, 13 Feb 2016 ---
          He conseguido instalar el recovery como me has dicho, primero la recuperacion y despues la ROM, y ha vuelto a donde lo deje ayer, la pantalla en negro y solo se ve la parte de arriba con la hora y la barra de cobertura
          --- Comentario doble fusionado, 13 Feb 2016 ---
          Usted cree que si instalo un nuevo TWRP podria llegar a recuperar la copia de seguridad de ayer?
           
        • chevi7

          chevi7 Simdualero de Platino

          • Veteran@
          815
          283
          12 Oct 2013
          Yo te recomendaría que te instales este APORTE - TWRP 2.8.7.2r6 MDSteam K50-T5 (14/12/2015)

          Pero eso no garantiza que puedas recuperar tu copia.

          Lo que puedes intentar es arrancar el sistema operativo en modo a prueba de fallos. Para ello pulsa el botón de poder para apagar el teléfono. Cuando te salgan las opciones apagar o reiniciar, deja pulsado la opción apagar hasta que te salga "Reiniciar en modo seguro" y ahí pulsas en Aceptar. Si consigues arrancar en modo seguro es posible que desde ahí puedas hacer algo, instalar un nuevo launcher o algo parecido. Busca en google que hacer en modo seguro.
           
        • pedrodevega

          pedrodevega Simdualero de Plata

            68
            15
            21 Sep 2015
            Muchas gracias por su respuesta, he instalado el nuevo TWRP mediante flashify tras intentar con mobileuncle tools. Es muy vistoso y se le ven mas utilidades, pero no me da opcion a instalar las copias de seguridad que hice con el anterio TWRP, aunque si que reconoce el espacio que ocupan
             
          • pedrodevega

            pedrodevega Simdualero de Plata

              68
              15
              21 Sep 2015
              Al final como casi todo lo que me interesaba lo tenía guardado en la SD card, puse una ROM nueva (la basada en Marshmallow de este foro, una auténtica pasada, muy buen trabajo) y descargué todas las aplicaciones que tenía. Muchas gracias a todos por el tiempo tomado en contestarme
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.