Pulsa aquí para quitar la publicidad.

Problemas con el wiff.

Tema en 'ZOPO ZP999 X3 MT6595M' iniciado por taka, 13 May 2015.

  1. taka

    taka Simdualero de Bronce

      46
      3
      28 Abr 2013
      leganes
      Hola a tod@s ,os comento tengo problemas con el wiff se me desconecta solo constantemente esto me viene pasando desde hace unos días el terminal lo compre en enero y ha ido de maravilla hasta hace unos días,el caso es que se me desconecta constantemente de la Red wiff y en ocasiones intento conectarme y ni siquiera me deja volver a encender el wiff se me bloque y tengo que volver a restablecer los parámetros de fabrica estoy desesperado ,esto solo me pasa con el wiff con lo demás no ni con datos 4G ni con llamadas es solo con el wiff no se si al final fuera tema de rom ,alguien que me sepa aportar alguna idea o algo que se pueda hacer,gracias y unos saludo de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • margal.r

      margal.r Super Moderador

        11.841
        12.017
        17 Feb 2014
        Cerca de Barcelona
        Pues mucho no puedo ayudarte, lo siento, pero por los síntomas que comentas tiene toda la pinta de que se te haya humedecido el chip que soporta el wifi/bluetooth. El oxido en este chip suele producir estas desconexiones.
        Porque tema router de casa imagino que ya lo has mirado también, verdad?
        Si estas completamente seguro de que no puede ser tema de humedad yo probaría a cambiar la Rom, así te aseguras que no sea problema de software. Si aun así te sigue pasando te tocará tirar de garantía.
        Saludos
         
        • Me Gusta Me Gusta x 1
        • taka

          taka Simdualero de Bronce

            46
            3
            28 Abr 2013
            leganes
            gracias.también tengo problema de bloouth . pero el teléfono no se me mojo.se me sombra el wiki y el boouth
            --- Comentario doble fusionado, 14 May 2015 ---
            Si observas la foto el wiff esta sombreado y no me deja conectar y el bluetooth no me va.
             

            Adjuntos:

          • margal.r

            margal.r Super Moderador

              11.841
              12.017
              17 Feb 2014
              Cerca de Barcelona
              Pues si no se te ha mojado esta claro que algo le pasa a ese chip, y huele a reparación. Como ultimo recurso prueba lo que te dije de cambiar la Rom y nos cuentas que tal.
              Saludos
               
            • taka

              taka Simdualero de Bronce

                46
                3
                28 Abr 2013
                leganes
                Si entiendo de que es problema de Rom por que al formatear de fabrica si funciona algo y deja de estar bloqueado el wiff por cierto que Rom me aconsejas que le instale marjal.r .
                 
              • JuanJTP

                JuanJTP Registrado

                • Cocinero Android
                31.583
                61.384
                2 Mar 2014
                algo instalaste seguro...un update de algun modem?
                 
              • taka

                taka Simdualero de Bronce

                  46
                  3
                  28 Abr 2013
                  leganes
                  Hola @Xancin@Xancin ,pues no no le he instalado nada de nada este esta sin hacerle nada no quiero romperlo como he echo con otros cacharos ,por no hacer ni siquiera lo he rooteado ,por cierto sabes de alguna Rom para instalar o alguna pista de como apañar el terminal en si.. gracias y un saludo.
                   
                • JuanJTP

                  JuanJTP Registrado

                  • Cocinero Android
                  31.583
                  61.384
                  2 Mar 2014
                  es que tiene toda la pinta de que algo que le instalaste te fastido esa parte de software...
                  este movil al ser de marca conocida seguro qte tiene bastantes roms...yo no tengo este terminal y no se de ninguna rom ya que no las probe. Pero se que las roms de Ghost45 son buenas
                  http://forum.zopomobileshop.com/forum.php?mod=redirect&goto=findpost&ptid=2885&pid=21290
                  vete aqui y mira ya que esta todo bien explicado y hay los enlaces de descarga
                  --- Comentario doble fusionado, 14 May 2015 ---
                  pero tendras que hacerte root para cambiar el recovery para poder instalar una custom
                   
                  • Útil Útil x 1
                  • taka

                    taka Simdualero de Bronce

                      46
                      3
                      28 Abr 2013
                      leganes
                      :up: gracias amigo lo del root ya contaba con ello y trasteando ahora con el lo he raseteado a fábrica hace un rato y caput.... ya no me conecta ni con eso ,no hay manera,muchas gracias y os iré contando como va la cosa cualquier duda que tenga iré poniendo la por aquí para que no me pase lo de hace un año que deje un HDC ladrillo total....
                      saludos para tod@s......
                       
                      • Me Gusta Me Gusta x 1
                      • yoigo6523

                        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

                        • Miembro de Honor
                        • Veteran@
                        10.548
                        24.598
                        15 Oct 2013
                        En un pequeño pais
                        seguro se te ha estropeado el modulo que se encarga del WiFi y bluetooth, tendrás que tirar de garantía, mala suerte.
                         
                        • Me Gusta Me Gusta x 1
                        • taka

                          taka Simdualero de Bronce

                            46
                            3
                            28 Abr 2013
                            leganes
                            Hola a tod@s otra vez ,he intentado hacer root con el método de kingroot que pone en un hilo pero no me hace root el móvil ,sabéis de algún método seguro y por medio de programa y usb , he visto un tutorial por you tube del foro que es el vroot pero es para el 998 ,sabéis si me vale para el 999 de 30GB ,gracias de antemano haber si consigo arreglar esto que el estar si el wifi es mu chungo....
                             
                          • margal.r

                            margal.r Super Moderador

                              11.841
                              12.017
                              17 Feb 2014
                              Cerca de Barcelona
                              Puedes probar con Towelroot o framarrot que también son solo aplicaciones .
                              Saludos
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.