Pulsa aquí para quitar la publicidad.

Problemas con fhalseho hd7+ por usb

Tema en 'Móviles Chinos sin Android' iniciado por manolito20, 12 Ene 2012.

  1. manolito20

    manolito20 Simdualero de Plata

      61
      0
      24 Oct 2011
      Buenas tardes amigos, estoy intentando flashear el teléfono siguieno uunas instrucciones que me ha dado @samarkandasamarkanda, pero la verad es que no tengo manera de flashearlo. Querría saber si todos habeis podido o si alguno ha tenido problemas. Estoy usando el programa flashtool de telo, previamente he instalado los drivers del movil (también subidos por telo) en windows 7, y n hay manera. Al darle a dowload, comienza la cuenta atrás. Pulso los botones para entrar en el recovery (off y vol+) hasta que acaba la cuenta atrás, pero el cabron del movil no hace nada. una vez agotado el tiempo se enciende tan normal, y salta un mensaje de error del flashtool. Por favor si alguien ha tenido el mismo problema espero q lo comente, y sobretodo que me ayude si ha conseguido hacerlo... Gracias amigos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 28 Sep 2013
    • samarkanda

      samarkanda Simdualero de Diamante

        3.159
        154
        12 Oct 2011
        Alguien que ayude a @manolito20manolito20 que va a tirar el movil contra la pared.

        Llevamos un tiempo para hacerlo. Pero no conseguimos que lo flashee. No se si se nos escapa algo.

        Enviado desde mi HD7+ Pro usando Tapatalk
         
        Última edición por un moderador: 28 Sep 2013
      • manolito20

        manolito20 Simdualero de Plata

          61
          0
          24 Oct 2011
          ayuda pleaseeeeeeeeeee, estoy desquiciadoooooooo
           
        • samarkanda

          samarkanda Simdualero de Diamante

            3.159
            154
            12 Oct 2011
            @chaskamanchaskaman @hammyhammy una ayudita para este muchacho

            Enviado desde mi HD7+ Pro usando Tapatalk
             
            Última edición por un moderador: 28 Sep 2013
          • WooW

            WooW Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            8.041
            5.585
            31 May 2011
            Elche
            Primero saca la batería, conecta el móvil al PC con el cable sin poner la batería y en el programa flash tool pestaña "Options" quitas(desclicas) "USB mode" vuelve a entrar en "Options" y mira a ver los puertos COM que tienes seran el 1 y 2 cierra el despegable de "Options" y esto que te digo ahora tienes que hacerlo rápido sino no funcionara, pon la batería y cuando suene el klon como que ha conectado al PC pinchas rápidamente en "Options" "puerto COM" y elije el puerto que te aparece como nuevo si tenias el 1 y 2 te deberá salir otro el 3 o 4 u 5 osea uno que no estaba antes ese debes elegir(clicar), bien ahora sacas la bateria y vuelves a ponerla cuando suene el klon aprietas en donwload.

            Nota: sino te aparece un puerto com nuevo es que no tienes bien instalados los drivers.

            saludos y paz.
             
          • samarkanda

            samarkanda Simdualero de Diamante

              3.159
              154
              12 Oct 2011
              Última edición por un moderador: 28 Sep 2013
            • WooW

              WooW Simdualero de Diamante

              • Cocinero Android
              • Miembro de Honor
              • Veteran@
              8.041
              5.585
              31 May 2011
              Elche
              Pues no lo tengo muy claro, puede ser cualquier cosa soft o hard ni idea.

              En algunas ocasiones no funciona la opción en modo USB directamente y debe elegir el puerto com a mano.

              saludos y paz.
               
            • manolito20

              manolito20 Simdualero de Plata

                61
                0
                24 Oct 2011
                bueno bueno, voy a probar si hay suerte, gracias por las indicaciones @zoyBzoyB, te contaré si ha ido bien. Gracias picha
                 
                Última edición por un moderador: 28 Sep 2013
              • manolito20

                manolito20 Simdualero de Plata

                  61
                  0
                  24 Oct 2011
                  pues no se amigos, usando el windows 7, se instalan los drivers automaticmente desde el update (cuando el movil se conecta por usb al ordenador y encendido). Y lo que ocurre es que lo he probado en dos portátiles que tienen bluetooth, y en los puertos COM no se porque salen por defecto al menos 30 puertos COM. Además en los drivers no se me instalan como puerto com, sino como android phone (android composite ADB interface). Y cuano desde el flashtool miro los puertos, no veo q se agregue nnguno nuevo. He probado a desinstar los drivers y meterle de forma "manual" los drivers de telo, pero se instalan de la misma forma (android composite ADB interface), de forma que sigo sin ver cambios en los COM, y por tanto no he poido hacer nada. En windows xp es peor, no se q coño pasa que los drivers no me los pilla bien, y siempre se queda un error en amarillo en tarjeta multimedia o algo así, y no termino de conseguir instalarlos ahi.

                  Espero que me podais echar un cable, gracias colegas. @zoyBzoyB si puedes echame una mano, q con el metodo de usb me resultaba imposible que te lo diga @samarkandasamarkanda, jejeje. Saludossss
                   
                  Última edición por un moderador: 28 Sep 2013
                • WooW

                  WooW Simdualero de Diamante

                  • Cocinero Android
                  • Miembro de Honor
                  • Veteran@
                  8.041
                  5.585
                  31 May 2011
                  Elche
                  Última edición por un moderador: 28 Sep 2013
                • samarkanda

                  samarkanda Simdualero de Diamante

                    3.159
                    154
                    12 Oct 2011
                    Pues ya lo siento, tío. Le he mandado un privado a @hammyhammy a ver como flashea él por cable y que se pase por aquí a echarte un cable.
                    Ya será mañana, estará ñoñendo. El día que lo solucionemos quedamos a medio camino y nos inflamos a botellines, ja ja ja.

                    Venga socio.
                     
                    Última edición por un moderador: 28 Sep 2013
                  • WooW

                    WooW Simdualero de Diamante

                    • Cocinero Android
                    • Miembro de Honor
                    • Veteran@
                    8.041
                    5.585
                    31 May 2011
                    Elche
                    @samarkandasamarkanda nos hemos pisado jeje ya le doy la solución mas atras y es sencilla, no tiene instalados los drivers preloader.

                    saludos y paz.
                     
                    Última edición por un moderador: 28 Sep 2013
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.