Pulsa aquí para quitar la publicidad.

Problemas con la bateria

Tema en 'Móviles chinos MTK6577' iniciado por suppors, 13 Ene 2013.

  1. suppors

    suppors Simdualero de Platino

      Buenas. Hoy le he metido a mi MPAI N7100 el Firmware original rooteado+recovery + limpio MPAI N7100 que el compañero anxo79 ha publicado en el foro.
      Hasta ahi, todo bien. El problema que tengo es que al cargar la bateria, el icono parece estar cargando porque se va rellenando, pero el porcentaje no sube.
      Antes de meterle el firmware, ya tenia problemas parecidos, pues al reiniciar el movil a veces o bajaba el porcentaje de la bateria, o subia cuando le daba la gana, cosa que me sigue pasando con lo del firmware que le he hecho hoy.
      Le he hecho un wipe data a la bateria desde el recovery, pero sigue en las mismas.
      De que creeis que puede ser?.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • suppors

      suppors Simdualero de Platino

        Le he puesto la otra bateria de repuesto.
        Las dos las habia usado ya, pero bueno, parece que con esta esta cargando.
        Podria decirme alguien, cual es el procedimiento para calibrar las baterias con el recovery?.
        Gracias.
         
      • anxo79

        anxo79 DEPORTIVO ALÉÉÉÉ.... Simdualero de Platino

          256
          7
          23 Dic 2012
          coruña
          Metodo 1: (Te lo recomiendo)

          1.-Carga la bateria hasta el 100%

          2.-Desenchufala y apagala
          3-.Vuelve a echufarla apagada y que cargue al 100%
          4.-Repite este proceso hasta que al enchufarla te indique bateria cargada a los segundos
          5.-Aplicar WIPE de batería desde el recovery


          Metodo 2:

          1º Descargarse la aplicación "Battery calibrator" del market

          2º Cargamos al 100%
          3º Entramos en el Battery calibrator y esperamos a que este al maximo valor que nos de
          4º le damos a la opción " Battery calibration"

          5º Desenchufamos y listo.
           
        • suppors

          suppors Simdualero de Platino

            Podrias esplicarme mejor lo que esta en naranja?.
             
          • anxo79

            anxo79 DEPORTIVO ALÉÉÉÉ.... Simdualero de Platino

              256
              7
              23 Dic 2012
              coruña
              que repitas los pasos 1 ,2 y 3 hasta que en el paso 3 cuando la enchufes te marque 100% a los segundos de enchufarla.
               
            • suppors

              suppors Simdualero de Platino

                Algo tiene que estar fallando porque es que no es normal.
                Lo estaba cargando apagado, y parecia que iba mas rapido.
                Lo enciendo y estaba al 55%, asi que lo vuelvo a apagar para que siga cargando apagado.
                Al rato, lo he vuelto a encender, y ha bajado a un 38%....
                 
              • suppors

                suppors Simdualero de Platino

                  porque al apagar y reiniciar el movil, sube o baja tanto el porcentaje???
                   
                • suppors

                  suppors Simdualero de Platino

                    He hecho todo el proceso bien. Estaba al 100%. la he apagado y vuelto a conectar y al momento, otra vez al 100%.
                    Le hago el wipe con el movil apagado y todo ok.
                    La reinicio, y la bateria esta al 95%...esto como puede ser?.
                    He hecho todo el proceso como me pone.
                     
                  • anxo79

                    anxo79 DEPORTIVO ALÉÉÉÉ.... Simdualero de Platino

                      256
                      7
                      23 Dic 2012
                      coruña
                      Yo lo veo normal,el entrar en el recovery reibiciar y demás,gasta bastante batería.

                      Controla el consumo y ten en cuenta que la calibración, se completa con un par de cargas completa,hasta que se estabilize

                      Yo para ahorrar batería y consumo de RAM,le limito los procesos en segundo plano.

                      Vete a ajustes/opciones de desarrollo/limitar procesos en 2° plano y lo cambias a 4


                      Enviado desde mi I7100 usando Tapatalk 2
                       
                    • suppors

                      suppors Simdualero de Platino

                        es que los picos del porcentaje son muy grandes.
                        He apagado la bateria con un 95%, y al reiniciar, esta ahora en un 84%
                         
                      • suppors

                        suppors Simdualero de Platino

                          He apagado el movil con ese 84% y al reiniciarlo, ahora esta en 87%
                           
                        • anxo79

                          anxo79 DEPORTIVO ALÉÉÉÉ.... Simdualero de Platino

                            256
                            7
                            23 Dic 2012
                            coruña
                            Pues si,eso no es normal.

                            De todas formas,quizás lo que toma las mediciones del porcentaje este mal,pero la batería te dure lo normal,por eso te decía que controlarás el consumo y si es normal,pues no te Rayes con eso.
                            Yo personalmente paso de ponerle el porcentaje en la barra de notificaciones,mientras que me dure lo normal...

                            Enviado desde mi I7100 usando Tapatalk 2
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.