Pulsa aquí para quitar la publicidad.

SOLUCIONADO Problemas con la última actualización

Tema en 'Cubot X9 MTK6592M' iniciado por Kitanos, 9 Jun 2015.

  1. Kitanos

    Kitanos Simdualero Junior

      2
      0
      24 May 2015
      Hola,

      Soy nuevo por aquí. Me acabo de registrar porque he tenido un problema al actualizar el móvil hace una semana. Lo hice de manera inalámbrica desde el propio sistema. Desde entonces, en móvil se caliente demasiado, la batería se descarga muy rápido y la pantalla se vuelve loca. Me gustaría restaurar el firmware original o probar alguna solución alternativa, pero he estado leyendo los hilos del foro a a mí: rooteos y demás me suenan a chino, demasiado complejo para mí. Qué me recomendáis.

      Un saludo y gracias in advance



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.606
      1.068
      11 Feb 2014
      Pamplona - Navarra
      @Kitanos@Kitanos Hola, vete a la página oficial de Cubot y bájate la ROM de tu móvil, no te asustes porqué te manda a una página que esta en chino, si no tienes el traductor instálalo en el exploren para la traducción, de esa página se baja la ROM oficial.
      Si no tienes el programa Flash Tools vas a tener que bajártelo, como los drivers de tu móvil, si tienes el Windows 8 como sistema operativo vas a tener que dar permiso de firma para instalar los drivers.
      Luego seria flashear con el programa Flash Tools, para que el móvil se quede con la ROM oficial, si estas un poco pez en estos temas haz una cosa, ve a YouTube y vete mirando tutoriales, también los encontraras aquí en el foro.
      --- Comentario doble fusionado, 9 Jun 2015 ---
      Te dejo el enlace donde puedes ver tu modelo y veras que tienes para descargar, Enlace roto eliminado
      Suerte.
       
      Última edición por un moderador: 29 Jul 2016
    • Kitanos

      Kitanos Simdualero Junior

        2
        0
        24 May 2015
        Pues muchas gracias por la ayuda. Ya lo he flaseado con la versión oficial. Es algo diferente a cómo venía en el móvil cuando lo compré pero, de momento, parece que el problema de la pantalla loca se ha solucionado. Vigilaré el tema del calor a ver cómo evoluciona. Por cierto, después de flasearlo tardó mucho en arrancar y me llevé un buen susto, jeje... Lo dicho, mil gracias por la ayuda kensei
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.606
        1.068
        11 Feb 2014
        Pamplona - Navarra
        @Kitanos@Kitanos :tearsofjoy::tearsofjoy::tearsofjoy::tearsofjoy: Se me olvido poner que luego se queda un buen rato en el logo del Cubot.
        Cuando pase unos días entra en ajuste, información del teléfono y mira a ver si teda la opción de actualización del sistema, si tienes las descarga para actualizarlo tienes que tener dos cosas claras, una tener la batería lo más cargada que puedas y la segunda hacer la actualización teniendo Wi-Fi, cuando termine la actualización te volverá a pasar lo mismo, se quedara el logo durante un rato, así que no desesperes.
        Un saludo.
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.