Pulsa aquí para quitar la publicidad.

Problemas con mi Jiayu G5S

Tema en 'Jiayu' iniciado por Alfredogo, 14 Feb 2015.

Tags:
  1. Alfredogo

    Alfredogo Simdualero Junior

      3
      0
      14 Feb 2015
      Hola compre un Jiayu G5S, y tengo problemas para el tema del gps no coge satelites y cuando los
      coge las indicaciones son erroneas, busque por algunos foros y con el programa mobile uncle hice lo que otros usuarios decian que funcionaba bien y si la verdad que coge satelites perolas indicaciones de pena, ademas cuando se me conecta por bluethoo al manos libres dekl coche me da problemashace un ruido muy raro y la voz de la otra persona se oye como robotica, esto no me lo hace siempre pero si alguna vez, ademas tambien si me mandan una cancion por whatsap
      no se oye bien parece como si el altavoz estuviese roto, pero si pongo canciones de mi tarjeta de memoria me lo reproduce sin problemas asi que del altavoz no es.
      Si alguien le ha pasado algo parecido y me puede echar un capote se lo agradezco.
      Saludos a la comunidad.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.610
      1.069
      11 Feb 2014
      Pamplona - Navarra
      @Alfredogo@Alfredogo Yo con respecto al gps si has echo el equilibrado con Mobileuncle ahí no te puedo ayudar, con respecto al sonido de las canciones que te mandan por WhatsApp miran donde tienes la carpeta del WhatsApp. Te explico lo que me ha pasado a mí, al tener la mayor parte de las cosas en la microsd , ponía el USB en el PC y me salía una ventana que me ponía que había que formatear la microsd por archivo corrupto.
      Así lo hice, instale nuevamente las aplicaciones y cual es mi sorpresa que las canciones y algunos sonidos del mismo teléfono se oían mal. Volví a desinstalar todo fui ajustes y en almacenamiento del teléfono, tenia puesto SD, así que lo desactive y lo puse activado almacenamiento del teléfono.
      Volví a instalar todo nuevamente y ahora si que funcionaba correctamente y con buen sonido las canciones más los sonidos, después de unos días he vuelto activar en ajustes almacenamiento SD y ya no tengo problemas.
       
      Última edición: 14 Feb 2015
      • Útil Útil x 1
      • Beta

        Beta Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        • Supermod Jubilado
        58.415
        43.541
        1 Oct 2012
        Madrid, Spain
        Le has mencionado mal @KENSEI@KENSEI
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.610
        1.069
        11 Feb 2014
        Pamplona - Navarra
        @Beta@Beta gracias por el aviso, no me he dado cuentas hasta que me lo has puesto.
         
        • Me Gusta Me Gusta x 1
        • Alfredogo

          Alfredogo Simdualero Junior

            3
            0
            14 Feb 2015
            Rac
            --- Comentario doble fusionado, 14 Feb 2015 ---
            Gracias KENSEI lo probaré a ver si se soluciona gracias
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.