Pulsa aquí para quitar la publicidad.

Problemas con wifi

Tema en 'Lenovo A820 MTK6589' iniciado por lumy, 11 Jun 2013.

  1. lumy

    lumy Simdualero de Bronce

      5
      0
      19 May 2013
      Buenas, me acaba de llegar un A820 y no funciona el wifi, al activarlo solo pone activando wifi... Y nada mas,no encuentra nada. Le e cambiado la rom por si era eso y sigue igual. A alguien mas le a pasado?? Alguna idea?

      Enviado desde mi ZP980 usando Tapatalk 2



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • centuria

      centuria Simdualero de Platino

      • Veteran@
      517
      48
      11 Oct 2012
      No he tenido ningún problema con el wifi, desde que lo tengo me ha ido bien.
       
    • WooW

      WooW Simdualero de Diamante

      • Cocinero Android
      • Miembro de Honor
      • Veteran@
      8.039
      5.585
      31 May 2011
      Elche
      Creo que ese móvil lo han trasteado antes de enviarlo y algo han tocado que no deberían.

      ¿Que ROM has probado?

      saludos y paz.
       
    • maguijar

      maguijar Simdualero de Bronce

        9
        0
        17 Ene 2013
        a mi tampoco se me concta el wifi(en un h2000+) y es desde que ayer se me recalento por tenerlo casi unahora con el navigator y desde ese momento no va el wifi.
        alguien tiene una soilucion?
         
      • lumy

        lumy Simdualero de Bronce

          5
          0
          19 May 2013
          Pues venia con una rooteada,creo que la penultima por que me salto una actualizacion y ahora he puesto la de chess.con las 2 me pasa lo mismo..

          Enviado desde mi ZP980 usando Tapatalk 2
           
        • WooW

          WooW Simdualero de Diamante

          • Cocinero Android
          • Miembro de Honor
          • Veteran@
          8.039
          5.585
          31 May 2011
          Elche
          Debes usar una original y flashtool(flasheo por cable).
          ROM
          http://www.movilesdualsim.com/foro/threads/34449-ROM-original-S139-con-TWRP-y-EBRs-cambiados
          Manual(megatutorial)
          http://www.movilesdualsim.com/foro/...ábrica-instalación-rom-por-trwp-y-flash-tool)
          ROM con los pasos para dejar el móvil en condiciones.
          http://www.movilesdualsim.com/foro/...Actuializado-(deodexed_LenovoA820_S139_es_v2)

          Lo tuyo tiene pinta que has quemado algo y no creo que funcione la solución de cambiar de ROM.

          saludos y paz.
           
          Última edición: 11 Jun 2013
        • lumy

          lumy Simdualero de Bronce

            5
            0
            19 May 2013
            Gracias por la respuesta, pero le he puesto la ultima rom oficial y sigue igual, probare con lo que dices. Pero podria ser algo de hardware??

            Enviado desde mi ZP980 usando Tapatalk 2
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.