Pulsa aquí para quitar la publicidad.

Problemas navigon

Tema en 'Zopo ZP900 MT6577' iniciado por zocon, 6 Dic 2012.

Tags:
  1. zocon

    zocon Simdualero de Platino

      474
      14
      15 Sep 2012
      A ver si slguien sabe que puede ser resulta que iba a instalar navigon en mi h9500 y cuando lo inicio me dice error de conexion i no me deja descargar mapas es mas ni siquiera llego a la pantalla de navegacion, depues de eso digo voy a probarlo al chinorro de mi novia es un N9330 i el mismo problema me descargado otra version de navigon por si las moscas pero lo mismo, digo voy a probar en la tablet que es española no se que se algo de los chinos, pues resulta que en la tablet va perfecto ademas de eso tambien lo he provado en mi xperia antiguo i tambien funciona, osea que algo pasa en nuestros chinorros a ver si alguien averigua que puede ser, graciaaaas de antemno



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi Iconia A501 usando Tapatalk 2
       
    • mecausmal

      mecausmal Simdualero de Platino

        500
        1
        17 Oct 2012
        Valencia
      • zocon

        zocon Simdualero de Platino

          474
          14
          15 Sep 2012
          Muchas gracias amigo
          , el navigon lo quiero pa mi novia que es el que sabe usar pa su trabajo y claro no luedo cambiar pero para mi este esta mjy bien

          Enviado desde mi ZP900 usando Tapatalk 2
           
        • pawa86

          pawa86 Simdualero de Platino

          • mecausmal

            mecausmal Simdualero de Platino

              500
              1
              17 Oct 2012
              Valencia
              te confirmo q el tomtom funciona correctamente! un saludo
               
            • MrSM

              MrSM Simdualero de Bronce

                11
                0
                29 Dic 2012
                España
                Pues resulta que a mi esta dando el mismo problema.
                He estado leyendo por ahi, que puede tener que ver con la version de ICS de android 4.0.1.
                Hasta el momento, desconozco si tenemos solución
                 
              • guti223

                guti223 Simdualero de Plata

                  98
                  1
                  3 Oct 2012
                  pues otro que tiene problemas al instalar el navigon con zopo900. Todo perfecto pero al ejecutarlo me da error de conexión de red cuando no existe tal error.
                  Los otros navegadores perfectos pero este se resiste.
                  Como comenta creo q es por la versión de android pero vete tu a saber. Saludos
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.