Pulsa aquí para quitar la publicidad.

Problemas varios con thl w8s

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por acanto19, 15 Sep 2013.

Tags:
  1. acanto19

    acanto19 Simdualero de Bronce

      42
      3
      24 Ago 2013
      Buenas a todos ¿Me podríais ayudar?. Tengo el w8s desde hace 4 días. al principio todo genial, pero día a día me he ido encontrando "errores no normales". Ya comenté en otro post que tengo problemas con el bluetooth del coche (no puedo marcar desde el volante, no lo reconoce y me sale un "cargando..." en la pantalla).
      Me he dado cuenta que el gps no va. Lo he tenido conectado con endomondo para dar unas carreras y no consigue pillar la señal en casi 10 minutos.
      Ayer y hoy la pantalla, cuando quiero entrar en una aplicación se pone a templar y tengo que pulsar el botón de inicio para empezar de nuevo. Si es escribiendo, por ejemplo un whatsapp lo pierdo y tengo que empezar de nuevo.
      Otras veces se me apaga el móvil directamente y me cuesta la misma vida encenderlo (hoy, en dos ocasiones, he tenido que quitar la batería y encenderlo de nuevo). Otras veces la pantalla no detecta el tactil, con lo que tengo que apagar y encender. Normalmete la bateria, trasteando mucho, me ha durado el día sin problemas. Hoy, casi sin usarlo (ni una foto ni nada de nada) no me ha llegado a 7 horas después de cargar toda la noche.
      ¿Qué solución puede tener?
      Gracias de antemano



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • noxesp

      noxesp Simdualero de Bronce

        32
        5
        10 Ago 2013
        Granada
        ¿Has hecho algo después de recibirlo?..... Todo eso suena muy mal.

        Yo haría un hard reset. Entrar en modo recovery (VOLUMEN+ y ENCENDER) y realizar Wipe data/Factory Reset y Wipe cache.

        Cuidado que con esto pierdes todos los datos y apks de usuario.
         
      • acanto19

        acanto19 Simdualero de Bronce

          42
          3
          24 Ago 2013
          Gracias Noxesp.
          He encontrado solución para uno de los problemas. El sábado instalé "ES administrador de tareas" y a partir de ahí empezaron los problemas. Lo he desinstalado y muchos problemas me han desaparecido (de momento hoy no se apaga la pantalla, no tiembla...) así que, si tenéis este problema y tenéis instalado este programa, "DESINSTALADLO".
          Por lo demás, espero que me sigáis ayudando, con el gps por ejemplo y si recomendáis rotearlo (aunque no se exactamente que significa, para qué sirve y qué beneficios tiene.
          Muchas gracias por todo
           
        • inigoml

          inigoml Simdualero de Plata

            70
            16
            6 Sep 2013
            No creo que el ES Task Manager tenga mucho que ver... a priori no destaca por ser un software intrusivo. Yo lo he usado mucho tiempo (ahora no tengo necesidad) y sin problema, al menos que hayas activado algunas opciones de "optimización" o similar que te toquen parámetros del teléfono que te metan inestabilidad...
            Para el GPS, nuestro W8s no destaca por ser una fiera. En mi caso tarda 30s en posicionarse al aire libre, un minuto más o menos en el coche, y en interiores ni de coña. Comparado con mi S3 antiguo una castaña, pero bueno, tiene otras muchas ventajas.

            Sí, te convendría rootearlo, principalmente por dos motivos:
            - Poder modificar parámetros de la ROM a los que no tienes acceso.
            - Meter alguna ROM modificada más adelante que te solucione parte de tus problemas.

            Así de primeras, para el GPS, puedes arreglarlo activando el AGPS, modificando el gps.conf para que tire de los servidores de NTP de España, aunque eso lo puedes hacer con las UncleTools, disponibles en el Play Store. Para ello tienes que ser root.
            Tienes un post muy majo en este mismo foro, de los 4 primeros.
             
          • inigoml

            inigoml Simdualero de Plata

              70
              16
              6 Sep 2013
            • acanto19

              acanto19 Simdualero de Bronce

                42
                3
                24 Ago 2013
                Mil gracias inigoml. La verdad es que desde que lo desinstalé ningún problema. Será casualidad. No toqué ningún parámetro entre otras cosas porque no sé. Tal y como lo tengo ahora va genial, a excepción del gps y del bluetooth con el coche.
                Intentaré rootearlo.
                Lo dicho, mil gracias por tu aporte
                 
              • acanto19

                acanto19 Simdualero de Bronce

                  42
                  3
                  24 Ago 2013
                  Mil gracias inigoml. La verdad es que desde que lo desinstalé ningún problema. Será casualidad. No toqué ningún parámetro entre otras cosas porque no sé. Tal y como lo tengo ahora va genial, a excepción del gps y del bluetooth con el coche.
                  Intentaré rootearlo.
                  Lo dicho, mil gracias por tu aporte
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.