Pulsa aquí para quitar la publicidad.

Problemitas!

Tema en 'S9300-F9300-G9300-N9300' iniciado por florravi, 10 Jun 2013.

  1. florravi

    florravi Simdualero de Bronce

      5
      0
      8 Jun 2013
      Hola a todos! me he comprado este bello movil Star G9300+ 1GB ram e1920_v77_zlh_9p017_asx

      Lo compré en mayo y llego hace unos dias(casi un mes de espera) bueno la cosa es que al momento de abrir la camara, no me sale la opcion de camara frontal y en serio la necesito. He bajado apps y todo y me dice que no soporta la camara frontal, la trasera funciona correctamente claro. Me gustaria saber como resolver mi problema, que no es el unico. Además de eso, he intentado instalar aplicaciones desde mi SD en formato APK y tampoco funciona, me da la opcion de instalar y al momento de tener que apretar INSTALAR no me deja marcar la opcion. Bueno esos son mis problemas, pido gratas disculpas si ya estan en el foro, y pediria que me pasen el link de la solución porque no lo he leído aquí, por ultimo si alguien sabe como tomar capturas de la pantalla , sería fatal. Un beso a todos! adios!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Cocowha

      Cocowha Simdualero de Plata

        74
        7
        9 Feb 2012
        Valencia
      • florravi

        florravi Simdualero de Bronce

          5
          0
          8 Jun 2013
          De hecho si me has ayudado con la captura de pantalla. Lo de la camara, te agradezco también de antemano porque lo voy a probar cuando tenga un poco de tiempo libre, en serio de mucha ayuda! lo voy a investigar y lo haré. Pues con lo de las apps, ya había hecho eso, cuando intento instalar, en la pantalla me muestra la opcion INSTALAR y CANCELAR . Nada más que no me deja marcar INSTALAR solamente CANCELAR.. no sé que pueda ser. Un beso
           
        • chaskaman

          chaskaman Merodeador Simdualero de Diamante

            3.375
            262
            11 Ene 2012
            Guarida oculta
            1.-¿Que aplicaciones has instalado desde que lo compraste?
            2.-¿Lo tienes root?
            3.-¿Tienes recovery?


            1.- Puede que hayas instalado algun APK que tenga un virus o este interfiriendo en esta accion (JuiceDefender, Titanium Backup, etc) algunas veces causan este error.

            2.- Si lo tienes root puedes intentar instalar algun instalador de paquetes llevandolo a /system/app y dandole los permisos correspondientes, reinicias y usas esa aplicacion para instalar los APK.

            3.- Si tienes recovery, prueba a entrar en ADAVANCED y haces un WIPE DALVIK CACHE y despues FIX PERMISSIONS. Si esto no funciona, prueba con un WIPE DATA/FACTORY RESET se borraran todos tus datos pero se restaurará a los ajustes de fabrica (donde lo suyo es que funcionase)
             
          • florravi

            florravi Simdualero de Bronce

              5
              0
              8 Jun 2013
              Hola! no tengo root ni recovery, deberia?
              Bueno desde que lo compre le baje un par de juegos y las aplicaciones chat como whatsapp fb y fb messenger.
              El otro dia , le desactive la tarjeta de memoria e instalé un archivo apk desde la memoria del celu y funcionó! Lo unico que no me sigue andando es la camara frontal. Saludos, un beso
               
            • florravi

              florravi Simdualero de Bronce

                5
                0
                8 Jun 2013
                Acá unas imagenes para mostraros
                Screenshot_2013-06-20-15-40-37. Screenshot_2013-06-20-15-41-21.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.