Pulsa aquí para quitar la publicidad.

Problemon con partición.

Tema en 'Zopo ZP980+ MTK6592' iniciado por Pelijilla, 18 Ago 2014.

  1. Pelijilla

    Pelijilla Simdualero de Platino

    • Veteran@
    620
    187
    12 May 2014
    Sabeis que me encanta probar roms, ayer puse la KitKat de marsapa y me funcionaba de lujo, el problema viene cuando por un tema de "estética" la volví a reinstalar, le puse partición de 7 gigas en vez de el de 4 que tenia, el resultado es que ahora me arranca y no paso de la pantalla de inicio, como mucho consigo entrar en recovery pero me sale "E:Can't mount /emmc/"
    El telefono lo puedo conectar al ordenador por USB, intento copiar los archivos para no perderlos y me pone que están en uso.....He sacado la Sd y solo me sale una carpeta de clockworkmod.
    Doy por perdida la información, le pongo los zip de la rom para reinstalar y no me deja montar la sd.
    Voy a ver si puedo recuperar la info primero, pero necesito que me ayudéis a ver si puedo dejar el teléfono funcionando....
    Gracias de antemano.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. Damian_J

    Damian_J Simdualero de Oro

      191
      16
      10 Dic 2012
      Yo probaría directamente con flashtools, le metes la ROM oficial, te creará las particiones, luego el recovery y por última la ROM que quieras, es la manera fácil que se me ocurre, tal vez haya otra.
       
    • Pelijilla

      Pelijilla Simdualero de Platino

      • Veteran@
      620
      187
      12 May 2014
      De la info he podido sacar alguna foto, menos mal.
      El problema lo tengo ahora con los drivers, a ver si consigo instalarlos y a ver que pasa, espero no tener un bonito pisapapeles.
      La he liado pardisima, me tiemblan hasta las canillas jjjj
      Nunca he utilizado flashtools a ver como acaba esto....
      Si hay alguien con experiencia en flashtools lo agradecería.
       
    • braspit

      braspit Simdualero de Oro

        213
        49
        3 Ago 2012
        Mira que te gusta cacharrear Pelijilla, jejejejeje.
        Tranqui que yo tampoco sabía nada del flastool y también tuve que bautizarme con él. Hay tutoriales que explican como hacerlo. Si el ordenador te reconoce el móvil tienes la mitad hecho. Ahora mismo no sabría explicarte lo que hice, pero si yo lo hice estoy seguro que tú también.
        Espero que tengas suerte.
         
      • Pelijilla

        Pelijilla Simdualero de Platino

        • Veteran@
        620
        187
        12 May 2014
        Madre mia, he puesto el ordena de sobremesa que tiene win7 (lo recomiendan) y llevo toda la mañana con actualizaciones jjjjj
        Yo uso mac y tengo Win 8.1 con Parallels pero me daba problemas con los drivers, así que voy a instalar otro win7 en Parallels para ver si puedo hacer algo esta tarde.
        Todo esto antes ni tan siquiera de empezar con los "normales" fallos que me pudiera encontrar........
        Ya os contare.
         
      • Pelijilla

        Pelijilla Simdualero de Platino

        • Veteran@
        620
        187
        12 May 2014
        Bueno, como ya puse en otro post, he podido solucionar el tema.
        Gracias a m3n3chm0 que fue el que me hizo ver la luz jjjj
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.