Pulsa aquí para quitar la publicidad.

Problemon con THL W3+, no funciona el altavoz

Tema en 'THL W3+ MT6577' iniciado por rete, 8 Jul 2013.

Tags:
  1. rete

    rete Simdualero de Bronce

      14
      0
      22 Nov 2012
      Hola a todos, llevo unos días que me esta fallando el altavoz hasta hoy que no funciona definitivamente. Hace unos días me paso que al recibir una llamada no sonaba el tono, al notar la vibración acepte la llamada pero mientras que a mi me escuchaban yo no escuchaba nada. Después de unos reinicios conseguí que el altavoz funcionase otra vez. Tras varios días con esta situación pensé en restaurar el móvil a la situación de fabrica, pero el problema continua.
      Mucho me temo que el problema será de Hardware, ¿alguno ha tenido una situación similar a la mía?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • rete

      rete Simdualero de Bronce

        14
        0
        22 Nov 2012
      • rete

        rete Simdualero de Bronce

          14
          0
          22 Nov 2012
          Veo en Pandawill que tengo 1 año de garantía. Me puesto en contacto con @Yukki para gestionar la garantía. Os cuento como me va.
           
          Última edición por un moderador: 30 Dic 2013
        • conrat

          conrat Simdualero Junior

            4
            0
            19 Oct 2012
            Tengo el mismo problema, es de harward si le das un golpe suave en la mano vuelve a funcionar
             
          • eltorpix

            eltorpix Simdualero de Bronce

              10
              0
              20 Ago 2013
              Hola rete estoy como tu,¿que tal va la garantia?
               
            • matutano

              matutano Simdualero de Platino

              • Veteran@
              535
              12
              22 Jul 2012
              Pues aquí tenéis otro con el mismo problema. Ayer empezó y le eché un vistazo al foro. Cuál fue mi sorpresa que, después de estar parado el foro mucho tiempo, había varias personas con el mismo problema.
              Hoy ha vuelto a repetirse.
              Tendremos que hacer un documento al tema. @reterete, dinos lo que sepas de la garantía
               
              Última edición por un moderador: 28 Sep 2013
            • rete

              rete Simdualero de Bronce

                14
                0
                22 Nov 2012
                Pues lo siento pero tengo el tema parado, tengo un movil sustituto y me las apaño hasta tener un poco de tiempo. Desde Pandawill me han pedido varios videos para demostrar el problema, pero los mando a cuenta gotas, no puedo quejarme por ahora de Pandawill ya que es culpa mia que vaya tan lento la resolución.
                En cuanto tenga algo os lo dire encantado. Lo mismo espero de los demas.
                Un saludo
                 
              • matutano

                matutano Simdualero de Platino

                • Veteran@
                535
                12
                22 Jul 2012
                Definitivamente ya no se oye nunca
                 
              • matutano

                matutano Simdualero de Platino

                • Veteran@
                535
                12
                22 Jul 2012
                Tengo la impresión de que puede ser de la entrada/salida de auriculares que nunca ha ido bien y yo no la había usado nunca hasta poco antes de que empezaran los problemas.
                La cuestión es que no soy capaz de encontrar la pieza. Ni siquiera se como se llama. ¿audio jag? ¿jack?
                Alguno sabe donde encontrar componentes de nuestro w3+? Y si es ese conector, mejor que mejor
                 
              • rubendemos

                rubendemos Simdualero de Platino

                  279
                  56
                  31 May 2010
                  Comprueba como es, según veo existen varios estilos. Éste quizás valga http://www.alsotao.com/product/14340636571/--5--35mm-span-classh-span-span-classh-span o éste http://www.alsotao.com/product/17336858560/pj-327a--span-classh-span que parece el mismo en "oro".
                  Otro estilo de conector, que no me tiene pinta, http://dx.com/p/diy-3-5mm-earphone-jack-connectors-black-silver-100-piece-pack-133103 lógicamente es una locura comprar los 100 XD.

                  Siempre puedes comprobar antes si están las patillas en corto con un polímetro. Si te animas a cambiarlo y resulta ser éste el fallo, creo que más de uno te lo agradecerá.
                   
                  • Me Gusta Me Gusta x 1
                  • matutano

                    matutano Simdualero de Platino

                    • Veteran@
                    535
                    12
                    22 Jul 2012
                    gracias @rubendemosrubendemos. La verdad es que no se nada de electrónica aunque he desmontado muchos teléfonos, en el momento de hablar de intensidades, amperios ... me pierdo.
                    De todas formas preguntaré en el trabajo que allí hay muchos que saben.
                    Voy a probar quitándolo y si funciona el sonido, genial y si no ya seguiré investigando.
                    No me sale el botón de agradecerte el mensaje pero que sepas que te lo agradezco porque este foro está muerto últimamente.
                     
                    • Me Gusta Me Gusta x 1
                    • matutano

                      matutano Simdualero de Platino

                      • Veteran@
                      535
                      12
                      22 Jul 2012
                      No he podido comprobar su era de eso.
                      Desmonte todo el teléfono. Vaya tela. Me ha sido tan difícil como un HTC Tatto que desmonte hace tiempo. N no se como no se ha roto.
                      Debí haber hecho un vídeo.
                      El jack va soldado directo a la placa. N no lleva circuito con conectores como esperaba. Así que no se como quitarlo. Lo siento chicos. No tengo noticias b buenas
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.