Pulsa aquí para quitar la publicidad.

PROBLEMA Quitar patrón de desbloqueo

Tema en 'Lenovo K3 Note MT6752' iniciado por yulius, 2 Jul 2015.

  1. yulius

    yulius Simdualero de Platino

    • Veteran@
    638
    220
    7 Ago 2014
    Hola chavales a ver si me echais una mano con esto que no se como soluccionarlo.
    El caso es que le metí el patrón de desbloqueo para probar una consulta de un compañero y ahora no se como quitarlo, ni con patrón, ni con pin, ni con contraseña.
    Las opciónes "sin seguridad" y "deslizar" aparecen en gris y no se pueden seleccionar, debajo pone "desactivado por el administrador, política de encriptación o almacenamiento de credenciales".
    Llevo la 1520 de @Xancin@Xancin sin parches, a ver si alguien sabe de que va esto por que no necesito el patrón y estoy hasta los cojines.
    Adjunto captura.
    Gracias.
    Screenshot_2015-07-01-23-17-57-631.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. edujancker

    edujancker Simdualero de Platino

    • Veteran@
    Ya me sabe mal que te pase esto por querer ayudarme.

    Ojalá te iluminen los sabiondos del lugar
     
    • Me Gusta Me Gusta x 1
    • yulius

      yulius Simdualero de Platino

      • Veteran@
      638
      220
      7 Ago 2014
      Tranquilo, no te preocupes, es un mal menor viendo lo que se ve por ahí, no pasa de ser molesto.
      Si no se soluciona, a ver si con un reset de fabrica (no se yo si valdrá), y si no pues a ver si con ROM nueva.
      Salud
       
    • MrDav1111

      MrDav1111 Simdualero de Bronce

        8
        3
        26 Jun 2015
        Despues de activar el patron de desbloqueo ¿activaste la encriptación del dispositivo?
        Si fue asi android no te dejara quitar la contraseña o patron.
         
      • yulius

        yulius Simdualero de Platino

        • Veteran@
        638
        220
        7 Ago 2014
        No, no sabia ni dónde estaba lo de encriptar, he tenido que buscarlo.
        Gracias igualmente
         
      • carduki

        carduki Simdualero de Bronce

          14
          1
          11 Jun 2015
          Yo he podido solucionarlo en Ajustes -> Seguridad -> Credenciales claras. Esto quita todos los certificados, menos los de Sistema.
          Tengo la VibeUI 2.5 15_20 del maestro @Xancin@Xancin
           
          • Gracias Gracias x 1
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.