Pulsa aquí para quitar la publicidad.

Replica GT-I9300 Imposible recuperar con Flash Tool Fallos y fallos

Tema en 'Procesador Mediatek' iniciado por Portimafia, 3 Oct 2013.

  1. Portimafia

    Portimafia Simdualero de Bronce

      12
      0
      11 Abr 2013
      Muy buenas señores. Ando desesperado con este móvil : http://www.aliexpress.com/item/DHL-...6575-8mp-hd-screen-andriod-4-1/885770236.html La marca es Alps y el vendedor me la colo porque tiene toda la pinta de ser un mt6515 y no 6575. No tiene 3g y lleva 256Ram hasta donde sé.
      Todo comenzó cuando encendí el móvil por primera vez. Todo parecía ir bien hasta que conecte los datos que venían desactivados por defecto. El móvil empezó a abrir apps solo y hacer lo que le parecía. También me aparecía "sd card unmount", por lo que me comunique con el vendedor y le comente el problema. Como devolverlo es un engorro, me metí al lío y le pedí la rom (con su scatter y demás). Me la mando sin problemas, ademas de otra carpeta con fotos de montaje y demás.
      El caso es que he intentado de todo. Los drivers están bien instalados y llevo 3 días con bastantes horas perdidas y mucho leer post con problemas similares que al final la gente resuelve pero con soluciones que no me valen. Con flash tool 3.12 llego hasta el final de la primera barra roja pero ahí me quedo.El flash tool me pilla el móvil pero con el botón home pulsado y sin batería. En un momento de desesperación, en lugar de a download le di a firmware--upgrade y después de la barra roja salio una verde que se completó y me volvió a tirar otro fallo. Desde entonces el móvil ya es oficialmente un ladrillo, aunque me lo sigue reconociendo la pc pero como usb single port y ya no como preloader, despues pasa a Da Usb Vcom Port y fallo. He probado un montonazo de drivers y pulsado todos los botones del móvil y el flash tool ya me tiene negro. No doy con la tecla. A ver si alguno os ha pasado esto. Gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Portimafia

      Portimafia Simdualero de Bronce

        12
        0
        11 Abr 2013
        Añado que tenia el telefono roteado y aque estoy usando tambien el spmultiport pero con los mismos resultados. No doy con la tecla. Los fallos que me da el flash tool son el BROM ERROR: S DA DRAM NOT SUPPORT (3004) cuando le doy a download y SP flashtool ERROR (8045) No valid partition management table (PMT) for storage device! cuando le doy a firmware upgrade. He probado desmarcando el preloader y el dsp y nada, mismos fallos. Agradecería alguna idea porque ya no se me ocurre nada mas.
         
      • y como lo arreglaste??
         
      • aguila50

        aguila50 Simdualero Junior

          4
          0
          9 Feb 2015
          Hola
          A mi me pasa lo mismo solo que con el clon de un samsun note 3 el (N9000) y me da los mismos errores y no se que hacer ya .
          gracias.
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.