Pulsa aquí para quitar la publicidad.

Retardo en la activación de la pantalla

Tema en 'THL W3+ MT6577' iniciado por txema69, 2 Abr 2013.

Tags:
  1. txema69

    txema69 Simdualero de Bronce

      24
      0
      13 Dic 2012
      Hola
      Poseo un THL W3 con la compilación : THL.W3.121113.6577.COM.EN
      Android 4.0.4
      Lo que me ocurre es que cada vez que trato de activar la pantalla desde el botón superior del telefono hay un retardo de unos 2 segundos ¿esto es normal?¿os pasa a todos?
      Otra cosa que tambien he notado es que cuando estas hablando por telefono y separas el movil de la oreja tarda los mismos 2 segundos en activar la pantalla, he calibrado el sensor de proximidad y el problema no se ha solucionado.
      ¿que creeis que podria hacer para solucionar estos retardos?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • bicleon

      bicleon Simdualero de Platino

        393
        17
        14 Feb 2013
        normal no se si será, pero a mi tambien me pasa.
         
      • txema69

        txema69 Simdualero de Bronce

          24
          0
          13 Dic 2012
          Estoy pensando en poner la compilacion lewa para ver si se soluciona.
          Alguno de vosotros la ha probado? funciona todo bien? camara, gps, etc?
           
        • Didacka

          Didacka Simdualero de Bronce

            14
            0
            31 Ene 2013
            A Coruña
            Yo llevo la Lewa y te puedo decir que funciona todo perfecto, mejor incluso que la oficial. Eso sí, el retardo al encender sigue pasando, y es bastante molesto cuando quieres hacer algo rápido.
             
          • bicleon

            bicleon Simdualero de Platino

              393
              17
              14 Feb 2013
              pues a mi la lewa no se me actualiza la hora del fancy widgwt , no me entran wassaps si no toco el movil, ni correos si no toco el movil. y es un poco molesto tener que estar habriendo el mpbil a cada momento. yo la dediinstale
               
            • jcestal

              jcestal Simdualero de Oro

                248
                22
                8 Nov 2011
                Castilla-León
                He leido los comentarios acerca de los retardos, os puedo decir, que en mi caso, cuando toco el boton Power, la pantalla se enciende como en 1 segundo, no se retarda esos 2 segundos, en cuanto al otro caso, no lo he probado.


                Pues ahora tengo instalada la version X1_0305 y estando el movil en espera, todos los servicios de notificaciones funcionan correctamente,(tambien en anteriores versiones), el aviso lo hace de forma sonora, dependiendo de la melodia elegida para cada aplicacion, ya sea whasapp, correo...
                 
              • txema69

                txema69 Simdualero de Bronce

                  24
                  0
                  13 Dic 2012
                  creo que probaré la versión nueva de lewa.
                  no se perderan los imeis?
                   
                • txema69

                  txema69 Simdualero de Bronce

                    24
                    0
                    13 Dic 2012
                    He ido a descargar el OS de lewa y tengo una duda cual es mas reciente la versión X1_0305 o la versión G3_0201 ??
                    Sabeis que significan las siglas?
                     
                  • cramm

                    cramm Simdualero de Oro

                      217
                      9
                      16 Sep 2012
                      Argentina
                      Entiendo que el retardo es en encender la pantalla. O sea que el problema (o característica) es de esta última, que tiene un tiempo apreciable.

                      Es por eso que el problema se observa siempre que ay que encender la pantalla, ya sea por botón de encendido o por sensor de proximidad.

                      En el caso del sensor de proximidad el mismo le está enviando la señal correctamente y en tiempo al SO y el SO está iniciando el encendido de la pantalla.

                      No conozco solución alguna.
                       
                    • txema69

                      txema69 Simdualero de Bronce

                        24
                        0
                        13 Dic 2012
                        He probado varias ROMS y no se soluciona, parece que sea un fallo de este tipo de telefono.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.