Pulsa aquí para quitar la publicidad.

PROBLEMA ROM con suporte BLE

Tema en 'ROMs Jiayu G4' iniciado por Vicozzy, 20 Feb 2015.

Tags:
  1. Vicozzy

    Vicozzy Simdualero Junior

      3
      0
      17 Feb 2015
      Hola,

      Tengo um Jiayu G4 e necesito de utilizar el Bluetooth Low Energy, o BLE. El problema es que la ultima version oficial es 4.2.2, y solo en 4.3+ google ha incluído la libreria para BLE. El movil tiene esta tecnologia, pero no la consigo utilizar con la rom oficial.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Me podrieis indicar una rom o algo que pueda utlizar para tener el BLE funcionando?

      Muchas gracias por su atención y perdon por mi castellano.
      Vic
       
    • margal.r

      margal.r Super Moderador

        11.837
        12.008
        17 Feb 2014
        Cerca de Barcelona
      • dalton

        dalton Simdualero de Plata

          98
          53
          12 Jun 2013
          puedes probar con la ultima rom de vredniiy y bajate el ble checker de la play store, con esa app indica que si funciona, al menos eso me indicaba a mi
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.