Pulsa aquí para quitar la publicidad.

[ROM] LAOSP 4.1.2 Lenovo A760 (castellano)

Tema en 'ROMs Lenovo A760' iniciado por kenzoxs, 3 Oct 2013.

Tags:
  1. kenzoxs

    kenzoxs Simdualero de Diamante

    • Veteran@
    2.556
    630
    20 Nov 2012
    ROM android 4.1.2 para el Lenovo A760

    Link al post original del creador de la ROM.

    Es una ROM muy limpia, yo la he modificado minimamente agregandole las GAPPS, para no tener que instalarlas despues, traducido al castellano (solo traia ingles, ruso y chino) y le he cambiado 4 cosas mas para hacerla mas apropiada para España


    Antes de instalarla recomiendo realizar un backup de seguridad a traves del recovery CWM

    Link de descarga a la ROM LAOSP traducida al castellano.

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Se instala por el recovery CWM, antes hacer los 3 wipes.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Saludos
     
    Última edición por un moderador: 31 Mar 2015
    • Me Gusta Me Gusta x 5
    • Gracias Gracias x 4
    • andreso93

      andreso93 Simdualero Junior

        3
        0
        3 Oct 2013
        Hola Amigo... Disculpa la molestia y la brutalidad mía pero yo intente instalar la ROM y me dice que primero que solo hay 2 Reset Wipe no 3 como tu indicas... yo lo realizo la instalacion de tu rom y el realiza el proceso y despues informa que accion abortada, me podrias ayudar el movil que tengo es un Lenovo A760 el ciual tiene el sftware de Lenovo 4.1.2 una tal lenovomagic 4.5, y este chino ya casi lo aprendo de las veces que he intentado cambiarlo... por favor ayudame estoy desesperado con este movillll.... gracias por tu ayuda...
         
      • kenzoxs

        kenzoxs Simdualero de Diamante

        • Veteran@
        2.556
        630
        20 Nov 2012
      • davidex

        davidex Simdualero Junior

          2
          0
          25 Oct 2013
          Muchas gracias kenzoxs, he instalado esta ROM, y de momento muy contento con ella.
          Un saludo.
           
        • WooW

          WooW Simdualero de Diamante

          • Cocinero Android
          • Miembro de Honor
          • Veteran@
          8.039
          5.585
          31 May 2011
          Elche
          @BreixoBreixo este modelo cumple los requisitos para tener un subforo propio y como no agradecer a @kenzoxskenzoxs el curro que se a pegado:up:.

          Mas de 5 hilos.

          saludos y paz.
           
          • Me Gusta Me Gusta x 1
          • Gracias Gracias x 1
          • luismh

            luismh Simdualero Junior

              2
              0
              27 Oct 2013
              hola, instale la rom perfectamente, pero queria saber cuales son los cambios que hiciste y si afectan en algo el funcionamiento para alguien que no vive en españa.
               
            • Breixo

              Breixo Administrador

                14.133
                23.419
                12 May 2010
                Cangas do Morrazo
                Oido cocina, en cuanto saque un poco de tiempo lo creo :wink:
                 
                • Me Gusta Me Gusta x 1
                • Julianin

                  Julianin Simdualero de Bronce

                    11
                    0
                    23 Oct 2013
                    Gracias va perfectamente , antes no me funcionaban los datos de Simyo con la original que traia Lenovo , puesto que no me dejaba crear la APN . Con esta Rom el solo se ha configurado.
                     
                  • Ratontece

                    Ratontece Simdualero de Platino

                      278
                      27
                      12 Nov 2012
                      @kenzoxs gracias por el curro... Por cierto, como se quita el sonido al pulsar una tecla? Entro en los perfiles de audio, en general, lo desactivo, pero sigue sonando...

                      Edito: Después de mucho trastear, dándole a volver a los datos de audio de fábrica parece que vuelve a dejar seleccionar y quitar las diferentes opciones.
                       
                    • Alextremo22

                      Alextremo22 Simdualero de Bronce

                        7
                        0
                        15 Nov 2013
                        Creo que no me salio muy bien... enciendo el celular y me muestra un intro de google con uno circulos de colores que se unen entre si, pero no pasa nada mas?
                        esto es normal? me toca esperar mas tiempo? o la e cagado? les agradezco su ayuda.
                         
                      • Alextremo22

                        Alextremo22 Simdualero de Bronce

                          7
                          0
                          15 Nov 2013
                          Solucionado, me faltava hacer lode los wipes ( la verdad no sabia que era ) lo formate 3 veces y luego si instale el rom y todo perfecto se soluciono el problema de la APN que no podía configurar.

                          Muchísimas gracias !!!! me demore un poco porque no se mucho de estos temas pero funciona.
                           
                        • kenzoxs

                          kenzoxs Simdualero de Diamante

                          • Veteran@
                          2.556
                          630
                          20 Nov 2012
                          La primera vez tarda bastante en arrancar, pero si ves que después de unos 10min no ha arrancado reinicia el móvil en modo recovery y y vuelve a hacer los 3 wipes.
                           
                          • Gracias Gracias x 1
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.