Pulsa aquí para quitar la publicidad.

rootear un mtk6577

Tema en 'Móviles chinos MTK6577' iniciado por jamondulce, 24 Mar 2014.

  1. jamondulce

    jamondulce Simdualero de Platino

      303
      157
      21 Ene 2013
      In the Moon
      Hola a todos:
      tengo un móvil chino clon del note II
      MKT6577
      N7100
      YunOs
      e1901_v77_jdt1_9p017_xxxxx
      El caso es que llevo dos días intentando rootearlo pero no hay manera.
      He probado todo lo que he ido pillando por la red acerca de este procesador MTK6577
      (unlok_root, ficheros zip, etc. etc.)
      En el caso de programas tipo Unlock root, me da error antes de acabar
      En el caso de instalaciones mas o menos a mano, cuando el móvil debería hacer un reset, se queda como apagado y no resetea, con lo cual hay que quitar la batería y encender de nuevo, pero no queda rooteado.
      He seguido las instrucciones al pie de la letra en todos los casos, teniendo en cuenta lo del modo debugger, etc. pero esta claro que o se me escapa algún paso, o no uso un cable correcto, o algo ocurre pero no hay manera.
      Si alguien tiene ese modelo y sabe como hacerlo (si es que se puede) os lo agradeceré.
      Un saludo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • parry68

      parry68 Simdualero de Plata

        50
        5
        18 Jul 2013
        Has probado framaroot? Enlace roto eliminado
        Arriba te dejo el enlace a la apk y aquí su página en xda developers:
        [ROOT] Framaroot, a one-click apk to root some devices
        Aunque no salga tu modelo pruebalo. (veo que se ha actualizado a 1.9.1, yo te he dejado el enlace del 1.8.1)
         
        Última edición por un moderador: 29 Jul 2016
      • jamondulce

        jamondulce Simdualero de Platino

          303
          157
          21 Ene 2013
          In the Moon
          He probado framaroot en TODAS sus versiones, es mas, creo que he probado todo lo que esta por la red, jajaja, pero tampoco me rootea.
          framaroot, al igual que unlook_root me da error, y en los runme.bat el problema es que el móvil no me reinicia cuando hace el restore, se queda colgado y tengo que quitar la batería para poderlo arrancar de nuevo.
          Me adelanto para deciros que los drivers los tengo bien instalados.
          En algún caso, me ha llegado a instalar el icono de superusuario, pero al abrirlo, me dice que le faltan los binarios o algo asi.
          Gracias de nuevo.

          Edito:
          la versión de mi android es la 4.1.1 (Jelly Bean)
           
        • parry68

          parry68 Simdualero de Plata

            50
            5
            18 Jul 2013
          • jamondulce

            jamondulce Simdualero de Platino

              303
              157
              21 Ene 2013
              In the Moon
              Bueno, creo que abandono, esto me supera. Ya he probado otros métodos de esa pagina, pero el problema siempre es el mismo: no me reinicia el móvil y se queda colgado con lo que tengo que quitar batería, encenderlo y claro con eso se interrumpe el proceso y me quedo igual.
              Gracias de todas formas :smile:
               
            • Haulage Man

              Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

              • Miembro de Honor
              • Veteran@
              12.513
              29.361
              27 Dic 2012
              Muerto y enterrado
            • jamondulce

              jamondulce Simdualero de Platino

                303
                157
                21 Ene 2013
                In the Moon
                Hola de nuevo:
                Bueno, estamos en las mismas también con Vroot

                parece ser que use el programa que use, si hay que usar cable y pc, siempre ocurre lo mismo, es decir, cuando tiene que reiniciarse solo, se queda colgado y solo me queda la opción de quitar batería y volver a prender, con lo que me quedo en las mismas.

                Insisto en que seria interesante que alguien me pudiera confirmar con total seguridad si ha podido rootear ese MISMO MODELO de móvil

                MKT6577
                N7100
                YunOs
                e1901_v77_jdt1_9p017_xxxxx


                Gracias de nuevo.
                 
              • Haulage Man

                Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                12.513
                29.361
                27 Dic 2012
                Muerto y enterrado

                Mírate ésto por si te sirve.
                --- Comentario doble fusionado, 24 Mar 2014 ---

                No se si servirá, pero por echarle un ojo, que no quede
                 
              • jamondulce

                jamondulce Simdualero de Platino

                  303
                  157
                  21 Ene 2013
                  In the Moon
                  EUREKAAAAAAAAAAAAAAAA!!!!

                  Parece ser que antes no lo comprobé bien, y aunque no se me reinició el móvil, lo apague quitando la batería como siempre, pero al reiniciarlo MILAGRO!!!!! le paso el check root y me dice que ya soy root!!!!!

                  Ahora solo tengo una duda y es que me ha salido un icono llamado KingUser que me imagino que es el superusuario, me lo podeis confirmar?

                  Gracias campeones :smile:
                   
                • Haulage Man

                  Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

                  • Miembro de Honor
                  • Veteran@
                  12.513
                  29.361
                  27 Dic 2012
                  Muerto y enterrado
                  Sí, eso es. Eso es Superusuario. Un icono azul, con una R en medio.
                  --- Comentario doble fusionado, 24 Mar 2014 ---
                  Y al final, ¿conque lo has echo?. Supongo que con Vroot, ¿no?
                   
                • jamondulce

                  jamondulce Simdualero de Platino

                    303
                    157
                    21 Ene 2013
                    In the Moon
                    Si, si con Vroot, pero como tampoco me hacia el reinicio automatico, pensé que no me había rooteado asi que lo volvi a probar por si acaso y luego me dio por pasarle el check root y vualá!!! estaba en root :smile:
                    Bueno, pues a trancas y barrancas lo he conseguido, gracias a vosotros

                    Sois los mejores!!!!! :smile: :smile: :smile:
                     
                  • Haulage Man

                    Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

                    • Miembro de Honor
                    • Veteran@
                    12.513
                    29.361
                    27 Dic 2012
                    Muerto y enterrado
                    !Ala! a disfrutarlo.:up:
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.