Pulsa aquí para quitar la publicidad.

SOLUCIONADO S3A Ruidos micrófono

Tema en 'Jiayu S3 MTK6752' iniciado por mingus123, 13 Ago 2015.

  1. mingus123

    mingus123 Simdualero de Oro

      113
      77
      23 Ago 2013
      Madrid
      Hola, compañeros. Hace más o menos un mes, me llegó el S3A para mi hija. No lo pudimos probar hasta pasados veinte días.
      El caso es que va todo perfecto, pero el micrófono tiene un espantoso ruido que no deja que la oigas, es decir, ella oye perfecto, pero a ella no se la oye, sólo se escucha un ruido horroroso.
      El otro día la llamaron por whasap y se la oía bajito, pero con muy poco ruido.
      Esto pasa con todas las aplicaciones: grabadora (el mismo problema, sólo graba ruido), tlf, whasap...
      He mirado en unos siete mil foros a ver si encontraba algo, pero nadie reporta semejante problemón.
      Hemos probado a desactivar bandas con el mtk engineer y mil cosas más, y nada de nada. Al final, he pedido la placa que lleva el micro a china, a ver si se arregla, aunque me da que es un problema de software. Probaré a ver, es facilísimo sustituir la que tiene.
      Además, la batería le dura unas cinco horas, se le apaga, etc... ¿podría tener algo que ver con fallo de hardware?
      Lleva la versión stock KK 4.4.4 ¿Alguna idea?
      Mil gracias por adelantado.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • antonioantuan

      antonioantuan Tened paciencia conmigo... ¡Soy muy torpe! VIP+

      • Cocinero Android
      • NAT
      • Veteran@
      9.014
      11.291
      7 Ago 2013
      Prueba una cosa.
      Vete al dialer, o sea la aplicación para llamar por teléfono.
      Dependiendo de la rom que lleves será distinto, pero busca ajustes....
      Normalmente está arriba a la derecha (se ven tres puntitos).
      Busca en ajustes del dialer la opción de eliminación de ruido y desmarcaló
      Screenshot_2015-08-13-08-57-37.
       
      • Gracias Gracias x 2
      • mingus123

        mingus123 Simdualero de Oro

          113
          77
          23 Ago 2013
          Madrid
          Jolín, qué rapidez! Muchísimas gracias por la respuesta, pero también probé eso y nada.
          Es que lo he probado todo... incluso restablecer el móvil de fábrica.
          Espero que la placa llegue la semana que viene, en cuanto la tenga y lo pruebe, o encuentre alguna solución, os cuento, aunque si se quitó casi del todo el ruido al hablar por whasap (sólo pasó dos veces, luego se volvió a fastidiar el invento, y ahora ni por whasap ni nada), supongo que tendrá que ver con software... ¿más ideas?
          Gracias otra vez, @antonioantuan@antonioantuan.
           
          Última edición: 13 Ago 2015
          • Me Gusta Me Gusta x 1
          • seriesbajo

            seriesbajo Simdualero de Diamante

            • Cocinero Android
            • NAT
            • Veteran@
            2.762
            1.349
            10 May 2013
            Palma de Mallorca
            Aqui tienes mas soluciones

            http://www.htcmania.com/showthread.php?t=1002680

            Tambien podrias probar activando o desactivando las mejoras de sonido que hay en el menu Ajustes- Sonido

            Y dos cosas, si quieres que se entere el compañero, pon una @ delante de su nick, y para dar las gracias, mejor usa el botón que hay expresamente para eso.

            SAlu2!
             
            • Gracias Gracias x 1
            • Útil Útil x 1
            • mingus123

              mingus123 Simdualero de Oro

                113
                77
                23 Ago 2013
                Madrid
                Bueno, ya he editado y dado al icono de dar las gracias, pero ¡gracias!.
                Ya probé todas esas opciones del enlace que pones a htcmania y tampoco va. También probé lo de las mejoras de sonido...
                ¡Por Tutatis que encontraré la solución y os tendré informados de ella por si a alguno le pasa!
                 
              • seriesbajo

                seriesbajo Simdualero de Diamante

                • Cocinero Android
                • NAT
                • Veteran@
                2.762
                1.349
                10 May 2013
                Palma de Mallorca
                Ok.
                No era necesario que editaras, era para otras veces.
                Te queda comprobar si alguna aplicacion que interfiera o haga algo raro, pero a diferencia de ti, yo creo que si es un problema de hardware, micro roto, y poco arreglaras con sotware o tocando valores en el modo ingeniero del micro.
                Aqui se ha reportado problemas de altavoz, no de micro como los que tu tienes.
                Desactivar bandas seguro que no tiene nada que ver con los ruidos.
                Si has pedido la pieza, sera que no tienes garantia, y que tienes conocimientos para realizar la reparacion, aunque yo intentaria hablar con el vendedor.
                En el foro postearon el otro dia una tienda de España con recambios.
                Salu2 y suerte!
                 
                • Gracias Gracias x 1
                • maikel1234

                  maikel1234 Simdualero de Bronce

                    17
                    0
                    19 Mar 2015
                    a qui tines la solucion ami me pasaba lo mismo cambie estos valores y es ingreible el sonido del locutor m a cambiado de la noche al dia te paso el archivo
                    Solucionado por fin, he cambiado en el menu ingeniero los valores de mic (hardware/audio/normal mode/mic) y he puesto unos que he visto por internet:
                    nivel 0 255
                    nivel 1 245
                    nivel 2 235
                    nivel 3 225
                    nivel 4 215
                    nivel 5 210
                    nivel 6 205
                    nivel 7 200
                    nivel 8 195
                    nivel 9 190
                    nivel 10 185
                    nivel 11 180
                    nivel 12 175
                    nivel 13 173
                    nivel 14 172
                    Por lo menos a mí me ha cambiado como de la noche al día, y me oyen alto y claro.
                     
                    • Gracias Gracias x 1
                    • mingus123

                      mingus123 Simdualero de Oro

                        113
                        77
                        23 Ago 2013
                        Madrid
                        Ya probé eso mismo, aunque no con esos valores exactamente. Mañana lo probaré con los valores que has posteado, a ve
                         
                      • SIgNIFER

                        SIgNIFER Moderador

                        • NAT
                        6.388
                        4.526
                        27 May 2015
                        Darte las gracias porque has trabajado mucho para intentar una solución con lo que ya se ha dicho en los foros. Desgraciadamente creo que llegarás a la misma solución que encontró @miguelrostock1@miguelrostock1 al final. Es un problema hardware y hay que cambiarlo. Lo primero sería intentarlo con la garantia. O bien uno mismo, si sabe, quiere y el SAT no se lo soluciona.

                        Saludos
                         
                        • Gracias Gracias x 1
                        • seriesbajo

                          seriesbajo Simdualero de Diamante

                          • Cocinero Android
                          • NAT
                          • Veteran@
                          2.762
                          1.349
                          10 May 2013
                          Palma de Mallorca
                          Se me ocurre una manera mucho mas sencilla de que compruebes si es el micro lo que esta roto.

                          Conecta unos auriculares con microfono (podria ser que no fueran compatibles, los moviles chinos utilizan un sistema diferente) y haz una llamada con ellos.
                          Si desaparecen los ruidos y te oyen bien, es el micro, si te siguen oyendo mal, es software.

                          SAlu2!
                           
                          • Útil Útil x 2
                          • Gracias Gracias x 1
                          • mingus123

                            mingus123 Simdualero de Oro

                              113
                              77
                              23 Ago 2013
                              Madrid
                              Vaya, pues no tengo auriculares con micro, pero es una idea estupenda, @seriesbajo@seriesbajo. Lo raro es eso, que un día la llamaron por whasap y casi no tenía ruidos... luego me llamó ella a mi móvil y lo mismo: la oía bajito pero sin ruidos. En cuanto colgó y probó una llamada telefónica normal, se volvió a torcer la cosa.
                              Al final, entre lo que ha dicho @SIgNIFER@SIgNIFER y lo que he leido por ahí, creo que sí que va a ser un problema de hardware.
                              Con respecto a la garantía, supongo que habría que enviarlo a China o a Valencia, donde por lo que he leido en el foro te tienen un tiempo sin teléfono y te lo devuelven igual. Además, lo desarmé, traía un precinto en un tornillo y supongo que he perdido la garantía... esperaba encontrar un micrófono, pero conseguí encontrar en una web que no me acuerdo cuál era (todo esto empezó hace dos semanas) una foto de la placa con una flecha señalando el micrófono. No es un micro al uso, es una especie de metal soldado, dicen que es de silicona ¿?.
                              Y por otro lado, es que es sencillísimo cambiar esa placa, va pegada, y sólo es desconectar un flex, tirar de la placa (con prudencia pero con fuerza, va muy bien pegado con una especie de celo de tela muy fuerte) y poner la placa nueva. De verdad que es extremadamente fácil.
                              Bueno, pues a esperar a que llegue la placa nueva, que supongo que será la semana que viene y os tendré puntualmente informados por si a alguien más le pasa. Saludos!!!
                               
                            • seriesbajo

                              seriesbajo Simdualero de Diamante

                              • Cocinero Android
                              • NAT
                              • Veteran@
                              2.762
                              1.349
                              10 May 2013
                              Palma de Mallorca
                              @mingus123@mingus123, si te los pueden prestar, o comprarlos y despues devolverlos en el peor de los casos, ahorraras mucho tiempo.
                              Hay muchos moviles chinos que los traen, el nuestro no.
                              Y asi mientras llega la placa, puede usar el movil normalmente.
                              Cuando lo abras, no estaria mal que hicieras un tutorial con fotos, explicando el proceso, podria servir a otros compañeros, y asi veriamos tambien los interiores del movil.
                              SAlu2!
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.