Pulsa aquí para quitar la publicidad.

S3b sin cobertura

Tema en 'Jiayu S3 MTK6752' iniciado por jm_tote, 3 Sep 2015.

  1. jm_tote

    jm_tote Simdualero de Platino

      365
      3
      3 Ene 2013
      Hola a todos.

      Recientemente compre un Jiayu S3B en Aliexpress a un comprador con puntuacion. El movil funciona bien, pero no coge cobertura.

      Si lo pongo en 4G parece funcionar, incluso tiene datos y a veces deja llamar pero el resto de tiempo da como apagado y no deja llamar. Si lo pongo en 3G no coge nada de cobertura.

      Si quito los datos, no hay cobertura ninguna, cosa que me sorprende...

      He probado varios modem, hasta el MOLY.LRP.W1423.MD.LWTG.MP.V39,2015/0602 21:34 (modem lillipop creo recordar) y ninguno me ha funcionado.

      A veces me da el error:
      "las llamadas normales estan limitadas por el control de acceso"



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Tambien he trasteado todo lo que hay que trastear en modo ingeniero, he probado otra sim de otro operador, he cambiado de slot... solo me queda flashear el movil con alguna rom por spflash tool...

      Alguna idea?

      gracias
       
    • jm_tote

      jm_tote Simdualero de Platino

        365
        3
        3 Ene 2013
        Buenos dias,

        Ayer coloque armagedon y todo sigue lo mismo. Lillipop no ha solucionado el problema...

        Me he dado cuenta que el telefono coge 4G y que tiene datos, navega perfectamente. En el momento que digo de llamar, se pierde la cobertura. En mi casa que hay mejor cobertura, el telefono pasa de 4G a 3G para hacer la llamada.

        Lo raro es que un telefono tan grande no tenga cobertura donde tienen los otros telefonos... y que tengas 4G y no 3G... eso si que me extraña mas.

        Por otro lado, no se por que cambia de 4g a 3g para hacer la llamada... tenia entendido que con 4G se podia hacer llamadas...en fin a ver si alguien puede contestarme o darme alguna pista de lo que tiene, aunque tenga que desmontarlo.
         
      • Rhadelz

        Rhadelz Simdualero de Plata

          93
          16
          27 Sep 2012
          Galicia
          Buenas, prueba a desactivar las bandas que el móvil no usa en España. Para ello en el play store bajate la app Enginner Mode Mtk, luego en Telephony ve a Band, y deja las opciones como muestro
          [​IMG]

          A mi me solucionó bastante el problema. Aún así cuando se me queda sin cobertura (pocas veces) voy a "Ajustes, ajustes de red móvil, operadoras de red".. Espero y selecciono "Seleccionar automáticamente".

          Enviado desde mi JY-S3 mediante Tapatalk
           
        • Rhadelz

          Rhadelz Simdualero de Plata

            93
            16
            27 Sep 2012
            Galicia
            Me faltaba una imagen [​IMG]

            (En lte desactiva las bandas 38,39,40 y 41, el resto déjalas activadas)

            Enviado desde mi JY-S3 mediante Tapatalk
             
          • jm_tote

            jm_tote Simdualero de Platino

              365
              3
              3 Ene 2013
              gracias pero eso es lo primero que intente. Desde que tuve el Star S5 aprendi que mucho sobre las bandas... y sobre las antenas.

              Y es que me huelo que a este lo que le falla es la antena... no se si sera el conector que no esta bien puesto o de algun problema mayor.

              Y es que el telefono tiene un mes, y estoy tratando con el chino a ver que solucion me da, pero al final creo que tendre que desmontarlo, y espero que sea la antena.

              Eso si, el que viva en una ciudad, no tendra ningun problema... pero aqui la gracia es que el 4g llega bien pero no el 3g, que es lo que usa el telefono para hacer las llamadas de voz
               
            • seriesbajo

              seriesbajo Simdualero de Diamante

              • Cocinero Android
              • NAT
              • Veteran@
              2.762
              1.349
              10 May 2013
              Palma de Mallorca
              Has comprobado el APN?
              Igual el que viene por defecto no es correcto.
              Comprueba los valores con tu operador, o borralo e introduce tu los valores a mano.
              Si asi no se soluciona, ya lo abres, que siempre estas a tiempo.
              SAlu2!
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.336
              2 Mar 2014
              El apn sólo es para datos. Las llamadas las gestiona tanto el módem la antena del mismo y el slot de la sim. Comprueba a ponerle algo sobre el slot de la sim para que al ponerle la tapa haga presión sobre el slot y así aumentar el contacto
              Haber si va ser eso

              Sonríe, estas vivo
               
            • jm_tote

              jm_tote Simdualero de Platino

                365
                3
                3 Ene 2013
                nada, tampoco es el slot sim... Acabo de abrir el telefono, comprobar que esta conectado todo correctamente. He probado ha poner trocitos de carton en varios sitios para que haga mas contacto los pin de la antena, de la sim... y nada de nada... es frustrante...

                No se que probar ya... El chino solo me respondio que el movil no soporta $g, que solo 2g:fearful:... la mare que lo pario, para hacer una consulta tecnica esta el muy @@@@@...

                En fin voy a ponerle de nuevo el precinto (monos mal que estos no son como los de la ps3 :grin:... lo voy a cerrar y a ver si quiere que se lo devuelva... cosa que me huelo que no....:confounded:
                 
              • JuanJTP

                JuanJTP Registrado

                • Cocinero Android
                31.583
                61.336
                2 Mar 2014
                Esta flipao...
                Sólo 2g...menudo vendedor
                Pues me huele a fallo del terminal. Puedes intentar ponerte en contacto con el SAT del que te lo vendió haber si son más atentos

                Sonríe, estas vivo
                 
              • jm_tote

                jm_tote Simdualero de Platino

                  365
                  3
                  3 Ene 2013
                  a ver que responden:(
                   
                • guivi

                  guivi Simdualero de Bronce

                    12
                    1
                    28 Sep 2015
                    Hola jm_tote me pasa algo parecido...

                    El SO del móvil que me venia no iba bien, le instale el "volcano" y configure las bandas y parece que va bien pero no es asi.

                    A veces me da el error: "las llamadas normales están limitadas por el control de acceso" como a ti.

                    Otras veces tengo 4G pero no puedo llamar. O tengo 4G, llamo, se cambia a 3G u otra G (incluso E) y entonces llama...

                    Dentro de mi casa, antes con mi iphone 4 y la misma tarjeta de Amena tenia cobertura, cosa que ahora normalmente no tengo.

                    Yo lo compre en pandawill, así que tendré que hablar con ellos porque ya no se que hacer...

                    Si encontraste solución, o alguien se le ocurre algo más que me responda por favor!!!!!

                    Muchas gracias!

                    PD: Servicio técnico en Madrid no habrá verdad?
                     
                  • Musher

                    Musher CorrecaminoS de la VidA Simdualero de Diamante

                    • Cocinero Android
                    • NAT
                    • Veteran@
                    1.206
                    2.080
                    1 May 2015
                    Cartagena
                    Creo que el servicio técnico esta en Valencia y Sevilla.

                    FuerzA y Honor
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.