Pulsa aquí para quitar la publicidad.

S7180 nO funciona Auto-rotate ni alarmas.

Tema en 'H7100 / N7100+ / N7102 / S7180' iniciado por oscarsaba, 5 Abr 2013.

  1. oscarsaba

    oscarsaba Simdualero de Plata

      55
      0
      25 Feb 2013
      Hola, cuando me llegó mi S7180 hace unos días le puse una alarma que funciona bien, pero el problema es que no puedo quitarla, no tengo opción, ni poner otras. ¿Que puede ocurrir?, no tengo ningún menú para acceder a ella y me da por culo todos los días sin poder quitarla. Por otro lado desde ayer no funciona la función Auto-rotación, la activo, desactivo, reinicio, pero nada de nada. He comprobado que en la función de cámara si funciona, pero tampoco en imágenes ni videos. Llevo 2 semanas con el teléfono y cada día que pasa algo deja de funcionar. :dizzy:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jimymoto

      jimymoto Simdualero de Diamante

        7.931
        32
        7 Nov 2012
        navarra

        Hola,

        Cuando dices que le colocaste una alarma te refieres a las que trae el telefono o a una aplicacion de alarma??

        Para la autorrotacion quiza tengas que calibrar los sensores.
         
      • oscarsaba

        oscarsaba Simdualero de Plata

          55
          0
          25 Feb 2013
          Ya he calibrado varias veces y nada. La alarma la puse el mismo día que me llegó el teléfono supongo que lo hice como en todos, me iría a reloj y me saldría la opción de alarmas. No he instalado ninguna aplicación de alarma y no lo he rooteado ni nada. El número de fabricación del teléfono es e1901_v77_jbla668_fwvga_20130122 aunque yo lo compré como qhd y en Antutu me dice en System Info que es QHD pero en Device info fwvga.
           
        • jimymoto

          jimymoto Simdualero de Diamante

            7.931
            32
            7 Nov 2012
            navarra
            Para lo del reloj lo que puedes hacer es colocar otra aplicacion que tenga reloj y alarma y desinstalar la que te da problemas.
             
          • oscarsaba

            oscarsaba Simdualero de Plata

              55
              0
              25 Feb 2013
              @jimymotojimymoto Y ¿como se desinstala la aplicación esa que venía de serie? Es que la alarma la puse en su día pero no tengo opción de cambiarla. ¿Me podrías decir que pasos das tu para poner una alarma en la aplicación de serie?
               
              Última edición por un moderador: 28 Sep 2013
            • oscarsaba

              oscarsaba Simdualero de Plata

                55
                0
                25 Feb 2013
                A ver si me estoy volviendo tarumba y no encuentro como cambiarla.
                 
              • jimymoto

                jimymoto Simdualero de Diamante

                  7.931
                  32
                  7 Nov 2012
                  navarra

                  Mi modelo no es el tuyo pero bueno no creo que haya diferencia...

                  Pulso en aplicaciones,busco el reloj y le pulso ,me sale la hora y la fecha y debajo pone un despertador y establecer alarma,le pulsas y salen las alarmas...las activas o desactivas.
                   
                • oscarsaba

                  oscarsaba Simdualero de Plata

                    55
                    0
                    25 Feb 2013
                    Es que a mi no me sale ahora el despertador, por arte de magia.
                     
                  • oscarsaba

                    oscarsaba Simdualero de Plata

                      55
                      0
                      25 Feb 2013
                      Hay una aplicación que viene un icono con un reloj de fondo blanco con agujas donde ahí si puedo tocarlas. Por fin, gracias, menos mal que he solucionado lo de la alarma. Es tu aplicación igual? Yo pensaba que la alarma estaba en ajustes- reloj.
                       
                    • jimymoto

                      jimymoto Simdualero de Diamante

                        7.931
                        32
                        7 Nov 2012
                        navarra
                        Me alegro que lo solucionaras!!!

                        Descarga esta aplicacion para comprobar los sensores de la pantalla y comprobar que funcionan.
                        https://play.google.com/store/apps/details?id=imoblife.androidsensorbox&hl=es
                         
                      • oscarsaba

                        oscarsaba Simdualero de Plata

                          55
                          0
                          25 Feb 2013
                          El auto-rotate ya funciona, he visto en un foro que decían que quitando y poniendo la batería se resuelve, en algunos casos solo momentaneamente. Que raro.

                          Ahora me descargo sensores, pero está bien porque en la cámara funciona perfectamente, bueno ahora ya en todo (de momento).

                          Muchas gracias jimymoto.
                           
                        • oscarsaba

                          oscarsaba Simdualero de Plata

                            55
                            0
                            25 Feb 2013
                            Ayer después de quitarle la batería y volverla a poner me funcionó todo el día. Por la noche lo dejé cargando y por la mañana ya no funcionaba de nuevo.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.