Pulsa aquí para quitar la publicidad.

Samsung S5 clon Murio!! Ayuda :(

Tema en 'Móviles chinos MTK6572' iniciado por Eduardo Castaño, 15 Feb 2015.

Tags:
  1. Eduardo Castaño

    Eduardo Castaño Simdualero de Bronce

      18
      0
      15 Feb 2015
      Colombia
      Que tal amigos, soy muy novato en esto de las roms y demas, el caso es vi una rom muy chula para el Samsung s5 clon y quice instalar ya que estaba con un tuto, hice los pasos, y el movil encendio con el logo de Samsung s5 , pero inmediatamente se apago, luego de eso no volvi ni a encender, le oprimo el boton de encendido y no hace nada, lo conecto a la PC y suena como si lo reconociera pero no pasa nada, pasado 5 segundos vuelve y suena como si lo reconociera y ya no pasa nada, ayuda!! :(



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.584
      1.055
      11 Feb 2014
      Pamplona - Navarra
      @Eduardo Castaño@Eduardo Castaño La cosa pinta muy mal para encontrar una ROM para el móvil clon. Si antes de a ver flasheado el móvil has recopilado toda la información necesaria del móvil, sólo te quedaría ir a la página Needrom y buscar ahí la ROM.
      Cuando te menciono lo de la recopilación de información del móvil, es saber exactamente la ROM y el kernel, bien en ajustes y en la información del teléfono o bien por medio de MtkDroidTools.
       
    • Eduardo Castaño

      Eduardo Castaño Simdualero de Bronce

        18
        0
        15 Feb 2015
        Colombia
        Gracias por tu respuesta @KENSEI@KENSEI yo antes de esto hice lo del tuto y realice un backup del telefono, estoy intentando de nuevo con el SP_FLASTOOL con bateria sin bateria, pero no pasa nada, si quizas lo lograra encender realizaria el backup, pero no enciende, me ayudas por favor :´( :( :up:
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.584
        1.055
        11 Feb 2014
        Pamplona - Navarra
        El backup con que programa lo hiciste?
         
      • Eduardo Castaño

        Eduardo Castaño Simdualero de Bronce

          18
          0
          15 Feb 2015
          Colombia
          @KENSEI@KENSEI Gracias por prestar atencion y sacar un poco te tu tiempo, el backup lo realice con MTK droid TOOLS :(
           
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.584
          1.055
          11 Feb 2014
          Pamplona - Navarra
          Cuando cambiaste la ROM, con el flashtool recuerdas si quitaste la palomita del recovery para que no se te instalara?
           
        • Eduardo Castaño

          Eduardo Castaño Simdualero de Bronce

            18
            0
            15 Feb 2015
            Colombia
            @KENSEI@KENSEI instale la rom, desde un archivo.zip, desde el celular, con el Flash tool estoy intentando revivirlo :(
             
          • KENSEI

            KENSEI VIP+

            • Veteran@
            3.584
            1.055
            11 Feb 2014
            Pamplona - Navarra
            @Eduardo Castaño@Eduardo Castaño Si tenias puesto los drivers del teléfono desinstala primero los drivers, ve a la carpeta de archivos y mira que no te quede la carpeta, si la tienes elimina y reinicia el PC.
            Cuando ya este reiniciado, abres el programa SP Flash Tool v5.1352.01 , prepara todo el archivo Scratter das a firmware upgrade y le das a Download, el programa se quedara esperando.
            Ahora mientras que enciendes el móvil, pon el USB en el PC, el controlador te instalara MTK Preloader, una vez instalados quita la batería y esperas al ruido.
            Cuando lo oigas mete la batería rápidamente a ver si así te flashea.
            Que no lo hace así, vuelve a poner el programa SP Flash Tool v5.1352.01 hasta que se quede en espera, y ahora pon el USB del móvil con la batería puesta al PC y a ver si te flashea.
            Quita las dos palomitas la del Preloader y la de MBR, ( muy importante quitar esas dos palomitas )
             
          • Eduardo Castaño

            Eduardo Castaño Simdualero de Bronce

              18
              0
              15 Feb 2015
              Colombia
              @KENSEI@KENSEI ya mismo realizo lo que me acabas de decir gracias por tu ayuda y ya te digo como me fue. :smile:
              --- Comentario doble fusionado, 15 Feb 2015 ---
              @KENSEI@KENSEI al rato de hacer esta operacion que dijiste, sigue igual :( sigue sonando el ruido que hace la pc cuando se conecta un USB, y ya no pasa nada :( algo estoy haciendo mal? hice todo los pasos como los dijiste :(
               

              Adjuntos:

              • mkt.
                mkt.png
                Tamaño de archivo:
                23,2 KB
                Visitas:
                0
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.584
              1.055
              11 Feb 2014
              Pamplona - Navarra
              Lo primero es saber si te instala el MTK Preloader, hasta que no te los instale nada se puede hacer.
              Segundo ahí en la foto veo que no tienes activada ninguna casilla, hay que activar todas y quitar luego la de Preloader y MBR.
              --- Comentario doble fusionado, 15 Feb 2015 ---
              No se puede distinguir la foto muy bien pero me da que te faltan archivos.....
               
            • Eduardo Castaño

              Eduardo Castaño Simdualero de Bronce

                18
                0
                15 Feb 2015
                Colombia
                @KENSEI@KENSEI mira las casillas si estan palomiadas, las unicas que no estan seleccionadas son las que me dijiste Preloader y la de MBR, como hago para saber si ya instalo el MKTpreloader?
                 
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.584
                1.055
                11 Feb 2014
                Pamplona - Navarra
                Por que te sale en la barra de abajo en el lado derecho como una torre y con el circulo verde dando vueltas hasta que te los instala, eso siempre que tu no tengas escondido las aplicaciones.
                O vas a panel de control , sistema y cuando se abre en la parte de la izquierda veras que te pone administración dispositivos entras ahí y si ves que hay un triangulo amarillo es porque no lo tienes instalados, para comprobarlo tienes que poner el USB con el móvil en el PC.
                Mira mi ROM cuantos archivos tiene. Ashampoo_Snap_2014.12.13_20h25m36s_008_.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.