Pulsa aquí para quitar la publicidad.

PROBLEMA Se ha detenido la aplicación móvil

Tema en 'Meizu M1 Note MTK6752' iniciado por Becken10, 23 Mar 2015.

  1. Becken10

    Becken10 Geek Android Level 15 Simdualero de Platino

    • Cocinero Android
    • MX5
    • Veteran@
    Aparecen los primeros problemas con el Meizu m1 Note. Al hacer llamadas me sale el mensaje "se ha detenido la aplicación móvil" y aunque llama la pantalla se apaga y enciende y aparece el mensaje de error varias veces. Tanto desde la aplicación nativa como con contacts+. El operador es Jazztel que usa red Orange. También he tenido algunos cierres con algunas apps. La aplicación del sd maid incluso no he podido usarla después de instalarla. Me gustaría saber si a alguien más le pasa algo parecido. Tengo la rom 4.2.0.3U que actualice vía OTA y lo tengo root con cuenta Flyme. También instale el Xposed y algunos módulos.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
    Última edición: 23 Mar 2015
    • Me Gusta Me Gusta x 1
    • guille9191

      guille9191 Simdualero de Diamante

      • MDS Team
      • Miembro de Honor
      • Veteran@
      8.914
      14.886
      8 Mar 2014
      Lo de xposed puede ser la clave, depende del modulo que uses, haber si has activado en algún modulo alguna función relacionada con el dialer
      La verdad es que es peligroso utilizar xposed en un móvil como este, si surge algún error un poco mas profundo puedes conseguir un bootloop y sin posibilidad de escribir por fastboot y sin recovery...directamente te lo cargas

      Yo no me lo pensaba dos veces, restauraba de fábrica...

      Aunque también puede ser una inestabilidad de la misma ROM, a saber...jeje

      Como alternativa puedes desinstalar el dialer y reinstalarlo sacando la app de un backup de titanium que te deje alguien o de una ROM para el m1

      Yo lo recibo hoy, si necesitas te la paso pero recuerda que es delicado un móvil tan capado y no se puede enredar demasiado

      Suerte!
       
      • Me Gusta Me Gusta x 1
      • Becken10

        Becken10 Geek Android Level 15 Simdualero de Platino

        • Cocinero Android
        • MX5
        • Veteran@
        Primero haré un backup desde el mismo teléfono y luego restauraré de fábrica e iré paso a paso para dar con el problema. Probaré a llamar con la app nativa, luego con contacts+ y si no hay problema probaremos a instalar el xposed y el gravitybox. Si viera que se debiera al gravitybox probaría entonces a sustituirlo por el módulo del Flyme Tools. También probaré a instalar la versión A de la rom ya que ahora lleva la U.
        --- Comentario doble fusionado, 25 Mar 2015 ---
        He cambiado a la rom 4.2.0.3A y borrado datos y por ahora las llamadas van bien. Veremos conforme vaya instalando todo si sigue igual.
         
      • Becken10

        Becken10 Geek Android Level 15 Simdualero de Platino

        • Cocinero Android
        • MX5
        • Veteran@
        Ahora me aparece el mensaje: Se ha detenido la Aplicación Google. Eso sucede al utilizar la aplicación búsqueda de google. A alguien más le sucede algo parecido? Ya he borrado la dalvik caché con el titanium y hecho una limpieza con sd maid pro.
         
      • Becken10

        Becken10 Geek Android Level 15 Simdualero de Platino

        • Cocinero Android
        • MX5
        • Veteran@
        Me cito a mi mismo. Reparado reinstalando la búsqueda de google. Además ya he reinstalado la rom 4.2.0.3A sin borrar datos para recuperar las llamadas. Es un engorro que te llamen y no poder cogerlo porque el teléfono de vuelve loco. A ver lo que dura bien. Seguiré comentando. Lástima que no colaboren más poseedores del Meizu aportando información para dar con los problemas y las soluciones. Saludos
         
      • pablo.bonaleg

        pablo.bonaleg Simdualero de Oro

          197
          61
          19 Dic 2014
          Lo siento por no ayudarte en las problemas que te aparecen pero es porque ha mi de momento no me han aparecido y cruzo los dedos.
           
        • Becken10

          Becken10 Geek Android Level 15 Simdualero de Platino

          • Cocinero Android
          • MX5
          • Veteran@
          Sólo dando información ya ayudas. Dime que versión tienes instalada y si tienes cierres forzados de apps o no, el teléfono root con xposed o no, si has borrado las apps chinas y así sacamos conclusiones.
           
        • pablo.bonaleg

          pablo.bonaleg Simdualero de Oro

            197
            61
            19 Dic 2014
            OK. Tengo la última versión A de Flyme. Recuerdo que al principio de tener el móvil alguna app se me forzaba forzosamente pero fue algo puntual que no me ha vuelto a pasar y tampoco me acuerdo que apps fueron.
            NO tengo hecho root, no soy muy profesional con esos temas y creo que mejor no lo haré para no joderla con algo y quedarme sin teléfono. Tampoco he puesto un launcher diferente.
            Las apps chinas me comentaron por aquí que todas aquellas que se pudieran arrastrar para arriba en la pantalla y dejara el móvil desinstalarlas se podían quitar, y eso hice.
             
            • Gracias Gracias x 1
            • Becken10

              Becken10 Geek Android Level 15 Simdualero de Platino

              • Cocinero Android
              • MX5
              • Veteran@
              Para rootearlo sólo tienes que crear una cuenta Flyme, entrar en ella y activar la opción. Es supersencillo. Te agradezco la información. Cualquier problemilla coméntalo.
               
              Última edición: 6 Abr 2015
            • androidzinho

              androidzinho Friki nivel Pro5 Moderador

                9.787
                16.560
                12 Jul 2013
                Domaio (Pontevedra)
                Creo que la cosa tiene que ver con xposed . ¿Has instalado algun modulo mas que el de flyme?
                 
              • Becken10

                Becken10 Geek Android Level 15 Simdualero de Platino

                • Cocinero Android
                • MX5
                • Veteran@
                Sí, he instalado varios pero ya probé a desactivar el gravitybox y no noté cambios para bien. El módulo de flyme no lo tengo porque tiene menos opciones que el gravitybox. Ahora he cambiado un parámetro del build.prop para reproducir todas las calidades de vídeo en Youtube incluyendo 1080p pero he leído que para poder actualizar tendré que volver a cambiar el parámetro que indica la version de android usada.
                 
              • androidzinho

                androidzinho Friki nivel Pro5 Moderador

                  9.787
                  16.560
                  12 Jul 2013
                  Domaio (Pontevedra)
                  Pues no sabria entonces decirte ... Lo de restaurar el build para actualizar seria via OTA , si descargas el firm y lo instalas directamente desde el movil no deberias tener problemas.
                   
                  • Gracias Gracias x 1
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.