Pulsa aquí para quitar la publicidad.

Se me borran aplicaciones de la SD

Tema en 'Lenovo A850 MTK6582M' iniciado por Abeluqui, 28 Dic 2013.

  1. Abeluqui

    Abeluqui Simdualero de Bronce

      11
      0
      7 Ene 2013
      ¡Hola a todos!

      Espero que esto no esté ya contestado por ahí, os prometo que lo he buscado.
      Tengo desde hace un par de semanas el A850. Me venía con la ROW antigua de linerty que no permitía programas en la SD. Así que le he instalé las S121 también de linerty.

      Tanto con la antigua ROM como con esta, me da problemas con juegos grandes. Con la antigua, puse algunos programas y después me daba problemas para instalar los juegos grandes. Como tenía que instalarlos en la memoria interna, justo antes de cambiar de ROM desistalé todo y por espacio me permitió instalar el Real Racing 3. Jugué toda la tarde con él sin problemas (salí varias veces y volví a entrar al programa, y siempre fue fluido).

      Cambié la ROM y me puse a instalar ya en la SD todo lo que quería de programas (normales, en cuanto a tamaño). Cuando ya lo tenía todo, intenté instalar algunos juegos grandes. Y además de que no me funciona niguno de los que he probado (Real Racing 3, Asphalt 8, GTA Vice City, Modern Combat 4 Zero Hour), los paso por cable a la SD y cuando desconecto e intento instalar, ¡se me borran los archivos! Lo he intentado dentro de android/obb, fuera, etc.
      Si miro la SD, parece que tiene información, ya que la parte de espacio que teóricamente ocuparía el programa está ahí, pero las carpetas, o no existen, o está ocultas. He pensado en virus, pero he formateado un par de veces y nada. No he intentado quitar atributos de oculto desde MS-DOS, pero realmente no veo el porqué de que esto pase.

      Finalmente, pensando que el móvil estuviera muy cargado de programas (aunque me marcaba funcionando 2 o 3 núcleos a lo sumo), le hice un wipe a fábrica, e intenté volver a instalar alguno de esos programas sin éxito.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Se me ha pasado por la cabeza que como los juegos no son originales y ¿casi todos? son de Gameloft, tuvieran algún tipo de detección de copia fraudulenta. Pero el Asphalt 8 se instalaba desde el Google Play tampoco funcionó.

      Total, que ando un poco perdido. No es que pase nada si no tengo juegos cañeros, ya que todos los programas que me hacen falta (incluidos los de GPS) funcionan correctamente. Lo que pasa es que me da lástima tener un pepino de móvil que teóricamente aguantaría estos juegos pero al final no funcionan bien.

      ¿Tenéis alguna idea de cómo arreglarlo? ¿Os ha pasado esto a alguno? ¿Cómo lo habéis solucionado?

      Gracias por todo. Saludos.
       
    • Gabrielgarcia

      Gabrielgarcia Simdualero de Platino

        417
        53
        25 Jul 2013
        Malaga
        Buenas, no tampoco e oído lo que le ocurre a tu móvil, como tu explicas te pasaba con cualquier rom, as probado haciendo partición de mini tarjeta sd? no se me ocurre otra cosa.
        Saludos.
         
      • Abeluqui

        Abeluqui Simdualero de Bronce

          11
          0
          7 Ene 2013
          No, sólo la he formateado desde el móvil. Nada más.
          Gracias por responder.
           
        • Abeluqui

          Abeluqui Simdualero de Bronce

            11
            0
            7 Ene 2013
            Vengo con más datos. A lo mejor soy un poquillo corto, pero es que realmente no he manipulado mucho dispositivos android, y menos esta ROM.

            La mayoría de los archivos que paso al móvil de tipo APK, en vez de salirme con su icono, aparece con un icono que pone "APK" y si lo intento abrir, me da un mensaje de error.

            En otro orden de cosas, la información que copio a la tarjeta, cuando desaparece, se convierte en un archivo dentro de la carpeta lost.dir; esta carpeta, he leído que se crea cuando el dispositivo no se desconecta adecuadamente.

            Hasta ahora, cuando conecto, lo hago después de pulsar el botón "Abrir dispositivo de almacenamiento USB". Así, me salen las dos unidades pertenecientes a SD/Interna.
            Para descunectar, hago lo contrario. Es decir, primero le doy al botón "cerrar dispositivo de almacenamiento USB" y después desconecto de mi ordenador el dispositivo "Lenovo A850". Cuando me sale el mensaje de que es seguro desconectar el dispositivo, entonces quito el cable. Pero creo que algo no estoy haciendo bien.
             
          • Blackbass

            Blackbass Simdualero de Plata

              74
              1
              11 May 2013
              ¿Es una microsd china? ¿La compraste en eBay? Porque a mí me pasaba exactamente lo mismo con una de 32gb... que resultó ser de 4gb, reformateada. Encontré un programa que chequeaba byte a byte cualquier microsd o dispositivo de almacenamiento, y así lo descubrí.
               
            • Abeluqui

              Abeluqui Simdualero de Bronce

                11
                0
                7 Ene 2013
                Es una microSDHC Sandisk de clase 4, ya con algunos años, y sí, fue comprada por eBay. ¿Te importaría decirme qué programa utilizaste para verificar la tarjeta?
                Gracias.
                 
              • Blackbass

                Blackbass Simdualero de Plata

                  74
                  1
                  11 May 2013
                  http://forum.xda-developers.com/showthread.php?t=730285

                  Ahí tienes el link y varios comentarios sobre el programa. Antes de hacerlo mueve todo el contenido de la sd al disco duro, ya que lo que hace el programa es sobreescribir todo el contenido del medio de almacenamiento.
                   
                • Gabrielgarcia

                  Gabrielgarcia Simdualero de Platino

                    417
                    53
                    25 Jul 2013
                    Malaga
                    Al conectar al pc, activas depuración usb? Es otra manera de ver el estado de tu mini-sd.
                     
                    Última edición: 30 Dic 2013
                  • Abeluqui

                    Abeluqui Simdualero de Bronce

                      11
                      0
                      7 Ene 2013
                      Vengo a daros las gracias a todos, y especialmente a Blackbass.

                      Finalmente, le he pasado el programa a la tarjeta de 32Gb. y me he encontrado esto:

                      The media is likely to be defective.


                      1.9 GByte OK (4170392 sectors)


                      28.4 GByte DATA LOST (59704680 sectors)


                      Details:98 KByte overwritten (196 sectors)


                      0 KByte slightly changed (< 8 bit/sector, 0 sectors)


                      28.4 GByte corrupted (59704484 sectors)


                      98 KByte aliased memory (196 sectors)


                      First error at offset: 0x0000000074b16800


                      Expected: 0x0000000074b16800


                      Found: 0x000000079d4ff800


                      H2testw version 1.3


                      Writing speed: 1.78 MByte/s


                      Reading speed: 8.39 MByte/s


                      H2testw v1.4


                      La verdad es que esa tarjeta la tenía en un móvil anterior (un Sony Xperia Tipo) y cuando me daban error las fotos que sacaba con él (nefastas, por cierto) le echaba la culpa al móvil.

                      Ahora, mientras espero una nueva tarjeta de 32Gb. calse 10 del chino sincero, le tengo puesta una de 8Gb. clase 4 y, al menos con dos juegos (NFS Most Wanted y Modern Combat 4 Zero Hour), que son los que me entran, funciona todo correctamente. Así que parece que problema solucionado.

                      Gracias de nuevo. Saludos.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.