Pulsa aquí para quitar la publicidad.

CONSULTA Se ven la conexiones 3g pero no se conecta...

Tema en 'Protección al Comprador' iniciado por gartstell, 3 Jun 2014.

  1. gartstell

    gartstell Simdualero de Plata

      80
      26
      11 Ago 2013
      México
      Compré dos MIZ Z5 (o Star S1). En sus especificaciones, se supone que soporta las bandas 850/2100 WCDMA. Mi operador en México (Telcel) usa exclusivamente en todo el país 850 Mhz. Tengo también otra tarjeta SIM de Movistar que en mi ciudad también usa 850 Mhz (en algunas otras, usa 1900).

      El caso es que configuro correctamente las opciones de terminal (tarjeta SIM en el slot correcto, APN's correctos y que funcionan en un Elephone P7 Mini, etc.) y puedo ver las redes 3G; si elijo "Seleccionar operador manualmente" veo "Telcel 3G" o "Movistar 3G". Al seleccionar alguno, luego de uno o dos minutos, me informa que no se puede conectar.

      Así que tengo que conformarme con conexiones EDGE y, para colmo, hay mucha inestabilidad y en sitios de baja cobertura la señal se pierde a cada momento.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He seguido los excelentes tutoriales que están en esta página (http://www.movilesdualsim.com/tema/...et-y-llamadas-cortadas-fase-definitiva.35277/ y http://www.movilesdualsim.com/tema/quien-tenga-problemas-con-el-3g-solucion-aqui.30975/#post-278404). Probé con, literalmente, todas las ROMS que hay en Needrom...

      Y nada.

      Lo que me extraña es que las redes se vean. Yo supongo que eso confirma que el celular soporta esa banda.

      Alguien tiene alguna idea de como seguir explorando???

      Muchas gracias de antemano.
       
    • Haulage Man

      Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      12.518
      29.363
      27 Dic 2012
      Muerto y enterrado
    • gartstell

      gartstell Simdualero de Plata

        80
        26
        11 Ago 2013
        México
      • Haulage Man

        Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        12.518
        29.363
        27 Dic 2012
        Muerto y enterrado
        Ojala puedas solucionarlo.
         
      • Chamlion

        Chamlion Simdualero de Platino

          489
          36
          25 Mar 2013
          Valencia
          Y por esto es por lo que no voy a comprar nunca más un Star/Miz. Tenía el mismo problema con mi Star B943/b94m. Se solucionó al final con el parche 3g Zopo que postearon por aquí, pero todo esto después de bastantes meses aguantando la falta de 3g cada segundo... Menos mal que se agotaron las existencias en Pandawill cuando compré hace unas semanas este Star S1 para mi madre y me han mandado otro modelo en vez de ese por el mismo precio. Menos mal, espero que tengas suerte!
           
          • Gracias Gracias x 1
          • gartstell

            gartstell Simdualero de Plata

              80
              26
              11 Ago 2013
              México
              Fíjate que también seguí el procedimiento con el parche del Zopo, pero yo no he tenido resultados, de hecho no puedo conectarme en absoluto. Voy a seguir buscando. Gracias.
               
            • Chamlion

              Chamlion Simdualero de Platino

                489
                36
                25 Mar 2013
                Valencia
                Uff es verdad, entré directamente al grano diciendo mi problema y no leí del todo lo que pusiste. Si con el parche Zopo no lo has arreglado y con las roms que hay disponibles tampoco es un caso más que grave ya... Te pasa con los dos que compraste? O solo uno? Son de Pandawill?
                 
              • gartstell

                gartstell Simdualero de Plata

                  80
                  26
                  11 Ago 2013
                  México
                  Pasa con los dos. Los compré en Aliexpress con una tienda llamada Star Mobile Comunication (o algo así)

                  Parece ser que tengo algunos avances, espero confirmar para comentarlo. Estoy casi convencido que se trata de un problema software.
                   
                • kakusare

                  kakusare Simdualero de Oro

                    108
                    2
                    28 Jun 2014
                    Hard reset y listo
                     
                  • Pichi20

                    Pichi20 Simdualero de Plata

                      87
                      9
                      12 Sep 2014
                      espero q no me pase cuando me llegue mi movil
                       
                    • telefoneate

                      telefoneate Simdualero de Bronce

                        9
                        3
                        19 Sep 2014
                        Espero que puedas solucionarlo.
                         
                      • Beta

                        Beta Simdualero de Diamante

                        • Miembro de Honor
                        • Veteran@
                        • Supermod Jubilado
                        58.416
                        43.541
                        1 Oct 2012
                        Madrid, Spain
                        Por favor no utilices abreviaturas tipo " q " o parecidas, ya que está en las normas.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.