Pulsa aquí para quitar la publicidad.

Semibrick Zopo ZP990

Tema en 'Zopo ZP990 MTK6589T' iniciado por mangel, 13 Ene 2014.

  1. mangel

    mangel Simdualero de Oro

      Después de haber hecho root en el tlf con las aplicaciones eroot y MKTdroidtools, configuré el dispositivo para la mejor recepción de satélites.
      Hoy al ir a hacer una foto se ha colgado y como no había forma de reiniciarlo, he desconectado la batería y arrancar arranca, pero se queda con el logo de Zopo y las letras en chino. Me temo que el tlf está esperando recibir información para introducir una ROM, ya que no me dí cuenta y teniendo el tlf conectado ayer vía usb, arranque el programa flashtool para ver de que iba.
      Ahora el ordenador no me lo reconoce, No tengo el modo depurador USB activado y no se qué hacer, porque además he leído que no hay forma de arrancar el modo recovery en este dispositivo pulsando el botón de encendido + volumen+.
      Alguien sabe como hacerlo funcionar???



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      58.416
      43.541
      1 Oct 2012
      Madrid, Spain
      Te aconsejo que edites el titulo según las normas del foro:
      ESTILO
      Consejos sobre el estilo de escritura en el foro. Formas para conseguir ayuda de forma más sencilla:

      • Título descriptivo:
      Coloca un título claro, conciso y explicativo. Sin faltas y en minúsculas. Facilitarás que otros usuarios puedan contestarte. Si escribes "AYUDAAAA", "consejos plz!", "urgenteeee" o similares, nadie sabrá que tipo de problema tienes o si te puede ayudar, pues muchos foreros sólo leen los mensajes en los que pueden ayudar.
       
      Última edición por un moderador: 4 Mar 2015
    • mangel

      mangel Simdualero de Oro

        Tienes toda la razón... y debo estar muy torpe porque no encuentro como hacerlo...:(
         
      • davidskaterap

        davidskaterap Simdualero de Platino

          392
          35
          1 Nov 2013
          Hola @mangel.Por favor, prueba a instalar aplicaciones desde el pc con tu cuenta de google play.
          despues de eso cuentame y seguimos.

          Enviado desde mi B92 mediante Tapatalk
           
        • Beta

          Beta Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          58.416
          43.541
          1 Oct 2012
          Madrid, Spain
          Si pones el punto seguido al nick no sale la mención.
           
          Última edición por un moderador: 4 Mar 2015
        • davidskaterap

          davidskaterap Simdualero de Platino

            392
            35
            1 Nov 2013
            gracias por la info, lo habia pensado.

            Enviado desde mi B92 mediante Tapatalk
             
            Última edición por un moderador: 4 Mar 2015
          • Wyseone

            Wyseone Simdualero de Diamante

            • Veteran@
            3.769
            448
            2 Sep 2012
            Madrid
            Editado el título "AYUDA URGENTE" por el actual, de forma que sea más claro.

            Para acceder al recovery en este modelo tienes que conectar el teléfono apagado por USB al ordenador, y mantener pulsado Vol+ al mismo tiempo que el botón de On/Off hasta que arranque en recovery.

            Para instalar una rom por flashtools tienes muchos tutoriales por el foro, entre ellos este de @zoyBzoyB
            http://www.movilesdualsim.com/threads/recopilatorio-flasheo-con-flash_tool-mt65xx.16761/

            Es necesario que instales los drivers preloaders si no los tienes instalados ya, antes de poder flashear.

            Un saludo.
             
            • Me Gusta Me Gusta x 1
            • mangel

              mangel Simdualero de Oro

                Gracias por la respuesta.
                No se cual es la razón pero con w7 no lo reconoce bajo estas circunstancias. Con w8 si y así he podido recuperarlo... En algun sitio lei que los drivers no van bien en w7 cuando hay problemas...
                 
              • Monchet

                Monchet Simdualero de Oro

                  200
                  30
                  28 May 2012
                  @mangelmangel

                  Jo en que lios te metes M.A,

                  Hasta lo has semibrikeado, pos vaya susto, con el piolo se te da mejor.

                  A.S.

                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.