Pulsa aquí para quitar la publicidad.

Sensor de luminosidad

Tema en 'H9500+ = ZP910 = A9600 MTK6589' iniciado por yonkez, 16 Abr 2013.

Tags:
  1. yonkez

    yonkez Simdualero de Bronce

      41
      0
      5 Feb 2013
      Hola.
      Acabo de recibir el 9500+ quad, todo bien excepto que me parece que no anda bien el sensor de luminosidad, la pantalla en automático tiene siempre un brillo muy bajo, incluso con sol. He probado con distintos programas que comprueban los sensores (por ejemplo "GPS Status y tolbox"), y en interiores el sensor da siempre entre 10 y 20 lux, y en exterior sube a 100, 120, lo cual es un valor muy bajo.
      A los poseedores de este terminal: ¿Os pasa igual?

      Gracias.

      Edito:
      Me autorrespondo, he flasheado esto y limpiado dalvik y parece que ahora funciona bien.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Sacado de: http://forum.xda-developers.com/showthread.php?t=2174075&highlight=zopo+950

      PATCH that try to solve light sensor
      http://www.4shared.com/zip/DC2svI1X/light_sensor.html

      Edito 2: Con esta aplicación tras hacer lo anterior, he dejado fino y a mi gusto el autobrillo: velis auto bright

      Si os pasa igual y se os soluciona con esto agradezco comentarios para saber que no soy el único.

      Edito 3: Ojo, este patch no es compatible con la rom de android 4.2, sólo funciona con la versión 4.1.
       
    • alex_tej

      alex_tej Simdualero de Plata

        90
        3
        26 Mar 2013
        España
        Funciona en mi ZP910. Gracias! :up:
         
      • PanchoGomero

        PanchoGomero Simdualero de Oro

        • LTT
        223
        26
        7 Feb 2013
        A mi me pasa exactamente lo mismo, me atreveria a decir incluso que es un fallo de fabrica. Pero si dice que con esto se soluciona, pues a probar se a dicho. Muchas gracias por el aporte!
         
      • zira.sbg

        zira.sbg Simdualero de Bronce

          32
          0
          5 Mar 2013
          sabes si eso vale para el caesar porfi?
           
        • DaniGutierrez

          DaniGutierrez Simdualero de Bronce

            24
            0
            23 Abr 2013
            Yo de noche en mi casa con todas las luces encendidas es imposible utilizar la camara frontal, no se ve nada, y la trasera se ve muy oscura y al tirar el flash me quema la imagen una barbaridad y la deja con tonalidades azules. ¿Esto soluciona el problema?.

            Un saludo.
             
          • yonkez

            yonkez Simdualero de Bronce

              41
              0
              5 Feb 2013
              Supuestamente son el mismo móvil, así que si, te va a servir, pero por si acaso haz un backup antes.
               
            • yonkez

              yonkez Simdualero de Bronce

                41
                0
                5 Feb 2013
                Hola.
                No te va a servir, esto sólo soluciona el autobrillo de la pantalla.
                 
              • DaniGutierrez

                DaniGutierrez Simdualero de Bronce

                  24
                  0
                  23 Abr 2013
                  Gracias por sacarme de dudas.

                  Un saludo

                  Enviado desde mi ZP910 usando Tapatalk 2
                   
                • astarhot

                  astarhot Simdualero de Bronce

                    23
                    0
                    26 Mar 2013
                    Compis
                    Que hay que hacer con los archivos estos descargados para arreglar el sensor.
                    Si alguno de vosotros me explica, estoy un poco perdido
                    Gracias

                    Enviado desde mi A9600 usando Tapatalk 2
                     
                  • zira.sbg

                    zira.sbg Simdualero de Bronce

                      32
                      0
                      5 Mar 2013
                      buenas! yo tambien ando perdida...sigo sin que el brillo de pantalla funcione..y con una duda ... ya se puede poner android 4.2 en nuestro caesar a9600? esk en el foro empiezan a hablar pero luego desvian el tema..y yo me pierdo jo...si alguien sabe como poner android 4.2 me puede decir donde encintrar un tutorial " para tontos" porfis ? XDDD

                      gracias!!!!
                       
                    • Jorge.Martinez

                      Jorge.Martinez Simdualero de Oro

                        134
                        8
                        29 Mar 2013
                        El archivo es para meterlo en la raiz de la sd y usarlo con un recovery custom, ya sea cwm o twrp, en el menu aparece la opcion, se busca y se instala.

                        La unica rom 4.2 que he visto es la de jaynes, peeeero vienen muchas cosas en chino, como que le falta pulirla un poco, pero de que funciona funciona :smile:
                         
                      • zira.sbg

                        zira.sbg Simdualero de Bronce

                          32
                          0
                          5 Mar 2013
                          gracias por tu respuesta!!! entonces toca esperarse a que salga en español completamente...

                          GRACIASSS!!!
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.