Pulsa aquí para quitar la publicidad.

Sensor de orientacion falla Bird v1277 (no gira pantalla)

Tema en 'Star V1277 MTK6577' iniciado por willy_9510, 17 Abr 2013.

  1. willy_9510

    willy_9510 Simdualero Junior

      4
      0
      17 Abr 2013
      Hace algunos dias compre este movil, a un buen precio por cierto, y todo hiba bien, pero de unos dias para aca el sensor para girar la pantalla esta fallando, al principio reinicie el movil y nada, asi que lo resetee a lo de fabrica y volvio a funcionar, y no estaba molestando y hoy, volvio a fallar, no quiero estar haciendo el reset cada 3 dias :s , si me pudiesen ayudar seria muy bueno, seria el firmware ? o sera el hardware, de una vez digo, todo esta activado, osea tengo activado el giro automatico de pantalla, y nada. y descarge el android sense y el sensor me aparece estatico :s se queda en la mitad. Muchas gracias.
      Me di cuenta que entrando a la camara, si muevo el celular, los iconos se mueven como si el sensor funcionara normal, pero no funciona en nada mas :/ , salgo de la camara lo pruebo y aveces funciona... sera el firmware ? :s

      Muchas gracias de antemano. Es mi primer tema, perdonen los errores.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • oscarsaba

      oscarsaba Simdualero de Plata

        55
        0
        25 Feb 2013
        Hola, a mi me pasa exactamente lo mismo que a tí en mi Star S7180 (clon del Note 2). Para que me funcione tengo que quitar la batería y ponersela, pero me dura un día o varios días y luego de nuevo empieza a fallar.

        A ver si damos con la solución.

        Saludos.
         
      • jumamies

        jumamies Simdualero de Oro

          155
          29
          27 Jul 2012
          Zaragoza
          Buenas.

          En ajustes, pantalla, calibración g-sensor

          deja el móvil en la mesa y calibrarlo. Luego nos cuentas


          Enviado desde mi V1277 usando Tapatalk
           
        • willy_9510

          willy_9510 Simdualero Junior

            4
            0
            17 Abr 2013
            Bueno ps intente lo de calibrarlo pero no funcionaba.Asi que decidi flashear por un firmware mas actual y funciono, me corrio todos los bugs que presentaba :smile:
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.