Pulsa aquí para quitar la publicidad.

PROBLEMA Sensor de proximidad S3.

Tema en 'Jiayu S3 MTK6752' iniciado por Platersim, 14 Abr 2016.

  1. Platersim

    Platersim Simdualero de Bronce

      31
      4
      1 Abr 2016
      Hola a todos, abro este post para preguntar por un problema que no se ha solucionado tras cambiar de la ROM de fabrica a la Volcano 5.1.1.
      La pantalla no se bloquea durante las llamadas, tengo que hacerlo de forma manual en el boton de encendido.
      No he encontrado solución a ello en el foro salvo en los Jiayu G3 y otros moviles chinos, que les pasaba justo lo contrario, no se les activa la pantalla tras las llamadas.
      Cosas que he hecho, probar apps de calibración, resultado negativo. Calibrar en modo ingeniero, no lo calibra y tampoco parece que lo reconozca.
      Posible causa aunque descartable, cambie la pantalla por que se me partio, posibilidad de no haber conectado el sensor a la placa.....seguramente no, por que no funcionaba antes de hacer el cambio de pantalla.

      Alguna sugerencia? en idioma sencillo para los paquetes como yo, por favor.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias....
       
    • SIgNIFER

      SIgNIFER Moderador

      • NAT
      6.362
      4.499
      27 May 2015
      Tienes puesto cristal templado?

      Es causa de mal funcionamiento del sensor de proximidad.
      Saludos
       
    • Platersim

      Platersim Simdualero de Bronce

        31
        4
        1 Abr 2016
        Si, pero también lo puse después de cambiar la pantalla y por tanto antes tampoco funcionaba.
        Tengo conocidos con este movil y el cristal templado y les funciona bien, aqui mas de uno lo llevara.
        De todas formas probaré, pero si bloquear manualmente es el sacrificio por llevar cristal templado lo haré, 60€ de pantalla mas cambiarla es para pensarselo.
         
      • SIgNIFER

        SIgNIFER Moderador

        • NAT
        6.362
        4.499
        27 May 2015
        El cristal en si no es el problema. El problema es que no quede bien y quede un poco levantado. Te lo digo porque me paso a mi con el primero que le puse.

        Enviado desde mi JY-S3 mediante Tapatalk
         
      • AitorDB

        AitorDB Simdualero de Platino

        • Veteran@
        506
        195
        7 Ago 2015
        Me pasó igual a mi, con cristal templado, lo quité y ya iba bien, en mi caso parece parece ser un problema del cristal de la pantalla, ya que hay dos zonas donde parece como si le faltase tratamiento oleofugo o algo, se quedan mas las huellas y si se mira a contraluz se ven.
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.