Pulsa aquí para quitar la publicidad.

PROBLEMA Sin recovery, Sin audio y conexión usb

Tema en 'iOcean Rock MTK6752' iniciado por Ancarr, 22 Ene 2016.

  1. Ancarr

    Ancarr Simdualero de Bronce

      6
      3
      22 Ene 2016
      Buenas tardes,
      Hasta hace dos días era un feliz usuario del iOcean Rock. Pero de repente (cuestión de horas) dejó de funcionar el sistema de audio (solo puedo escuchar el móvil con el manos libres), el micro creo que tampoco funciona y el altavoz de frontal hace unos ruidos horribles.
      Total que pensando que podría ser que se le fue la cabeza lo dejé ne estado de fábrica... y boom, he perdido el acceso al recovery.

      No se mu bien que datos podríais necesitar, pero si me podéis echar un cable os paso cualquier cosa que necesitéis. ^^ Espero poder arreglarlo porque tengo que hacer unos viajes y voy a estar sin dirección fija hasta verano, así que de mandar a arreglarlo tendría que ser alguien que me lo haga rápido T.T



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • margal.r

      margal.r Super Moderador

        11.817
        11.987
        17 Feb 2014
        Cerca de Barcelona
        Hola @Ancarr@Ancarr bienvenido al foro. Yo, llegados a esta alturas le meteria alguna Rom oficial por flashtool para dejarlo completamente limpio. Ya hay 5.1 para el Rock, por si quieres probarla:
        ROM Android 5.1 M6752 | [Official] add the 08/31/2015 on Needrom

        Pero si quieres ir mas sobre seguro imagino que la Rom que llevavas hasta ahora era esta:
        ROM iOCEAN MT6752 Rock | [Official]-[Updated] add the 03/29/2015 on Needrom

        En ese enlace te vienen las instrucciones de instalación. Tendras que bajarte un programa de flasheo llamado flashtool del que hay unas cuantas versiones. Tienes que buscar la mas adecuada para tu procesador. Tambien necesitas los Drivers adecuados para que te reconozca el movil sin batería. Si nos dices que sistema operativo tienes te pondré los mas adecuados.

        Si no tienes ni idea de como hacer el proceso me citas así: @margal.r@margal.r y te echo una mano.
        Un saludo
         
      • Ancarr

        Ancarr Simdualero de Bronce

          6
          3
          22 Ene 2016
          El problema es que ni por activa ni por pasiva puedo conectar le movil al pc. Tenia las flashtool instaladas pero no em dejaba abrir el puerto antes, y hoy iba a probar en el xp de mi sobrino, pero al conectar el movil a mi portatil no reconoce que esté conectado mediante datos. Solo cargar XD

          Voy a echarle un ojo al tema que me has pasado. ^^
           
        • margal.r

          margal.r Super Moderador

            11.817
            11.987
            17 Feb 2014
            Cerca de Barcelona
            En principio el método de reconocimiento varía. Se supone que para flashear los drivers tienen que ser los VCOM para que reconozcan el móvil sin batería. Tampoco te reconoce el móvil de esta manera?
             
          • Ancarr

            Ancarr Simdualero de Bronce

              6
              3
              22 Ene 2016
              Pues sin la batería la verdad es que no se ha ocurrido mirar. Tendría que probar más tarde, porque no toy en casa, pero lo comprobaré y os cuento ^^
              --- Comentario doble fusionado, 23 Ene 2016 ---
              Buenas tardes,
              Pues he probado y tampoco detecta el móvil sin la batería :(

              Editado: Aunque no está solucionado del todo he podido arreglar el audio haciendole acupuntura. Se ve que tiene algo suelto y ayer al hacer presión sonó el móvil (coincidió q me mandaron un whatsapp). El casi es que hoy ne he dichi, que coñe a ver donde tienes que hacer presión, y pensaba q era la zona de los altavoces... Abro el móvil limpio eso que taba un poco sucio y me digo... Pos si esto está bien... Cierro, pongo musiquilla y... Tachan tachaaan, nada. Sigue sin funcionar.

              No me doy por vencido y descubro que donde hay que hacer presión es en la zona que está debajo de la cámara frontal. Abro de nuevo, no veo nada raro y me digo... No desmontes más que tampoco es que seas el servicio técnico.

              Obviamente no chuscaba así que he buscao un apaño intermedio, hasta que sepa desmontarlo más. Y le he puesto un elastiquito de esos de fuerza media y unos cuadraditos de goma. :smile:

              Si teneis algunos tutos de como abrir el cacharro... Os lo agradezco. Mañana probaré el usb (lo mismo tb se ha arreglao igual XD) Ya os pondré foto, no me deja desde el movil por los datos ^^

              @margal.r@margal.r Al final cargó la foto ^^ Bueno pues el problema del usb... tb se ha arreglao con la cutrez de la presión. Ni idea de que puede ser, pero ya más tarde lo miraré (cuando encuentre videos para desmontar el movil bien y tenga algo de tiempo.) Muchas gracias por todo, en cuanto saque un ratillo te pido ayuda para lo de los drivers y tal, yo tengo w10 instalado ^^
               

              Adjuntos:

              Última edición: 28 Ene 2016
              • Me Gusta Me Gusta x 2
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.