Pulsa aquí para quitar la publicidad.

Sleep Of Death?

Tema en 'Elephone P7000 MTK6752' iniciado por elpavo, 28 Feb 2016.

  1. elpavo

    elpavo Simdualero de Oro

      110
      34
      28 Sep 2015
      Bootloop
      Hola, compañeros Elephoneros!
      Hace unos 8 meses adquirí mi P7000. Ha funcionado de forma correcta y sufre todos los fallos que por aquí vamos comentando:
      Caída de batería en picado cuando llega al 15%, cámara mediocre con poca luz, sonido cutre, manchas blancas... y últimamente, los marcos metálicos que le dan el aspecto "premium" se van deformando por alguna pequeña caída.
      Bueno, todo eso lo acepto, no me preocupa.
      Lo que me mosquea es que últimamente se me ha apagado el terminal sin venir a cuento.
      No tengo bajones de batería ni nada raro, simplemente aparece apagado y ya está...
      He ido instalando varias roms porque el mundo android apasiona y engancha y nunca se acaba la curiosidad.
      Hasta hace dos semanas, más o menos, todas las roms han funcionado de forma perfecta( A&D, Avecilla, Rublix, Aerom, etc).
      No se si tendrá algo que ver pero el primer apagón me sucedió con la Aerom V2 y decidí instalar la V5, ambas por recovery. Al ver que el problema persistía volví a la stock de noviembre pero se sigue apagando.
      Mi anterior teléfono fue un Galaxy S2plus que fue una cárcel hasta que instalé roms aosp y me libré del lag de touchwiz pero también tuve apagones aleatorios aunque muchisimos menos que con la rom original.
      Comento esto porque después de informarme por varios foros, llegué a la conclusión que mi anterior teléfono(samsung) sufría el Sod(Sleep Of Death).
      Yo estaba contentísimo con mi Elephone porque nunca nunca se me había apagado. Tenía por fin un sistema estable!
      Hace un par de semanas sufro algún apagón, incluso hoy mismo, y la verdad es que me ha cortado el rollo y las ganas de defender la marca Elephone. Parece ser que sufro el mismo problema que sufría con mi anterior samsung.

      Adjunto una captura de pantalla para ver que opináis. Se produce un bajón de batería con el terminal apagado, lo cual me hace sospechar que el problema es el que he comentado antes.
      [​IMG]

      Agradecería que algún experto y/o veterano me diera su opinión y se planteara estas cuestiones:
      Pueden el root, gravity box, exceso de instalación de custom roms, etc "romper" el hardware?
      Puede que sea placa base que falla y por eso me pasa con todas las roms que últimamente instalo?
      Puede ser que cuando flasheo la romstock con flashtools, por un motivo u otro, no haga instalación limpia y sigo arrastrando un error?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias a todos de antemano y a ver si puedo salvar mi tocho, que no me quiero cambiar a aifon:sweatsmile:
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.358
      2 Mar 2014
      No. Lo que puedes si hacer es volver a un kernel que antes si te iba bien . El.kernel es el boot.img
      Pasa que siento decirte que Elephone es así. No duran nada.
       
    • elpavo

      elpavo Simdualero de Oro

        110
        34
        28 Sep 2015
        Bootloop
        Perdona mi ignorancia pero te refieres que flasheando una rom que anteriormente no me dio problemas ahora tampoco me los daría?
        Actualmente estoy con la stock de noviembre y me sigue fallando.
        Te refieres que flashee simplemente el kernel?
        Si es así, sería por flashtools?
        Gracias de antemano, @Xancin@Xancin, un placer que toda una institución como tú me ayude:up:
         
        • Me Gusta Me Gusta x 1
        • JuanJTP

          JuanJTP Registrado

          • Cocinero Android
          31.583
          61.358
          2 Mar 2014
          Yo por lo que llevo probado suele ser fallo del boot. El problema viene cuando ya usaste ese boot y no te fallaba y ahora si. Indica un fallo físico. Una solución seria bajar la velocidad del micro cual con un programa tipo kernel auditor y a mayores para que no te deje tirado es quitarle el pin a la sim así si se reinicia se volverá funcional el solo. Los mtk para que aguanten bien es buen reiniciarlos una vez al día. O sea apagarlo 5 minutos y volverlo encender. Esa opción la tienes en ajustes apagado programado
           
          • Me Gusta Me Gusta x 1
          • JuanJTP

            JuanJTP Registrado

            • Cocinero Android
            31.583
            61.358
            2 Mar 2014
            Otro detalle por si las moscas es que si tienes sd quitársela y probar que no sea la sd....
             
            • Me Gusta Me Gusta x 1
            • elpavo

              elpavo Simdualero de Oro

                110
                34
                28 Sep 2015
                Bootloop
                OK. Probaré. Gracias
                 
              • elpavo

                elpavo Simdualero de Oro

                  110
                  34
                  28 Sep 2015
                  Bootloop
                  Por desgracia no es la sd. Se me acaba de apagar...
                  Se podría considerar que es hardware? Me estoy planteando tirar de garantía, a ver si me lo solucionan, aunque no tengo mucha fe.
                  Gracias y Saludos
                   
                  • Visto Visto x 1
                  • JuanJTP

                    JuanJTP Registrado

                    • Cocinero Android
                    31.583
                    61.358
                    2 Mar 2014
                    Prueba a bajar las frecuencias de reloj. Si asi mejora va ser fallo hardware
                     
                    • Gracias Gracias x 1
                    • avecilla

                      avecilla Super Moderador

                      • Cocinero Android
                      • MDS Team
                      12.627
                      20.603
                      3 Jul 2012
                      Sevilla
                      Creó que tienes fallo de hardware, ya sea terminal o batería. Mi mujer tiene mi P7000, que no se cuantos flasheos por flashtools o recovery tiene, pero te aseguró que muchos. Y no me dijo nada de que se le apague sólo.
                      Si puedes, pilla otra batería y prueba.

                      Enviado desde mi Redmi Note 2 mediante Tapatalk
                       
                      • Gracias Gracias x 1
                      • elpavo

                        elpavo Simdualero de Oro

                          110
                          34
                          28 Sep 2015
                          Bootloop
                          Gracias @avecilla@avecilla.
                          He probado todo lo que me dijo @Xancin@Xancin y creo que va a ser hardware.
                          Ahora estoy en la version de septiembre, sin root, sin nova launcher...a ver.
                          La batería nunca me ha dado saltos (excepto el del 15%) y no tiene mal aspecto.
                          En fin...ya os contaré. Creo que voy a tirar de garantía a ver si consigo algo.
                          :up:
                           
                        • elpavo

                          elpavo Simdualero de Oro

                            110
                            34
                            28 Sep 2015
                            Bootloop
                            Buenooo...
                            Para volver a la rom stock tuve problemas porque flashtools no me reconocía el móvil.
                            Al final, por arte de magia, conseguí instalar la stock.
                            He estado unos días sin root y estudiando el comportamiento. Todo correcto pero duración de batería baja, con 4 horas de pantalla.
                            Como que he estado UNA SEMANA!!!! sin apagones, ayer decidí darle una oportunidad a AeromV5 y a mi P7000.
                            Va perfecto y no me ha dado ningún problema.
                            Antes de tener apagones noté un pelín de lag, cosa que nunca había tenido y fue algo muy extraño.
                            Hoy he vuelto a root, Xposed, gravity...como si nada hubiera pasado.
                            He leído en algunos foros, incluso aquí, que hay gente a las que se le muere el teléfono y resulta que...no estaba muerto, estaba de parranda...
                            Dejando aparte el cachondeo (me río por no llorar), ya no se que pensar ni se qué ha pasado.
                            Sólo tengo claro que Elephone es malo, no muy malo pero sí lo suficiente para no repetir marca.
                            Tengo también quejas del procesador Mediatek, del sonido cutre del terminal y la calidad de las baterías, quizás las causantes de muchos problemas en nuestro móvil.
                            En fin, aquí estamos, disfrutando de nuestro flagfish&chipskiller esperando el momento en que nos la vuelva a liar.
                            Gracias miles a @Xancin@Xancin y @avecilla@avecilla porque siempre estáis dispuestos a echar un cable:aplause::aplause::aplause::aplause:
                             
                            • Me Gusta Me Gusta x 1
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.