Pulsa aquí para quitar la publicidad.

Solución al bug del flash

Tema en 'Cubot ONE MTK6589' iniciado por flufy_tendo, 16 Ago 2013.

Tags:
  1. flufy_tendo

    flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    12.903
    7.303
    25 Dic 2012
    Galicia
    Los de Banggood han cumplido y me han mandado el firmware que Cubot les ha pasado para corregir el dichoso bug. No se si funciona porque ya os dije que yo no lo tengo. La fecha del firmware parece que es la misma que el de mi movil, asi que a ver que pasa. Os lo voy a dejar en el hilo de la review dos, tambien me han pasado un ppt donde se ven los pasos a seguir y el flashtool que creo que es el mismo que ya colge yo. Ahora mismo estoy bajandolo a mi ordenador y luego tengo que resubirlo.
  2. Samaelillo

    Samaelillo Simdualero de Plata

      77
      10
      14 Ago 2013
      Gracias Flufy! Ahora para instalarlo basta con seguir los pasos que has puesto en tu review-tutorial, en el apartado instalación de firmware, una vez que ya nos hicimos root previamente verdad? Graciñas!
       
    • flufy_tendo

      flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      12.903
      7.303
      25 Dic 2012
      Galicia
      Si, pero como ya comente necesitas un xp, porque a mi el w7 no me iba. De todas formas puede ser cosa de mi ordenador.
      Acabo de colgar una copia ya

      Enviado desde mi ZP900 usando Tapatalk 2
       
    • Samaelillo

      Samaelillo Simdualero de Plata

        77
        10
        14 Ago 2013
        He visto que en el firmware pone que es la versión del 16/07/2013. Esa versión es la que tengo yo en mi terminal.... por lo que entiendo que los de Cubot no han sacado un nuevo firmware sino que se han limitado a ofrecer su firmware más reciete.... O me equivoco? Yo tengo ese firmware y juraria que mis fotos se ven un poquito verdosas por el lateral derecho de la imagen y también con algo de grano, que para lo que se supone es la cámara creo que debería ofrecer mejor resultado, pero no se... Hablandol siempre de sacar las fotos con la aplicación por defecto para ello.
         
      • flufy_tendo

        flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        12.903
        7.303
        25 Dic 2012
        Galicia
        No te puedo contestar. Yo me fije que pone v3. Voy a colgar un mirror, si puedes dime si va porque google drive me va raro

        Enviado desde mi ZP900 usando Tapatalk 2
         
      • Samaelillo

        Samaelillo Simdualero de Plata

          77
          10
          14 Ago 2013
          El enlace de Mega a la v.3 del firmware va perfectamente. Hasta hace un momento juraría que no estaba ese enlace... Por eso te decía lo de la versión del firmware jeje Voy a probarlo. De todas formas estoy pensando en ponerlo a la venta por el mismo precio que me costó para pillarme otro terminal que saque mejores fotos. seguro que hay alguien que le interese el móvil ya que está bien completo por el precio que tiene. El móvil está muy chulo la verdad, llevo 5 días con él y muy contento.


          Gracias!
           
        • flufy_tendo

          flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          12.903
          7.303
          25 Dic 2012
          Galicia
          Me acaban de mandar un segundo correo, Cubot ha sacado una versión para cwm. Estoy bajandola y luego tocara subirla. A ver si esta de noche
          Yo lo vendo porque de 5,3 a 4,7 no me adapto la verdad.
          Enviado desde mi ZP900 usando Tapatalk 2
           
        • Samaelillo

          Samaelillo Simdualero de Plata

            77
            10
            14 Ago 2013
            Como me recomendarías instalarla, por flashtool o con el CWM? Así de lo que leí parece más sencillo con el flashtool no? Pero puede ser que leyera que el flashtool no te funcionaba en Windows 7?
             
          • flufy_tendo

            flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            12.903
            7.303
            25 Dic 2012
            Galicia
            yo soy mas de usar el cwm, pero web de descarga china va a pedales aviso y en breve me voy de casa.
             
          • Samaelillo

            Samaelillo Simdualero de Plata

              77
              10
              14 Ago 2013
              No tengo prisa... tan sólo me estoy poniendo un poco al día con esto que andaba muy pez. Muchas gracias por todo. estaré atento a ver cuando lo subas. Muchas gracias una vez más!
               
            • flufy_tendo

              flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              12.903
              7.303
              25 Dic 2012
              Galicia
              Ya he podido subir a mega, lo tienes en el hilo
               
            • pinpon2000

              pinpon2000 Simdualero de Plata

                67
                0
                2 Jun 2013
                Algún forero que tenga el fallo del flash y haya actualizado el Cubot ONE, podría poner alguna foto con flash para ver si arregla algo. ¿Aún salen verdosas o ya está arreglado?
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.