Pulsa aquí para quitar la publicidad.

SOLUCIÓN al problema de tarjetas SIMYO, PEPEHONE, etc.

Tema en 'Móviles Chinos sin Android' iniciado por mundele, 15 Jul 2010.

  1. mundele

    mundele Simdualero de Bronce

      10
      3
      15 Jul 2010
      Hola:

      Me registro en este foro para compartir con vosotros mi experiencia con móviles chinos sim dual y tarjetas SIM de OMVs (Simyo, Pepephone, MasMovil, etc.)

      Hace poco adquirí un Sciphone G15. Sin entrar a valorar las características del terminal (aunque le doy una nota muy positiva), observé que el teléfono desde el principio comenzaba a apagarse y a encenderse solo cada pocos segundos.

      Soy usuario de dos líneas de teléfono: una de Pepephone y otra de Simyo (agarrao que es uno :wink: ) y decidí trastear un poco para ver si podía dar con la solución. No era de un mal contacto ni de la batería, porque daba esos síntomas con la batería a plena carga y sin mover el términal (él solito, encima de la mesa, seguía apagándose y encendiéndose).

      Empecé a buscar por foros a ver si a alguien más le estaba sucediendo esto, y por lo que he visto es un problema bastante común, así que casi resignado empaqueté el teléfono para devolverlo a la tienda y seguir con mi Samsung D880, que hasta ahora no me había dado ningún problema.

      El fallo ocurría cuando colocaba la tarjeta de Simyo. Es decir, probé Pepephone sola, Pepephone+Orange, Ppephone+Movistar... y sin problemas; ahora bien, cuando intervenía la tarjeta de Simyo, el terminal empezaba a cascar.

      Recordé que un familiar se había hecho recientemente de Simyo, y dado que su móvil no es libre utiliza un chip de liberación con la tarjeta SIM, como los que se puede encontrar a cientos en eBay (por ejemplo, este, pero si buscáis hay muchos más modelos por ahí.

      Bien, pues de perdidos al río, cogí y le coloqué al G15 la tarjeta de Simyo con el chip de liberación, en principio inútil porque el terminal ya es libre, pero bueno, por probar...

      Pues bien, llevo desde ayer con el terminal con la tarjeta de Simyo y DESDE ENTONCES NO HA VUELTO A REINICIARSE NI UNA VEZ, es decir, parece ser que cualquiera que sea el bug que tengan estos teléfonos con algunas OMV se soluciona colocándole el chip de liberación. Vamos, que por menos de 10€ podemos tener solucionado este problema.

      Lo dicho, yo llevo desde anoche sin que el móvil haya fallado, cuando antes cada pocos segundos se me apagaba. Puede que sea casualidad, pero en todas estas horas el móvil en condiciones normales ya se me hubiera reiniciado cientos de veces, así que puede que el fallo de estos teléfonos con las OMV quede enmascarado con el uso de un chip de liberación.

      Yo seguiré observando pero si tenéis la oportunidad de conseguir un chip de estos antes de devolver el teléfono os animo a que hagáis la prueba, a ver si os surte efecto como a mí.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Saludos,

      Manuel.
       
      • Me Gusta Me Gusta x 2
      • pauete

        pauete Simdualero de Diamante

        • Veteran@
        9.189
        1.287
        12 May 2010
        Olé! Gracias Manuel.
        Probaremos a ver.. A veces colocando la SIM "problemática" en la ranura 1 parece funcionar, y otras veces no hay manera..
         
      • mundele

        mundele Simdualero de Bronce

          10
          3
          15 Jul 2010
          Hola pauete:

          También probé a meter la tarjeta de Simyo en las dos posiciones posibles pero nada, no me dejaba hacer nada con el teléfono. A ver si esta solución os sirve a quien tenga el problema de las OMV.

          Saludos :wink:
           
        • pauete

          pauete Simdualero de Diamante

          • Veteran@
          9.189
          1.287
          12 May 2010
          Probare luego, pq creo q tengo una X-SIM. Si funciona será un gran qué para aquellos q tengan móviles con este problema y quieran seguir usando 1 o 2 OMV (yo también quiero acabar usando Simyo 5cts+300MB y Pepephone Movilonia o Nuevega y LLama, si sale algún modelo 3G :smile:
           
        • mundele

          mundele Simdualero de Bronce

            10
            3
            15 Jul 2010
            Muchas gracias, a ver si la gente tiene oportunidad de probar con la X-SIM y confirmar que con ello se soluciona el problema.

            Saludos!
             
          • victurios

            victurios Simdualero de Diamante

              Tendre que probarlo!! Es un apaño pero si funciona le acabas de dar solucion a un monton de gente que tiene este problema por tener 2 OMVs. :dizzy:
               
            • pauete

              pauete Simdualero de Diamante

              • Veteran@
              9.189
              1.287
              12 May 2010
              Hoy he estado haciendo diferentes pruebas con 1 X-SIM y de momento funciona!!!
              Lo he probado en un mini CCK-11, q siempre se reiniciaba con Simyo y Pepephone, y alguna otra OMV.
              He probado alternando las sim de ranura, etc. y sin la X-SIM se sigue autoreiniciando cada 20 seg., pero con ella puesta de momento va perfecto.
              Creo q estamos ante un grandísimo aporte para todos, gracias al forero Mundele!!!!
              :smile:
              Bueno, aún no cantemos victoria.
              A ver si alguien puede probarlo también y comentar.
              El domingo lo probaré en el i86, un modelo aún más problemático pq se reinicia con casi todas las OMV.
               
            • victurios

              victurios Simdualero de Diamante

                El i86 falla tanto como el G15, para mi son los dos mas problematicos porque son buenos telefonos que se quedan inservibles si tienes ese problema.
                Si lo pruebas en el i86 y funciona yo ya canto victoria... xD
                 
              • pauete

                pauete Simdualero de Diamante

                • Veteran@
                9.189
                1.287
                12 May 2010
                A ver mañana cuando llegue mi padre de viaje. En el i86 sólo iba Simyo en 1, y Movistar en la ranura 2.
                Si le metías Simyo en la 2 nada.
                Y Pepephone en ninguna ranura, combinándola con cualq. otra compañía.
                Si funciona será la pera limonera!!
                 
              • pauete

                pauete Simdualero de Diamante

                • Veteran@
                9.189
                1.287
                12 May 2010
                No sé si podemos sacar conclusiones...
                - Las operadoras no fallan nunca (Orange, Movistar, Vodafone, Yoigo). Y algunas OMV tampoco (Vectone..)
                - Algunos modelos chinos, y los Samsung no dan problema.
                - La OMV más problemática es Simyo. Y luego Pepephone y Masmovil.
                - La ranura peor suele ser la 2 (a veces cambiando de orden las sim, y poniendo la q suele fallar en la ranura 1: entonces el móvil funciona).
                - A veces ni en 1 ni en 2. Entonces se puede probar con la X-SIM (y si ni con esas, probar de cambiar el orden también).
                Incluso probando con 2 X-SIM.
                A veces resulta una cuestión de azar, y más si precisamente combinas las 2 OMV + chungas.

                Siempre se pueden ir haciendo pruebas hasta q des x casualidad con el combo q funcione. Mejor dejarlo así pa no liarla más.
                Si compras X-Sim no resultan caras, y menos en webs chinas, y si no te funcionan se la puedes regalar o vender a alguien fácilmente para liberar un móvil.
                 
                Última edición: 17 Jul 2010
              • pauete

                pauete Simdualero de Diamante

                • Veteran@
                9.189
                1.287
                12 May 2010
                Mundele,
                Te sigue funcionando? Yo ayer hize varias pruebas y no acaba de ir.
                Al ppio. parecía que sí, pero luego veo q no siempre.
                Que depende más bien de la OMV, de la ubicación en la ranura 1 o 2.
                En el CCK-11 Eroski + Pepephone, o 2 Pepephone, o Pepep+Simyo... no hay manera, ni con X-SIM ni sin ella.
                Pepephone + Yoigo, Vectone, Movistar sí funciona, pero Pepephone siempre en la 1 mejor.
                 
              • pauete

                pauete Simdualero de Diamante

                • Veteran@
                9.189
                1.287
                12 May 2010


                He puesto una Pepephone en el i86 y parece q funciona (antes se reiniciaba sólo cada 20 segundos, sobretodo al abrir y cerrar el teclado slide, o simplemente se apagaba. Tanto en ranura 1 como 2). Ahora parece q con la X-SIM en paralelo funciona!
                Probad como en el vídeo, pero sin X-SIM. Es decir simplemente cortando un trocito de plástico, quizá así ya sirva.
                Si no, pues con la X-SIM puesta, si no funciona tampoco pierdes tanto.
                 
                Última edición por un moderador: 21 Sep 2013
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.