Pulsa aquí para quitar la publicidad.

PROBLEMA [SOLUCIONADO]AYUDA, HE ECHO TODOS LOS WIPES Y NO PUEDO ENTRAR EN RECOVERY

Tema en 'UMI X1 Pro MTK6582' iniciado por laek.17, 29 May 2014.

  1. laek.17

    laek.17 Simdualero de Platino

      413
      129
      19 Ago 2012
      Hola, he intentado instalar la rom motodroid pero cuando tenia los wipes echos e iba a intalar la rom , al elegirla no la encontraba porque estaba mas abajo del menu y no podia bajar (habia muchas carpetas) entonces he quitado la bateria y he dejado la rom sola en la sd, pero ya no podia entrar en el recovery, he intentado lode cargar, pero no me apaga la pantalla sigue siempre con el simbolo del rayo en bateria roja (no sube ni baja), ahora e intentado flashear con sp flash tool pero no me deja, no me detecta el movil sin bateria, y con bateria se conecta y se desconecta al segundo. Necesito ayuda porfavor.
      MUCHAS GRACIAS´


      SOLUCIONADO: He cambiado de puerto USB, y me ha funcionado con bateria, ese puerto fue el que utilize con otro ZTE para flashear...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 29 May 2014
    • Fozzie133

      Fozzie133 Simdualero de Plata

        91
        42
        1 Abr 2014
        El truco del CarlivTouchRecovery es que te puedes desplazar por las pantallas haciendo "swipe", o sea, si pasas el dedo de derecha a izquierda en la parte de abajo de la pantalla, se desplaza hacia abajo, y hacia la izquierda sube. Pruebalo, en cuanto te acostumbras es muy cómodo.

        Un saludo :wink:
         
      • laek.17

        laek.17 Simdualero de Platino

          413
          129
          19 Ago 2012
          Luego lo he visto en la imagen en need rom... :up:
          Un saludo
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.