Pulsa aquí para quitar la publicidad.

[Solucionado] Problema con conexión 3G

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por Gawl111, 11 Jun 2013.

Tags:
  1. Gawl111

    Gawl111 Simdualero de Bronce

      23
      0
      11 Jun 2013
      Muy buenas a todos, desde la semana pasada tengo un Zopo C2 comprado en alegrecompra (Versión B) y me está dando algunos problemas con la 3G y la cobertura en general aunque yo ni me entero. Estoy con Pepehone y para que el 3G funcione la itinerancia debe estar activada pro lo que encima de la cobertura suele haber una R y una H, pues aunque estén no es la primera vez que me llaman y dice que mi teléfono está apagado o fuera de cobertura. ¿A alguien más le pasa esto?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Cuando esto ocurre luego resulta que no puedo navegar usando la 3G, hoy he probado a desactivar el 3G y así he podido navegar y recibir llamadas. Si activo el 3G a veces funciona y a veces no, tanto llamadas como navegación lo que me deja muy intranquilo vaya.

      Un saludo.
       
    • javieron

      javieron Simdualero de Oro

        107
        1
        7 Jun 2013
        Re: Problema con conexión 3G

        Que version tienes de la rom tienes ?

        Yo tengo Simyo y tambien tengo que tener la Itinerancia activa aunque a mi en principio me va perfecto , añadi los ANPS de forma manual y una maravilla ni cortes , buena cobertura HDSPA y las llamadas perfectas. Tambien tengo el "R" H en la barra .

        Un Saludo ¡
         
      • Gawl111

        Gawl111 Simdualero de Bronce

          23
          0
          11 Jun 2013
          Re: Problema con conexión 3G

          La rom es la ZP980 20130521-152918-v3.1

          En pepephone también hay que dar de alta el APN a mano y como digo, normalmente ha funcionado, pero ya van dos veces que el móvil me deja tiradísimo...
           
        • kenzoxs

          kenzoxs Simdualero de Diamante

          • Veteran@
          2.556
          630
          20 Nov 2012
          Re: Problema con conexión 3G

          Pepephone usa red vodafone, prueba a desactivar el fast dormancy que ne la red de vodafone daba problemas.
          Saludos
           
        • kenzoxs

          kenzoxs Simdualero de Diamante

          • Veteran@
          2.556
          630
          20 Nov 2012
          Re: Problema con conexión 3G

          Como gracia es menos que floja, y supongo que al compañero que tienes problemas aun le hara menos gracia ...
           
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDS Team
          • Com. Manager MDS
          Re: Problema con conexión 3G

          Baneado, por listo
           
        • Gawl111

          Gawl111 Simdualero de Bronce

            23
            0
            11 Jun 2013
            Re: Problema con conexión 3G

            Gracias por el consejo, he probado a desactivar el fast dormancy pero parece que no ha funcionado, he reiniciado el teléfono y me muestra RH en la barra, sin embargo no puedo navegar y acabo de probar y tampoco consigo llamarme.

            Si deshabilito el servicio 3G me muestra RE y si que navego aunque algo lento, al menos así si puedo recibir las llamadas :(
             
          • Wyseone

            Wyseone Simdualero de Diamante

            • Veteran@
            3.769
            448
            2 Sep 2012
            Madrid
            Re: Problema con conexión 3G

            Esta vez fui yo.
             
          • kenzoxs

            kenzoxs Simdualero de Diamante

            • Veteran@
            2.556
            630
            20 Nov 2012
            Re: Problema con conexión 3G

            Comprueba la configuracion del APN, por la red hay varios de Pephone.
            Otras cosas a provar seria, en el modo ingeniero, cambiar den "Network Selecting" a GSM/WCDMA (auto), aunque yo antes miraria bien lo del APN, porque yo probe durante 2 dias una SIM (era microsim) de pephone en mi C2 e iba perfecto sin necesidad mas que de configurar correctamente el APN
             
          • Tirizia

            Tirizia Simdualero de Diamante

            • Veteran@
            10.962
            10.109
            3 Mar 2013
            Murcia
            Re: Problema con conexión 3G

            @GAYAFON....saca las pistolas y vigila:XD:
             
            Última edición por un moderador: 30 Dic 2013
          • Gawl111

            Gawl111 Simdualero de Bronce

              23
              0
              11 Jun 2013
              Re: Problema con conexión 3G

              La configuración del APN de pepehone es muy básica por lo que en principio diría que la tengo bien.

              He accedido a Network Selecting del menú ingeniero pero no me aparece esa opción, lo que me pone es Set preferred network type: pero el supuesto selector está completamente vacío y no puedo marcar nada.
               
            • kenzoxs

              kenzoxs Simdualero de Diamante

              • Veteran@
              2.556
              630
              20 Nov 2012
              Re: Problema con conexión 3G

              Pues deberian de salirte ahi las distintas opciones, si no te sale nada algo no esta bien en esa ROM que tienes instalada.
              Puede que sea el baseband que este corrupto, o no se, ese selector sale incluso sin ninguna SIM en el movil.
              Yo probaria a flashear completa la ultima ROM oficial.
              Saludos

              P.D. si antes de flashear quieres probar a copiar a reemplazar /system/etc/firmware/modem.img, por si estubiera corrupto puedo subirte el de mi movil, si tienes custom recovery te lo puedo subir en un zip para isntalar desde el recovery.
               
              Última edición: 11 Jun 2013
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.