Pulsa aquí para quitar la publicidad.

Star N9500 no funciona

Tema en 'Star N9500 MTK6589' iniciado por kindru, 22 Mar 2014.

  1. kindru

    kindru Simdualero de Bronce

      10
      1
      21 Mar 2014
      En primer lugar quisiera dar mis felicitaciones a este foro, soy nuevo por estos lares, y después de leer un poco, me ha parecido cojonudo.
      Bueno a lo que iba, mis problemas con el Star N9500:
      - Estaba funcionando bien, lo deje encima de la mesa, y al ir a cogerlo me aparecio la pantalla con un monton de rallas horizontales de colores, y no me dejaba hacer nada, por lo que le quite la bateria para reiniciarlo.
      No ha vuelto a funcionar, le doy a encender y la pantalla no hace nada, cuando lo pongo en carga se enciende el piloto interior rojo.
      No es problema de bateria porque he probado otras.
      - Cuando lo conecto al PC, este encuentra el elemento USB pero no deja conectarse.
      ¿Alguna idea de lo que pueda ser? ¿habra petado el LCD?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • damper65

      damper65 Los lunes al sol Simdualero de Oro

        217
        12
        1 Feb 2014
        Vigo
        Prueba a quitar la batería,y sacas la sim.Después haz presión por donde va la sim y alrededor.
        Puede que el cable se soltara,yo arregle de ésta manera.
        Espero te ayude saludos.
         
      • quecon

        quecon Comercial

          141
          2
          25 Ago 2012
          Lo que comenta damper65 es correcto, justo por donde se meten las sim tiene 2 botones uno es el que va de la placa de bajo donde esta el conector de carga micro y altavoz multimedia a la placa central donde esta todo y el otro boton va al flex de la LCD apreta con cuidado y se oyes como un click veras como ya te enciende
           
        • kindru

          kindru Simdualero de Bronce

            10
            1
            21 Mar 2014
            Gracias por vuestros comentarios.
            He probado lo que decis y nada de nada. Voy a intentar desmontar esta zona, a ver si debajo hay alguna cinta de datos desconectada o mal conectada.
            Supongo que si no es eso, es que el LCD se ha ido de cañas.
             
          • teresa magali

            teresa magali Simdualero de Bronce

              11
              0
              27 Mar 2014
              seguramente esta mal conectado el LCD
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.