Pulsa aquí para quitar la publicidad.

CONSULTA Star S6, ¿que bandas trae?

Tema en 'Star Mobile' iniciado por armandokevin, 14 Mar 2015.

  1. armandokevin

    armandokevin Simdualero de Oro

      124
      15
      28 Abr 2014
      Cordoba
      Hola a tod@s, a ver queria hacer esta consulta a raiz de que hay una app, bueno un modulo de xposed que no me va y no sabia si era por lo que m¡comento ahora,

      Yo ahora mismo tengo la sim metida en la ranura 2.
      yo se que este movil trae 3g, pero no se si 3g hay en las 2 ranuras o solo en la 1.
      Imagino que solo en la 1 verdad??



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      es que el modulo este que comento se llama, intelly3g
      y es para que te mantenga la red en 2g y solo se active el 3g cuando entres a las app que le hayas seleccionado anteriormente.
      asi consigues un ahora de bateria.
      lo que pasa es que no me rula bien este modulo y no se si sera por el tema este de que tengo la sim metida en la ranura 2.

      bueno quien sepa de esto mas, porfa que comente...

      un saludo y gracias de antemano
       
    • GAYAFON

      GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

      • MDS Team
      • Com. Manager MDS
      @armandokevin@armandokevin, te comento. Muchos modelos llevan lo que se llama un conmutado entre ranuras sim. esto quiere decir que, en las dos ranuras, pueden tener el 3G, pero no a la vez. Si solo tienes una tarjeta en una de las ranuras (1ª o 2ª) el conmutado lo hace automático. Si llevas dos sim, y las dos son 3G, te permite elegir cual de las dos quieres que sea la 3G (dejando la otra en 2G). No se si tu movil lleva esta funcion. Yo tuve un par de Star que lo la llevaban... En cuanto a las bandas, puedes descargar una app del Google play (menu ingeniero MTK) que te lleva al menu oculto del Hardware del movil. En ese mení, encontraras todas las bandas que lleva, tanto la ranura 1, como la 2.
       
    • armandokevin

      armandokevin Simdualero de Oro

        124
        15
        28 Abr 2014
        Cordoba
        si si, si ese menu lo conozco....
        ademas ahi mismo desmarque algunas palomitas que vienen marcadas que no sirven aqui en españa.
        mira esta foto y te muestro como las deje marcadas.
        [​IMG]

        esto es en la ranura 1.
        y en la ranura 2 es lo mismo de antes y despues, pero solo con las bandas GSM Mode.

        por eso era lo que te decia de si en la ranura 2 habia 3g.
        porque hasta donde tengo entendido gsm seria 2g y WCDMA seria 3g. o me equivoco..
         
        Última edición por un moderador: 31 Mar 2015
      • GAYAFON

        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

        • MDS Team
        • Com. Manager MDS
        2G abarca desde GSM, pasando por GPRS Y EDGE (estas dos ultimas las de "alta velocidad" siendo EDGE la mas rapida). Veo que banda 900 en 3G (WCDMA o UMTS) no tienes... Has comprobado lo que te he dicho?? Si en la ranura 2 no te coge 3G habiendo solo una tarjeta, es que no tienes las ranuras dual 3G (solo seria la primera).
         
        Última edición por un moderador: 31 Mar 2015
      • armandokevin

        armandokevin Simdualero de Oro

          124
          15
          28 Abr 2014
          Cordoba
          Ok makina...a ver, ya casi me queda todo claro...

          Sobre lo que m dices que ves que no tengo banda 900 en 3g
          Yo creo que si la tengo pero la desactive y solo deje marcada WCDMA-IMT 2000
          Lo deje así siguiendo un Tuto por el tema de problemas con la cobertura de que se iba y venia de vez en cuando.

          Bueno ya me aclaras eso cuando puedas...
          Otra cosa. Yo en ajustes
          Ok , a ver me dices esto: " Veo que banda 900 en 3G (WCDMA o UMTS) no tienes."
          y yo tengo una casilla, pero desmarcada en la que si viene WCDMA 900.
          Mira aqui te paso una captura mia, las de antes eran de un tuto que las saque.
          Esta captura es de la ranura 1 en la que de fabrica me venian marcadas todas las opciones posibles que estan mas en blanco. si te fijas las que vienen mas en blanco son las que me venian marcadas. yo las desmarque y deje solo la primera, porque es lo que decian en el tuto este que segui del problema de la cobertura. que al parecer las otras bandas que vienen marcadas no son españolas y por eso convenia desmarcarlas. bueno esta es la captura de la sim 1 de como la tengo ahora.

          [​IMG]

          Y esta de la sim 2. en la cual tengo metida mi tarjeta sim.
          esta venian marcadas todas, y yo las deje solo la primera.

          [​IMG]

          te comento que en ajustes/redes moviles
          tengo activado el 3g.
          pero si 3g solo tengo en la ranura 1 pues lo que estoy haciendo ahora mismo es gastar bateria no??

          bueno a ver si me aclaras eso, jeje que me quede de una vez claro ya.

          un saludo y gracias de antemano
           
          Última edición por un moderador: 31 Mar 2015
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDS Team
          • Com. Manager MDS
          Por partes @armandokevin@armandokevin. Si ahora mismo tienes la sim en la ranura 2 y no te coje 3G es porque no tiene conmutacion, osea, no es dual 3G. Solo Tendras 3G en la 1...
          Volviendo al tema de las capturas, creía que habias puesto las capturas de tu movil, no la del tuto. Claro que tu movil tiene banda 900 en 3G, pero la desactivastes. Y ahora una pregunta: Cuando tienes los datos activados en la sim 2, te sale una "G" en pequeñito y/o una "E" encima de la cobertura?. Es que has desactivado todas las bandas menos la 900 GSM y puede que solo tengas cobertura GPRS en datos... Si te salta de la G a la E (o al reves segun donde tengas mas o menos cobertura), entonces no tienes que tocar nada de como lo tienes.
          Referente a lo de que tienes activado el 3G en los ajustes, eso te debe de dar igual ya que es para la sim 1 (que no la estas usando)...
          Creo que lo he explicado mas o menos bien. Ya me dices...
           
        • armandokevin

          armandokevin Simdualero de Oro

            124
            15
            28 Abr 2014
            Cordoba
            Ok @GAYAFON@GAYAFON todo clarito, jeje. Así da gusto....

            Una cosa como lo tengo está bien, o debería de activar la banda de 900 GSM
            Pero la active o no , eso es para la ranura 1 cierto?
            Sólo déjame eso claro y dejo de molestar com este tema
            Lo de sí me sale la G o la E no te lo puedo asegurar porque el móvil es de mi novia y eso no lo he tenido en cuenta y ahora mismo no tengo saldo en la tarjeta,,, me entiendes no, jeje
            Porque sí me sale, es que tengo 3G en la ranura 2 o que?

            Es que sabes que pasa, que he tenido un problemilla , bueno tuve hace un mes, y resulta de que tuve que flashear la stock de mi modelo y en fin, que la batería me esta durando bastante menos desde entonces, y ya no se qué hacer.

            Recientemente he probado con un par de módulos de xposed para que entré en deep sleep total cada vez que bloqueó la pantalla, pero es jodido porque no me llegan mensajes ni nada hasta que activó la pantalla,
            Y te cuento que así el móvil parece que me dura lo que me tiene que durar, pero no por esas...

            Entonces ya cansado de que no me lleguen los mensajes por estar apagada la pantalla y en deep sleep pues decido desinstalar los los módulos y para que.....la batería me dura 16-20 horas.
            Según el uso....porque ayer con una llamada de skype de casi 2 horas, se agotó casi toda la batería, (que no se sí eso será mas o menos normal)

            También decido ya por último, con greenyfy hibernar todo o casi todo lo que pueda, pero que va ni por esas..

            Y bueno que hay estoy, ya intentando ver si el problema es de algo relacionado con esto de las bandas o algo o que??

            Bueno comentar también que , respecto a lo que dije de que flashee y eso, tu dirás....algo mal salió, vale,
            Pero resulta de que he probado con varias rom conseguidas de varios foros y en fin desde SP flash tool algo sencillo, pero macho...no se que coño paso o pasaría o me pasa, que el porque de la batería se comporta así.
            Porque después el móvil todo lo demás va perfecto todo igual.

            Bueno no te doy más el tostón y gracias de antemano
             
          • GAYAFON

            GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

            • MDS Team
            • Com. Manager MDS
            Me parece que te has obsesionado con el tema de las bandas. En un movil hay muchos factores que influyen a la hora del consumo de bateria. El mas importante es la pantalla y, cuanta mas resolucion tenga, mas bateria consumirá (obviamos el tamaño tambien). Siguente paso: las apps en segundo plano. Por defecto, android tiene una opcion en el menú de desarrolador que limita procesos. Va desde limite estandar, hasta ningun proceso en segundo plano. Yo recomiendo marcar la opcion de cuatro procesos. Pso siguiente: Greenify (este ya lo usas tu). Lo del deep sleep total no es recomendable, mas que nada por lo que te pasa (por defecto Android ya lo hace, dejando lo básico para que el telefono reaccione ante una notificacion). Doy por hecho que has calibrado la bateria despues de cada flaseo (o no?)... Por el momento dejaré lo de las bandas aparte. Solo te explicaré lo de la "G" o "E"...
            Cuando tienes los datos activados, arriba de la cobertura te debe de salir con que cobertura estas en datos. Para el 2G esta la G (GPRS) o E (EDGE) y para el 3G está 3G (UMTS), H o H+ (HSDPA)...

            Olvidemos, de momento, lo del tema de las bandas y centrémonos en la bateria (tengo que preguntarte a la fuerza: cuanto tiempo tienes el movil y con que frecuencia lo cargas y si agotas del todo la bateria o no). Aunque te moleste un poco, vamos a empezar de cero. Restablece el telefono a fabrica, pero hazlo desde el recovery (que es mejor). Supongo que tienes eres root. Una vez el telefono este limpio del todo, Bajate del google play (u otra tienda) el Battery calibration (https://play.google.com/store/apps/details?id=com.nema.batterycalibration&hl=es). Trata de agotar la bateria hasta dejarla en un 10% o menos y ponlo a cargar con la app. sigue sus intrucciones. y despues de hacer un calibrado a la bateria, vas haciendole cosas segun veas su consumo (lo primero de todo limitar los procesos a 4 e instalarle greenify. Hiberna todas las apps que no uses de normal, incluso las del sistema)... Y cuando se te agote la bateria (del 14% para abajo) ponlo a cargar apagado y dejalo cargando. No lo desenchufes una vez llegue al 100%, déjalo una hora mas...) Yo suelo recomendar cargar las baterias con un cargador externo. Los ciclos de carga los hacen mejor que si cargas la bateria en el mismo movil)...
            Y paro que menudo "tochazo" te acabo de mandar...
            Ya me dices resultados...
            --- Comentario doble fusionado, 17 Mar 2015 ---
            SE me olvidó decirte que si tienes un custom recovery aprte de hacer un factory reset, haz tambien los wipes (cache y dalvik)
             
          • armandokevin

            armandokevin Simdualero de Oro

              124
              15
              28 Abr 2014
              Cordoba
              Bueno @GAYAFON@GAYAFON voy por partes:

              yo en este movil, en opciones de desarrollador(ya le di repetidas veces a numero de compilacion, parq que me diese la opcion de desarrollador.)el caso es que yo solo tengo 3 opciones:
              [​IMG]

              he de decir que en otros moviles si me aparecen mas opciones pero en este solo esas.
              asi que como o de que otra forma ves tu mejor en limitar esos procesos?

              ya veras...eso es algo que tengo siempre muy presente.
              ademas he probado de varias formas. aunque para la ultima vez que le flashee pues lo calibre haciendo el procedimiento de borrar el qrchivo betterbaterystats.bin (creo que es asi) . Eso esta bien explicado en un tuto de este foro.

              todo esta claro ya , y te doy las gracias por haberme explicado tan bien...
              solo saber esto:
              WCDMA-GSM 900 se la dejo activado?
              WCDMA-IMT 2000 se lo desactivo?

              pues a ver. imagina que lo dejo al 100 % a las 9:00.
              pues si le conecto el wifi para estar en casa, y usar whatsapp y Facebook, que es lo que usa mi novia, durante imaginate 3 horas, unos 30 minutos llamadas. y navegar 1 hora por alguna app de moda o algo asi..
              al lleghar a las 21:00 (pasadas unas 12 horas) pues la bateria estaria entre 15 y 30 %

              es que es algo dificil de explicar cuanto usa el movil, puesto que unos dias se le agota antes y otros despues ya que no lo usa siempre lo mismo, obvio...pero lo que si es verdad es de que le dura como 10 horas menos de lo que le duraba antes de que tuviese que flashear.

              y pues lo de si le agoto la bateria, sol se la agote las 2 primeras veces despues de calibrabla.
              Ahoraa por lo normal cuando llega a 15-20 lo ponemos a cargar.
              porque eso es otra, cuando llega a 25-30 eso pega un chupeton que no es normal.....como este conectado con wifi pues se me pasa de 30% a 10% en cosa de 5-10 minutos.

              resulta de que recien la semana pasada lo hice, jeje para eso mismo, empezar de 0.
              si soy root, y ademas esa app la tengo y la he usado pero como te comente antes, ahora la ultima vez use lo de borrar el archivo cuando tengas el movil al 100%.


              esto de limitar los procesos, di,e como por lo que te comente antes.
              Y por ultimo ya, con greenify (solo tengo la version gratuita)
              he hibernado casi todas las que me salen, pero solo me salen para hibernas algunas app de las que he instalado, no me aparecen app del sistema.
              necesito para ello la version de pago??
              a ver si doy con la tecla, porque creo que pudiendo hibernar todas las app tanto las que tengo ahora como las del sietema, puede ser que se me controle la bateria no??
              comentarte que usa tambien el modulo de xposed de greenify para el tema de poder hibernar app y que melleguen notificaciones.

              bueno el que te ha metido ahora el tochaco soy yo otra vez, jejeje

              pero te agradeceria y estaria muy agradecido si me aclaras un poco, jeje
               
              Última edición por un moderador: 31 Mar 2015
            • GAYAFON

              GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

              • MDS Team
              • Com. Manager MDS
              @armandokevin@armandokevin, vamos desglosando lo que me dices.
              1. Un gran fastidio que tengas las opciones de desarrollador "capadas" (eso me pasó a mi tambien en el THL W8, que tenia JB 4.1.2). Ahí está mas dificil lo de linitar procesos, por lo que tendremos que usar el Greenify. No se si será que yo tengo la version completa (la de donacion) pero yo si puedo ver todas las apps del sistema e hibernarlas (incluso sin ser root, como lo tengo en el LG G3 con Lollipop). Tu al tener Xposed, tambien pudes hacerlo (busca en el menú de configuracion del Greenify que tiene una opcion para forzar la hibernacion de apps del sistema, válida para la version de donacion y/o con Xposed). Incluso greenify te permite automatizar la hibernacion (igual esto ya lo sabes)...
              2. Bien por lo del calibrado de la bateria (lo de borrar el archivo no hacia mucha falta ya que el Battery Calibrator lo machaca con el que hace).
              3. Dices que cuando llega al 30-25% de carga, la bateria pega bajón... Posiblemente sea porque no entre bien en deep sleep (algunos moviles han tenido ese fallo). Yo hace mucho usaba No-frills Cpu (https://play.google.com/store/apps/details?id=it.sineo.android.noFrillsCPU&hl=es). Esta app, aparte de controlar el uso de la cpu, fuerza el deep sleep. Es muy intuitiva y quizas, pueda ayudarte...
              4. Lo ultimo que se me puede ocurrir si todo esto falla es que sea fallo de la propia rom o que esté mal flaseada (eso lo podemos descartar, verdad). Que sea fallo de la rom seria lo mas coherente...
              5. Volviendo al temas de las bandas, Te recomendaria que volviese a marcar la banda 1800 y 1900 en GSM y la 900 y 1900 en UMTS (aunque no uses el 3G)... Pregunta forzosa: el consumo de la bateria viene antes o despues de tu haber despuntado las bandas? Es que habiendolo dejado como lo tienes, fuerzas a que rastree solo esas bandas. No has notado si pierde cobertura por momentos? Ya te digo que has limitado mucho el uso de las bandas y eso puede ser un condicionante a que se dispare el consumo de la bateria porque se tiraria mucho mas tiempo rastreando la señal...
              Para terminar y retomando el tema de la rom, he leido que tuvistes que flasearlo y, desde entonces, sufres este calvario... Imaginemos que el flaseo ha sido correcto y que sea fallo de la rom... Podemos descartar que hayas flaseado una rom compatible con tu movil o es la especifica del tuyo? Tenemos que ir descartando cosas hasta llegar al "qui" de la cuestión, aunque primero intenta hacer lo que te he recomendado a ver que pasa...
              Sigo leyendote :up:
               
            • armandokevin

              armandokevin Simdualero de Oro

                124
                15
                28 Abr 2014
                Cordoba
                si, si esa opcion ya la vi, pero hasta entonces notenia la version de donacion.
                Ahora si ya la tengo, y he podido ver las app del sistema.
                ahora bien, que hago, que las pongo todas, a hibernar. o eso no se puede, o no esrecomendable, o solo pongo algunas que tu me indiques??? ademas de todas las app de usuario, claro esta que esa ya las tengo hibernadas.

                A parte tengo una pequeña duda. cuando las seleccionas para ponerlas a hibernar las marcas y despues le das a "Zz" cierto? hay ya quedan hibernando cada vez que la pantalla se bloquee o desde siempre?
                y no me queda claro si solo hay que darle a Zz o ademas hay que ir a menu y dar en "poner ahora en estado de hibernacion"

                Si, esa ya lo habia pensado de que fuese que no me entrase en deep sleep...
                Bueno y la app esta como se configura para que trabaje, porque ya la descargue pero me gustaria sber como configurarla, y mira que no trae muchos ajustes la verdad..

                de mal flasheada, bueno mas bien de que hubiese ocurrido algo interno que uno sea ajeno a eso, porque lo hice como se debe hacer, y ademas la primera que flashee me pasaba todo lo que me pasa ahora, por eso fue que inicie mi andadura en busca de rom para este modelo, y llegue a probar 3 diferentes, y todas lo mismo..

                las bandas las despunte justo cuando flashee la rom. y te digo porque, porque en la propia rom con la que me venia el telefono, me decia mi novia que a veces iba y venia la señal y aveces tenia que reiniciar el movil para que le cogiese cobertura....
                entonces segui el tuto este , que te indican como entrar en modo ingeniero y desmarcar las bandas que no se usan en españa, para que el telefono no tuviese que estar probando a que banda agarrarse, y asi dejarle una fija...
                bueno el caso es que las deje como las vistes, y no me dio mas problema, y la bateria iba igual, ...todo esto con el movil de fabrica, sin haberlo tocado todavia...
                entonces nada mas flashear las rom con las que he probado pues de lo primero que he hecho es desmarcar esas bandas... no se si he estado haciendo mal...

                Si si, vamos es la rom de mi movil. No hay dudas sobre ello. Si las hubiese por lo que sea yo seria el primero en informarme bien de si es o no es.

                bueno maquina, me alegra que me estes leyendo, y asi saber que alguien se procupa del tema este...
                porque si te digo la verdad, uffff he comentado en algunos foros de los que tambien soy usuario, y en algunos ingleses, que se me dan fatal, pero bueno todo esto sin fortuna alguna..

                bueno un saludo y gracias otra vez
                 
                Última edición: 18 Mar 2015
              • GAYAFON

                GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

                • MDS Team
                • Com. Manager MDS
                Bueno @armandokevin@armandokevin, ahora que tienes la version completa del Greenify, solo tienes que dejar que el mismo controle la hibernacion (el autohibernado). Al tener Xposed, el Greeenify tiene una opcion "turbo" que hiberna todas las apps seleccionadas de un plumazo (solo en el modo autohibernacion). En este modo tendras que activarlo en administradores de dispositivos (no se si te pedirá permisos de root antes). Activando el autohibernado, te despreocupas.
                En cuanto a las apps del sistema, te recomiendo hibernes todas aquellas que no uses de normal (procesos no, apps en segundo plano). Si hibernas procesos o bien te daria fallos de estabilidad o estaria intentando hibernarlos todo el rato, ya que ciertos procesos (que no se cuales son ahora mismo) son inhibernables. aunque hibernaran, despertarian automaticamente.
                En cuanto al No-frills, hace mucho que ya no lo uso pero lo que te controla el la velocidad del procesador y el governor... Ya no me acuerdo de como lo hacia yo, ves probando y, en la combinacion que mas comodo este el telefono, lo dejas...
                Si esto no te funcionara y viendo que el problema lo tienes desde que flaseastes y, aseguras, que todo lo hicistes bien, tendremos que pedir ayuda a uno de los expertos de por aqui... Hay cosas que a mi se me escapan y no te podria aconsejar...
                Una ultima duda que tengo es que la bateria haya perdido ya sus propiedades (entonces poco o nada podriamos hacer, salvo que te compraras otra...
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.