Pulsa aquí para quitar la publicidad.

Tactil y Wifi en Chuwi Vi10 pro de 64gb

Tema en 'Chuwi Vi10 Intel Z3736F' iniciado por jfgou, 8 Feb 2016.

Tags:
  1. jfgou

    jfgou Simdualero de Bronce

      15
      4
      8 Feb 2016
      Hola a todos llevo leyendo el foro durante bastante tiempo y no he visto lo que me pasa a mi reflejado en el foro. He actualizado a windows 10 con windows udape y todo en principio bien el táctil exacto y el wifi también bien, cual es mi sorpresa que a los pocos minutos el táctil deja de funcionar durante un minuto mas o menos y después vuelve a funcionar nuevamente sin hacer nada, eso lo hace esporádicamente, a veces estas una hora funcionando bien y de pronto se detiene, y al ratito vuelve a funcionar. esto ocurre en windows como en android
      con el wifi funciona bien por veces falla y este ya no vuelve, hay que apagar y encender de nuevo la tablet no falla todos los dias pero falla y tengo otra table Asus y va bien mi bios J1D-S165C-206 no he tocado los drivers modelo tablet Vi10PQ64G22151001219 perdonar el tocho,
      alguien me podría ayudar Gracias











      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      h
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        4.915
        6.027
        8 Jul 2014
        Te suena que ocurra con aplicaciones que requieren mucho consumo?. Lo digo por si fuera algo relacionado con la temperatura.
        Si te pasa en los dos sistemas yo descartaría drivers.
         
      • jfgou

        jfgou Simdualero de Bronce

          15
          4
          8 Feb 2016
          Gracias por responder no he notado exceso de temperatura pero observaré ese detalle en el momento del fallo, lo que mas me preocupa es lo del WiFi pues a veces estas mirando algo o bajando algo y te deja colgado, en ese momento tengo que apagar la tabletas y en algunas ocasiones se queda en un bucle intentado cerrarse y de ahí no sale, tego que pulsar el botón con/off para apagarla
           
        • jfgou

          jfgou Simdualero de Bronce

            15
            4
            8 Feb 2016
            Gracias por responder lo tendré en cuenta cuando presente el fallo, el problema mayor es con el WiFi pues te deja colgado en cualquier momento, estando viendo algo o bajando algo hay que apagar la tabletas y a veces se resiste a apagar se queda con la pantalla naranja tratando de apagarse pero no lo hace, al final tengo que pulsar el botón con/off para apagarla
             
          • inproboj

            inproboj Simdualero de Bronce

              9
              2
              1 May 2015
              Hola
              Desactiva el arranque seguro desde la bios, a mi me daba problemas con la firma de controladores y dejaba de funcionar desactivando el arranque seguro se ha corregido. Espero que te sirva.
               
              • Gracias Gracias x 1
              • jfgou

                jfgou Simdualero de Bronce

                  15
                  4
                  8 Feb 2016
                  Hola gracias por el consejo, yo creo que esta desactivado te pongo como esta la bios

                  administer secure boot

                  secure boot database----unloked

                  secure boot status----disabled

                  Use customized security-----No

                  options

                  select a uefi file as trusted for execution

                  enforce secure boot --disabled

                  erase all secure boot setting---disabled

                  restore secure boot to factory setting---disabled

                  Lo que si he visto que cuando se queda sin wifi. Voy administrador de dispositivos –adaptadores de red-Broadcom 802.11n- miro en propiedades- controlador y me dice que no hay controlador. Apago la tablet y al encenderla ya todo funciona y ya pone este dispositivo funciona correctamente ahora que la estoy usando mas me doy cuenta que falla bastante A alguien le ha pasado esto?
                   
                • 0Jos0

                  0Jos0 Ya es de día? Colaborador

                    4.915
                    6.027
                    8 Jul 2014
                    Yo tengo una de las viejas y me ocurrió al principio. Le puse uno de los drivers de techtablets que venía con el programa "double driver". Con broadcom no sabría decirte.
                     
                  • jfgou

                    jfgou Simdualero de Bronce

                      15
                      4
                      8 Feb 2016
                      Gracias voy a mirar si cambiando el driver que pasa
                       
                      • Me Gusta Me Gusta x 1
                      • Manonegra222

                        Manonegra222 Simdualero de Bronce

                          16
                          10
                          14 Feb 2016
                          Tengo el mismo problema en cuanto a lo del fallo del táctil. Me pasaba sólo en Android pero desde que instalé el juego Asphalt en windows tambien me pasa.
                          En android ocurre cuando estas en una aplicación y se activan las notificaciones, de correo, Twitter, actualizaciones, etc.
                          He abierto un ticket al vendedor que me ha pedido un vídeo del fallo. También me dura un minuto o así y después vuelve a la normalidad. No lo relaciono con excesivo calentamiento y sí por carga de procesos.
                           
                        • Manonegra222

                          Manonegra222 Simdualero de Bronce

                            16
                            10
                            14 Feb 2016
                            Tengo el mismo problema en cuanto a lo del fallo del táctil. Me pasaba sólo en Android pero desde que instalé el juego Asphalt en windows tambien me pasa.
                            En android ocurre cuando estas en una aplicación y se activan las notificaciones, de correo, Twitter, actualizaciones, etc.
                            He abierto un ticket al vendedor que me ha pedido un vídeo del fallo. También me dura un minuto o así y después vuelve a la normalidad. No lo relaciono con excesivo calentamiento y sí por carga de procesos. Mi modelo es 64G221509
                             
                          • DarthPaul

                            DarthPaul Simdualero de Bronce

                              22
                              16
                              9 Mar 2015
                              Estoy con un problema igual (o similar), especialmente en windows 10. Tenga también un 64G221509. Actualizado el primer dia a windows 10 y se me queda sin responder de manera mas o menos aleatoria.
                              he encontrado esto en otros foros en inglés:
                              1)Best solution I found and works everytime - Go to device manager - Click Human interface devices - Click first usb input devices properties - power management - unclick allow the computer....
                              2) Disabling Fast Startup in power options fixed that problem for me.​

                              Acabo de probar lo del power management que indica y lo otro de la bios (esto puede venir a cuento de lo que comentabais vosotros. Sobre este punto, NO sé encontrar el FAST startup en la bios!!). Lo digo por si lo probais...
                              Si noto mejoría o solución del problema lo cometaré. Si alguien lo soluciona, también agradecería que comentara los pasos dados....
                              Saludos!
                               
                              Última edición: 18 Feb 2016
                            • jfgou

                              jfgou Simdualero de Bronce

                                15
                                4
                                8 Feb 2016
                                Hola yo lo de desactivar el administrador de energía y lo del inicio rápido ya lo había hecho sin resultado, he probado con otros driver y nada inclusive he hecho una recuperación del sistema operativo borrando todo y sigue igual, haber si entre todos logramos descubrir el problema
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.