Pulsa aquí para quitar la publicidad.

¿Te ha dejado de funcionar el micrófono?

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por Mune, 2 Jul 2013.

  1. Mune

    Mune Simdualero de Bronce

      25
      1
      16 Mar 2013
      Pues resulta que por instalar un par de aplicaciones que no debía, se cambiaron los DPI's de forma que era imposible hacer nada con el teléfono. decidí no calentarme la cabeza y aprovechar para instalar la ROM de "The Buterlfy Effect"
      y al recibir una llamada me di cuenta que el micrófono había dejado de funcionar. No captaba mas que ruido, y de vez en cuando si soplaba fuerte captaba algo la voz, pero con mucho ruido.
      Al final decidí instalar la ROM de "Xperia", y parecía haberse solucionado, el micro funcionaba. pero poco después dejó de hacerlo. Ahora ya ni funciona, no capta ni el ruido ni nada.
      Aunque aun no he probado si funciona con el Manos Libres, pero no creo que eso me solucione la vida.
      ¿A alguien le ha pasado?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • hhrr

      hhrr Simdualero de Bronce

        20
        0
        2 Feb 2013
        Yo creo que debes de desmontar el movil y revisar si hace mal contacto el micrófono, se han dado casos de que hace mal contacto y no funciona el micrófono como debiera.

        Si no te atreves a desmontarlo afloja primero los tornillos y luego vuelve a apretarlos con cuidado, sin pasarte, ya que si te pasas también funcionar mal
         
      • Mune

        Mune Simdualero de Bronce

          25
          1
          16 Mar 2013
          Lo he intentado, le he quitado los tornillos de fuera, los que mas a la vista están, y no conseguía despegar la parte detrás de la carcasa. Es decir el móvil seguía de una sola pieza.
          Es muy probable que sea eso que tu dices hhrr. Pero esque no consigo desmontarlo, a ver si alguien puede hacer una especie de tutorial o algo, que leí que por aquí ya lo habían conseguido desmontar del todo.
          De todas formas se supone que el movil está en garantía, porque lo compre en una empresa ESPAÑOLA, con 2 años de garantía suspuestamente. Mande un correo hace 4 días comentándole el problema y de momento no me han contestado.
          La tienda es "miraloquetengo", Que sí, el pedidio te llega en un par de días, pero es tener un problema.. y yo no veo a nadie solucionandolo por ningun lado...
          Bueno lo dicho, a ver si alguien sabe desmontar el chinete xD
          Saludos
           
        • Mune

          Mune Simdualero de Bronce

            25
            1
            16 Mar 2013
            He conseguido desmontar el teléfono y acceder al micrófono, aparentemente no da señales claras de muerte, los cables está bien, las conexiones, todo...
            He hecho algunas pruebas con el teléfono desmontado y nada, sigue sin funcionar.
            he movido los cables y intentado reforzar las conexiones pero no hay forma..
            No podría ser un problema interno de software? aunque como he dicho arriba he cambiado varias veces de rom, flasheando y con el recovery, y sigue sin funcionar.
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.