Pulsa aquí para quitar la publicidad.

Tengo un problema con I68+ !!! Ayuda!

Tema en 'Móviles Chinos sin Android' iniciado por Kevin Kain, 5 Ago 2010.

  1. Kevin Kain

    Kevin Kain Simdualero Junior

      3
      0
      5 Ago 2010
      El problema es q solo enciende sale el logo del sciphone y se paga y se vuelve a iniciar sale lo mismo y se apaga asi esta porfavor ayuda despues subo un video y imagenes de q como esta el cell ayuda please!!!!!!!!!
      :nose bleed::bouaaaaah:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • victurios

      victurios Simdualero de Diamante

        Has probado a encenderlo sin tarjeta sim? Y has probado la otra bateria?
         
      • Pepin33

        Pepin33 Simdualero de Bronce

          33
          4
          13 Jun 2010
          A mí me da la impresión de que no tiene batería. O bien la batería está descargada, o está defectuosa, o no hace contacto correctamente. Es lo primero que comprobaría. Y, como te ha dicho Victurios, si no es eso, comprueba la tarjeta SIM que también puede ser la causante.
           
        • davicete

          davicete Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          1.229
          334
          31 May 2010
          Alcorcón
          ¿No le ocurría eso a los que se les modificaba en el modo ingeniero lo de la velocidad de la SIM?
           
        • victurios

          victurios Simdualero de Diamante

            Si mal no recuerdo entonces el telefono ya no encendia. Se quedaba completamente muerto.
             
          • davicete

            davicete Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            1.229
            334
            31 May 2010
            Alcorcón
            OK.
             
          • Kevin Kain

            Kevin Kain Simdualero Junior

              3
              0
              5 Ago 2010
              Bueno lo inicie sin chip y sigue igual y la bateria no se si sea eso lo puse a energia alterna con una box que regula energia y igual voy a subir un video para que miren como es el problema"
               
            • victurios

              victurios Simdualero de Diamante

                Prueba la otra bateria por si acaso.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.