Pulsa aquí para quitar la publicidad.

Tethering

Tema en 'Lenovo A820 MTK6589' iniciado por Jim_CM, 21 Jun 2013.

  1. Jim_CM

    Jim_CM Simdualero de Platino

      Hola a todos, tengo este pequeño problema. No hay forma de hacer tethering con el portátil, detecta el móvil pero no hay forma de conectarme a Internet. Según Windows el terminal no esta configurado correctamente... la verdad que la rom que trae no es convencional porque no existe la opción de zona Wi-Fi en ajustes, tengo una aplicacion que pone personal host y puedo elegir como quiero conectarme vía wlan, blutooth o USB. Ninguna de las 3 consigo que funcione.

      PD: Algo he tocado pero ya funciona ... Lo siento por las molestias de entrar al post para nada ...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • rareipe

      rareipe Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      21.982
      6.861
      2 Jul 2011
      Cambre
      App que se llama personal hostop es la que hace el tethering

      Enviado desde mi Lenovo A820 usando Tapatalk 4 Beta
       
    • ragb1

      ragb1 Simdualero de Bronce

        8
        0
        7 Jun 2013
        Hola:

        A mi me pasa lo mismo. No consigo conectarme ni por bluetooth, cable USB, ni WIFI. Compré el tlfno en antelife, y no se si tendrá algo que ver con la ROM que meten. El nombre de la rom es lenovo_a820_ydss_s130_130324. Leyendo por internet he visto que en la versión de android 4.1.2 parece que hay un problema conocido relacionado con el tethering, aunque no se si tendrá algo que ver:

        https://code.google.com/p/android/issues/detail?id=38563

        He probado varias app, y con soluciones que se supone que corrigen el problema, pero no ha habido suerte.

        Saludos.
         
      • Jim_CM

        Jim_CM Simdualero de Platino

          Pero tienes el personal hotspot ¿? El detalle es que tienes que activar primero la Wi-Fi del móvil y después la aplicación y activarla por la opción wlan, veras que desactiva la Wi-Fi y se abre el programa.
           
        • ragb1

          ragb1 Simdualero de Bronce

            8
            0
            7 Jun 2013
            Hola:

            Si, lo hago como dices, activo el WIFI y luego el personal hostspot. De hecho, he probado a hacerlo tb con USB y bluetooth y en todos los casos me pasa igual. Puedo conectarme al tlfno, pero desde el ordenador no me conecta a internet. Parece que no enruta bien las peticiones desde la ip privada que genera hacia el exterior. He probado a hacer algunas de las soluciones que indican en el link de mi anterior post, pero no he conseguido que funcionen.

            Tengo pensado probar una solución que he visto en un blog, que pasa por instalar un proxy en el tlfno, aunque todavía no he podido hacerlo.

            Sigo pensando que mi problema está asociado a la rom que meten en antelife, ya que tengo un amigo que le compró tb allí y le pasa lo mismo, a pesar de tener una versión más moderna de la misma rom.

            Aunque no venga a cuento, he visto que otra de las cosas que no me funciona es conectar un ratón ó teclado usb. Probé también con un teclado bluetooth y tampoco me iba, no se si con la rom original pasará lo mismo.

            Saludos y gracias.
             
          • Oretano

            Oretano Simdualero de Bronce

              18
              0
              10 Abr 2012
            • Jim_CM

              Jim_CM Simdualero de Platino

                Yo después de hacer lo que comento me va bien, tengo pepephone para datos y movistar para las llamadas.
                 
              • Jim_CM

                Jim_CM Simdualero de Platino

                  En el foro del zte987 tienen el mismo problema y parece ser que hay un parche, mi rom esta basada en la s138 v16 130521
                   
                • ragb1

                  ragb1 Simdualero de Bronce

                    8
                    0
                    7 Jun 2013
                    Hola de nuevo:

                    He probado a hacer un script con los comandos del link que puso Oretano, pero sigue sin funcionar. De hecho ya había probado comandos similares que se habían posteado en el link que puse de los grupos de Google.

                    Antes de hacer el script comprobé con el comando netcfg que las interfaces correspondían y lo ejecuté con la app 'smanager'. El caso es que los comandos de iptables se ejecutan sin problemas (los ejecuto como root con su -c 'comando<comando>', pero el tlfno sigue sin enrutar bien.

                    Voy a intentar conseguir una sim de un OMV y probar a ver. Ya os iré contando mis avances. Si no probaré la opción de instalar un proxy, aunque no me convence mucho la idea...

                    Muchas gracias a todos.</comando>
                     
                  • Jim_CM

                    Jim_CM Simdualero de Platino

                      Has mirado de cambiar de rom ¿? Porque parece que viene de hay el problema, a mi ya me va perfecto.
                       
                    • ragb1

                      ragb1 Simdualero de Bronce

                        8
                        0
                        7 Jun 2013
                        Hola.

                        Comentaros que al final he conseguido que funcione. Finalmente no tuve que hacer nada adicional de lo comentado en el link que puso Oretano. Probé con una sim de Eroski móvil y me funcionaba. Volví a probar con la mia y funcionó perfectamente.

                        Gracias a todos.

                        Saludos.
                         
                      • centuria

                        centuria Simdualero de Platino

                        • Veteran@
                        517
                        48
                        11 Oct 2012
                        Le funciona a alguien con movistar?.

                        Llamarme inútil, pero como se entra en la configuración de hostspot le pulso y se conecta o se desconecta.
                        Quiero ver la contraseña y no se como acceder.

                        saludos.
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.