Pulsa aquí para quitar la publicidad.

THL w200 ladrillo Ayuda ( Solucionado )

Tema en 'THL W200 MTK6589T' iniciado por sowan, 7 Feb 2014.

  1. sowan

    sowan Simdualero de Plata

      94
      5
      7 Feb 2014
      Bueno, ayer se me acabo la bateria de mi THL w200 y cuando lo he encendido hoy, sorpresa, ladrillo al canto. No pasa de la pantalla de inicio de THL, justo despues de hacer el ruidito.
      No se soluciona formateandolo, usando backups ni nada. Tampoco puedo instalar otras ROMs porque me da error y aborta.
      Tampoco me deja desde el SP Tool Flash, me da el siguiente error:
      Image FAT checksum failed! Checksum reference value(0x0) in the config ini file. Please re-fill correct checksum values in Checksum.INI under tool folder and re-load scatter file again!

      El movil es practicamente nuevo, comprado via Amazon, no tiene mas de 1 mes/1 mes y medio.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias.
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      58.416
      43.541
      1 Oct 2012
      Madrid, Spain
      http://www.movilesdualsim.com/forums/presentaciones.81/
       
    • bibiteri

      bibiteri Simdualero de Platino

      • Cocinero Android
      • Veteran@
      540
      144
      26 Dic 2013
      Tienes un cargador externo de batería? Déjalo sin batería mientras lo cargas por otro lado.
      Con el w200 no sé, pero con el HTC hd2 que te tengo alguna vez me ha pasado que al cambiar de rom se quedaba sin batería y no había forma de arrancar. En tiendas de chinos tienen cargadores externos baratos...
       
    • sowan

      sowan Simdualero de Plata

        94
        5
        7 Feb 2014
        Lo lei eso y lo he provado esta noche, pero nanai. Tampoco he cambiado la ROM ni nada aun asi que nose... Gracias igualmente
         
      • tor11

        tor11 Simdualero de Platino

        • Veteran@
        624
        89
        26 Jun 2013
        ESPAÑA
        He leído en algún sitio que eliminando el archivo Checksum.INI y luego instalando desde SPFlashTools funciona.
        http://www.needrom.com/mobile/thl-w200-2/


        Hi I want to add that this rom if it works and complementing my previous article, just delete the file from the folder Checksum.INI and Sp Flash tools and install the Rom you perfectly.
         
      • aalbita3

        aalbita3 Simdualero de Oro

          104
          15
          17 Ene 2014
          Málaga
          Si conoces a alguien que tenga otro w200 prueba a ponerle su batería a ver si así enciende..
           
        • sowan

          sowan Simdualero de Plata

            94
            5
            7 Feb 2014
            Problema solucionado, muchas gracias! La unica diferencia es que cuando le das a download en el SP flash tools hay que meterle la bateria, cosa que no dice ningun tutorial que he mirado, asi que lo dejo aqui por si alguien tiene este problema :smile:
             
          • yoigo6523

            yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            10.548
            24.598
            15 Oct 2013
            En un pequeño pais
            si puedes, edita el titulo del tema y pon entre parentesis (solucionado). gracias
             
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.416
            43.541
            1 Oct 2012
            Madrid, Spain
            Ya le e editado el titulo.
             
            Última edición por un moderador: 4 Mar 2015
            • Gracias Gracias x 1
            • tor11

              tor11 Simdualero de Platino

              • Veteran@
              624
              89
              26 Jun 2013
              ESPAÑA
              En los tutos generales (en varios sitios; en el que tu hayas visto no lo dudo) yo he visto que debes poner la batería, que es el momento para empezar a flasear.
               
              • Me Gusta Me Gusta x 1
              • sowan

                sowan Simdualero de Plata

                  94
                  5
                  7 Feb 2014
                  Mire en 5 o 6, pero el error basico era que tenia que borrar el archivo .INI, que era la raiz del problema. Lo de la bateria lo encontre a raiz de un video de youtube.
                   
                • tor11

                  tor11 Simdualero de Platino

                  • Veteran@
                  624
                  89
                  26 Jun 2013
                  ESPAÑA
                  Me alegro de que lo hayas soluccionado.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.